<!doctype html><html lang="en"><head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5, minimum-scale=1.0">
<link rel="shortcut icon" href="https://whiskeyraiders.com/favicon.ico" />
<meta name="date" content="2022-08-05T12:52:02+00:00">
<link rel="shortcut icon" href="https://whiskeyraiders.com/favicon.ico" /><link rel="apple-touch-icon" href="https://whiskeyraiders.com/wp-content/themes/m2019-w/images/icon-192x192.png"><link rel="icon" sizes="192x192" href="https://whiskeyraiders.com/wp-content/themes/m2019-w/images/icon-192x192.png">

<link href="https://whiskeyraiders.com/wp-content/themes/m2019-w/css/min/crit-main.min.css?2208031457" rel="preload" as="style">
<link href="https://whiskeyraiders.com/wp-content/themes/m2019-w/css/min/crit-main.min.css?2208031457" rel="stylesheet">

<link rel="preload" href="https://whiskeyraiders.com/wp-content/themes/m2019-w/css/min/def-main.min.css?2110181822" as="style" onload="this.onload=null;this.rel='stylesheet';">
<noscript><link rel="stylesheet" href="https://whiskeyraiders.com/wp-content/themes/m2019-w/css/min/def-main.min.css?2110181822"></noscript>
<!-------- JavaScript -------->

<script
  id="Cookiebot"
  src="https://consent.cookiebot.com/uc.js"
  data-cbid="9887975e-be43-4be5-9179-1fde939359cd"
  data-blockingmode="auto" 
  type="text/javascript" 
  data-georegions="{'region':'US-06','cbid':'891d4ff1-0f7a-469d-8af4-00232476de8c'}"
  defer
></script>
<!-- Allow JavaScript to inherit config -->
<script>
  window.phpProps = {
    newsletterURL:       'https://mediaite.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=f63fdd7610',
    checkUserStaff:      '',
    isDevDomain:         '',
    isHome:              '',
    isSingle:            '1',
    isSpirit:            '',
    isArticle:           '1',
    isPaged:             '',
    queriedObject:       ''
  }
</script>


<link rel="preload" href="https://whiskeyraiders.com/wp-content/themes/m2019-w/js/min/min.js?2203222354" as="script">
<script src="https://whiskeyraiders.com/wp-content/themes/m2019-w/js/min/min.js?2203222354"></script>

<script src="https://whiskeyraiders.com/wp-content/themes/m2019-w/js/min/flying-focus.js?2110181822" defer></script>
 <!--AdThrive Head Tag -->
 <script>
(function(w, d) {
    w.adthrive = w.adthrive || {};
    w.adthrive.cmd = w.adthrive.cmd || [];
    w.adthrive.plugin = 'adthrive-ads-1.0.39';
    w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.threshold = Math.floor(Math.random() * 100 + 1);
    var s = d.createElement('script');
    s.async = true;
    s.referrerpolicy = 'no-referrer-when-downgrade';
    s.src = 'https://' + w.adthrive.host + '/sites/5f85f0cf90e20b24080635b9/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + '&threshold='+w.adthrive.threshold;
    var n = d.getElementsByTagName('script')[0];
    //n.parentNode.insertBefore(s, n);
    setTimeout(() => n.parentNode.insertBefore(s, n), 2000);
})(window, document);

function cam_unique_array(a) {
    var seen = {};
    return a.filter(function(item) {
        return seen.hasOwnProperty(item) ? false : (seen[item] = true);
    });
}
window.adthrive.cmd.push(function() {
    cam_targeting_values = [];
	cam_unique_targeting=[];
    var cam_abrams_loc = encodeURIComponent(window.location.pathname.split('/')[1]).toLowerCase();
    if (cam_abrams_loc.length == 0) {
        cam_targeting_values.push('abrams_home');
    } else if (cam_abrams_loc.length <= 35) {
        cam_targeting_values.push('abrams_' + cam_abrams_loc);
    } else {
        cam_targeting_values.push('abrams_' + cam_abrams_loc.substring(0, 33));
    }

    if (cam_targeting_values.length > 0) {
		cam_unique_targeting=cam_unique_array(cam_targeting_values);
        window.adthrive.siteAds.targeting.push({
            key: 'at_custom_1',
            value: cam_unique_targeting,
        });
    }
    setTimeout(function() {
        window.adthrive.advertiser_ids = [];
        window.adthrive.slots._slots.forEach((values, key) => {
            if (values.googleTagSlot.getResponseInformation()) {
                if (values.googleTagSlot.getResponseInformation().advertiserId == 4811960334) {
                    console.log('CAM - disabling refresh on : ' + key);
                    window.adthrive.slotManager.updateRefreshTimeout(key, 0);
                }
            }
        });
    }, 10000);
});
</script><!-- Begin comScore Tag -->
<script id="comscore">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16059198" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/cs/16059198/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=16059198&amp;cv=3.6.0&amp;cj=1">
</noscript>
<!-- End comScore Tag -->
<!-- Chartbeat -->
<script type='text/javascript'>
(function() {
  /** CONFIGURATION START **/
  var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

  _sf_async_config.uid = 3557;
  _sf_async_config.domain = 'whiskeyraiders.com';
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  _sf_async_config.useCanonicalDomain = true;

          _sf_async_config.authors = "David Morrow";
    _sf_async_config.sections = "Article, Ireland";
  
  /** CONFIGURATION END **/
  function loadChartbeat() {
    var e = document.createElement('script');
    var n = document.getElementsByTagName('script')[0];
    e.type = 'text/javascript';
    e.async = true;
    e.src = '//static.chartbeat.com/js/chartbeat.js';
    n.parentNode.insertBefore(e, n);
  }
  loadChartbeat();
})();
</script>
<!-- End Chartbeat -->
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-180676706-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-180676706-1');
</script>
<!-- Quantcast -->
<script id="quantcast" type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
    elem.async = true;
    elem.type = 'text/javascript';
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push({qacct: 'p-41YeEX_ui4Qms'});
</script>
<noscript><img src="http://pixel.quantserve.com/pixel/p-41YeEX_ui4Qms.gif" style="visibility:hidden;" alt="Quantcast" /></noscript>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  if (typeof adthrive === 'object'){
    adthrive.cmd.push(function() {  

      googletag.cmd.push(function() {

        
        googletag.pubads().setTargeting('is_testing', 'no');
googletag.pubads().setTargeting('post_id', '28960');

      });
      
    });
  }

</script><script type="text/javascript">
    var vglnk = {key: '87bad6770f3210ab680b4358a01b097f'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>
<!------ End JavaScript ------>

		<!-- All in One SEO 4.2.3.1 -->
		<title>Belfast Distillery Company Invests $27M in Expansion</title>
		<meta name="description" content="Belfast Distillery Company, which owns Irish whiskey brand McConnell’s, has invested £22.3 million ($26.9 million) to open a distillery and visitor center." />
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
		<meta name="google-site-verification" content="GjB6ohGgp2e__hbnvC9BJp2aBZFy0PVBcp5pUH87yWI" />
		<link rel="canonical" href="https://whiskeyraiders.com/article/belfast-distillery-company-mcconnells-irish-whiskey/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.3.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Whiskey Raiders" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Belfast Distillery Company Invests $27M in Expansion" />
		<meta property="og:description" content="Belfast Distillery Company, which owns Irish whiskey brand McConnell’s, has invested £22.3 million ($26.9 million) to open a distillery and visitor center." />
		<meta property="og:url" content="https://whiskeyraiders.com/article/belfast-distillery-company-mcconnells-irish-whiskey/" />
		<meta property="og:image" content="https://whiskeyraiders.com/wp-content/uploads/2022/08/Belfast-Distillery-McConnells.jpg" />
		<meta property="og:image:secure_url" content="https://whiskeyraiders.com/wp-content/uploads/2022/08/Belfast-Distillery-McConnells.jpg" />
		<meta property="og:image:width" content="1800" />
		<meta property="og:image:height" content="1800" />
		<meta property="article:published_time" content="2022-08-05T16:52:02+00:00" />
		<meta property="article:modified_time" content="2022-08-05T16:53:04+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/WhiskeyRaider" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@whiskyraiders" />
		<meta name="twitter:title" content="Belfast Distillery Company Invests $27M in Expansion" />
		<meta name="twitter:description" content="Belfast Distillery Company, which owns Irish whiskey brand McConnell’s, has invested £22.3 million ($26.9 million) to open a distillery and visitor center." />
		<meta name="twitter:image" content="https://whiskeyraiders.com/wp-content/uploads/2022/08/Belfast-Distillery-McConnells.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Whiskey Raiders &raquo; Irish Whiskey Brand Invests $27 Million to Open New Distillery, Visitor Center Comments Feed" href="https://whiskeyraiders.com/article/belfast-distillery-company-mcconnells-irish-whiskey/feed/" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='site-reviews-css'  href='https://whiskeyraiders.com/wp-content/plugins/site-reviews/assets/styles/default.css?ver=5.25.1' type='text/css' media='all' />
<style id='site-reviews-inline-css' type='text/css'>
.gl-star-rating--stars[class*=" s"]>span,.glsr-star-empty{background-image:url(https://whiskeyraiders.com/wp-content/plugins/site-reviews/assets/images/star-empty.svg)!important}.glsr-field-is-invalid .gl-star-rating--stars[class*=" s"]>span{background-image:url(https://whiskeyraiders.com/wp-content/plugins/site-reviews/assets/images/star-error.svg)!important}.glsr-star-half{background-image:url(https://whiskeyraiders.com/wp-content/plugins/site-reviews/assets/images/star-half.svg)!important}.gl-star-rating--stars.s100>span,.gl-star-rating--stars.s10>span:first-child,.gl-star-rating--stars.s20>span:nth-child(-1n+2),.gl-star-rating--stars.s30>span:nth-child(-1n+3),.gl-star-rating--stars.s40>span:nth-child(-1n+4),.gl-star-rating--stars.s50>span:nth-child(-1n+5),.gl-star-rating--stars.s60>span:nth-child(-1n+6),.gl-star-rating--stars.s70>span:nth-child(-1n+7),.gl-star-rating--stars.s80>span:nth-child(-1n+8),.gl-star-rating--stars.s90>span:nth-child(-1n+9),.glsr-star-full{background-image:url(https://whiskeyraiders.com/wp-content/plugins/site-reviews/assets/images/star-full.svg)!important}.glsr-captcha-holder iframe{margin:0!important}

</style>
<script type='text/javascript' id='ajax-search-script-js-extra'>
/* <![CDATA[ */
var scriptData = {"ajaxPath":"https:\/\/whiskeyraiders.com\/wp-admin\/admin-ajax.php","ajaxSlug":"am-ajax-search","nonce":"d2da68193d"};
/* ]]> */
</script>
<script type='text/javascript' async src='https://whiskeyraiders.com/wp-content/plugins/am-ajax-search/script.js?ver=6.0.1' id='ajax-search-script-js'></script>
<link rel="https://api.w.org/" href="https://whiskeyraiders.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whiskeyraiders.com/wp-json/wp/v2/posts/28960" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whiskeyraiders.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whiskeyraiders.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://whiskeyraiders.com/?p=28960' />
<link rel="alternate" type="application/json+oembed" href="https://whiskeyraiders.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhiskeyraiders.com%2Farticle%2Fbelfast-distillery-company-mcconnells-irish-whiskey%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whiskeyraiders.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhiskeyraiders.com%2Farticle%2Fbelfast-distillery-company-mcconnells-irish-whiskey%2F&#038;format=xml" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style></head>
<body id="post-28960" class="is-single is-article"><header class="o-header c-header"><a class="o-skip c-skip u-menu-focus-break" href="#wrap">Skip to main content</a><div id="header-content" class="o-header-core c-header-core"><button id="menu-btn" class="o-menu-btn c-menu-btn u-center u-fade-hover" aria-label="Menu"><svg class="o-icon c-menu-btn__svg" viewbox="0, 0, 100, 100">
  <line x1="10" x2="90" y1="15" y2="15"></line>
  <line x1="10" x2="90" y1="50" y2="50"></line>
  <line x1="10" x2="90" y1="85" y2="85"></line>
</svg>
</button><div id="menu" class="o-menu u-100w@mobile is-closed-menu">

  <div class="c-menu-social-items">
  <ul class="o-social-items c-menu-social-items u-hide@desktop">

  <li class="soc-twitter soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link " href="https://twitter.com/whiskyraiders" target="_blank" rel="noopener" title="Follow @whiskyraiders">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon o-menu-icon o-round-icon u-fade-hover">
  <path d="M15.38,4.48h.44a2.16,2.16,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.18.18,0,0,0,.2,0l.66-.17a7.51,7.51,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05h.13a7.51,7.51,0,0,0,1.47-.36l.5-.19h0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24V9.35a6.91,6.91,0,0,1-.13,1.08,10.79,10.79,0,0,1-1,3.08,9.89,9.89,0,0,1-.91,1.62,9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a9.36,9.36,0,0,1-1.06.82,11.24,11.24,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38H7.86a2.53,2.53,0,0,1-.77-.08,10.33,10.33,0,0,1-1.64-.32A8.75,8.75,0,0,1,4,18.54c-.41-.21-.81-.44-1.21-.66h.51a8.09,8.09,0,0,0,1.39-.06A7.8,7.8,0,0,0,7,17.13a7.76,7.76,0,0,0,1.07-.64l.24-.18h0a3.79,3.79,0,0,1-2.17-.75,3.75,3.75,0,0,1-1.34-1.91,3.59,3.59,0,0,0,1.66-.08,3.86,3.86,0,0,1-2.16-1.34,3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.89,3.89,0,0,1,3.58,8,3.78,3.78,0,0,1,4,5.18l.08.09a7.87,7.87,0,0,0,1,1c.32.28.65.56,1,.81A10.44,10.44,0,0,0,8.4,8.38a11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.88,3.88,0,0,1,0-1.36,3.8,3.8,0,0,1,1.3-2.28A3.71,3.71,0,0,1,15,4.53l.41,0"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link " href="https://www.facebook.com/Whiskey-Raiders-114187733702812/" target="_blank" rel="noopener" title="Like us on Facebook">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon o-menu-icon o-round-icon u-fade-hover">
<path d="M15.43,12H13.19v8H9.86V12H8.28V9.2H9.86V7.34A3.12,3.12,0,0,1,12.73,4a4,4,0,0,1,.49,0h2.46V6.77H13.89a.69.69,0,0,0-.71.65.49.49,0,0,0,0,.12V9.2h2.53Z"/></svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link " href="https://www.instagram.com/whiskeyraiders/" target="_blank" rel="noopener" title="Instagram">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon o-menu-icon o-round-icon u-fade-hover">
	<path d="M14.84,19.55H9l-.5-.05a4.51,4.51,0,0,1-2.61-1,4.06,4.06,0,0,1-1.46-3.14V10.1a15.92,15.92,0,0,1,.1-1.95,3.86,3.86,0,0,1,3-3.46,10.08,10.08,0,0,1,2.13-.24h4.25a12.17,12.17,0,0,1,1.91.1,3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15M18.24,12c0-1.17,0-2.36-.13-3.55A2.56,2.56,0,0,0,16.18,6a5.27,5.27,0,0,0-1.25-.14h-4.5a14.8,14.8,0,0,0-2,.09A2.6,2.6,0,0,0,5.93,8a5.58,5.58,0,0,0-.12,1v4.48a14.8,14.8,0,0,0,.09,2,2.56,2.56,0,0,0,2.23,2.53,14.62,14.62,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09A2.58,2.58,0,0,0,18,15.52c.08-1.16.09-2.33.13-3.51m-6.21,3.88A3.88,3.88,0,1,1,15.8,12a3.87,3.87,0,0,1-3.87,3.89h0M14.42,12a2.51,2.51,0,1,0-2.5,2.52h0A2.52,2.52,0,0,0,14.43,12h0"/>
</svg>    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link " href="https://www.youtube.com/channel/UCv_P6MW3wy-a8uXPyfVkYuw" target="_blank" title="YouTube">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon o-menu-icon o-round-icon u-fade-hover">
	<path d="M20.15,7.91a2.18,2.18,0,0,0-1.5-1.5A50.28,50.28,0,0,0,12,6.05a53.21,53.21,0,0,0-6.65.34,2.17,2.17,0,0,0-1.5,1.52A22.46,22.46,0,0,0,3.5,12a22.4,22.4,0,0,0,.35,4.09,2.18,2.18,0,0,0,1.5,1.5A50.44,50.44,0,0,0,12,18a53.21,53.21,0,0,0,6.65-.34,2.18,2.18,0,0,0,1.5-1.5A22.52,22.52,0,0,0,20.5,12,21.72,21.72,0,0,0,20.15,7.91Zm-9.84,6.64V9.45L14.74,12Z"/>
</svg>    </a>
  </li>

</ul>
  </div>
  
  <ul class="o-nav-bar c-menu-nav-list">

  <li id="nav-home" class="c-nav-home c-menu-nav-list__item">
    <a class="c-menu-nav-list__link"href="/">Home&nbsp;Page</a>
  </li>

  <li class="c-menu-nav-list__item">
    <a class="c-menu-nav-list__link"href="/archive/?sort=bourbon">Bourbon</a>
  </li>

  <li class="c-menu-nav-list__item">
    <a class="c-menu-nav-list__link"href="/archive/?sort=rye">Rye</a>
  </li>

  <li class="c-menu-nav-list__item">
    <a class="c-menu-nav-list__link"href="/archive/?sort=scotch">Scotch</a>
  </li>

  <li class="has-subitems  c-menu-nav-list__item">
    <a class="c-menu-nav-list__link"href="/guides/">
    Guides
      <svg class="o-down-arrow" height="10" width="8">
  <polygon points="0,2 10,2 5,8" />
</svg>    </a>
    <ul class="o-subitems">
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="build-your-bar">Build&nbsp;Your&nbsp;Bar</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/holiday-guides">Holiday&nbsp;Guides</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/mixology">Mixology</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/ready-to-drink">Ready To Drink</a></li><li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/travel-logs">Travel Logs</a></li><li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/whiskey-faqs">Whiskey FAQs</a></li>
    </ul>
  </li>

  <li class="has-subitems  c-menu-nav-list__item">
    <a class="c-menu-nav-list__link"href="/archive/">
      Archive
      <svg class="o-down-arrow" height="10" width="8">
  <polygon points="0,2 10,2 5,8" />
</svg>    </a>
    <ul class="o-subitems">
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/archive/limited-edition-whiskey-releases/">Limited&nbsp;Edition&nbsp;Whiskey&nbsp;Releases</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/content/">Content</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/article/">Articles</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/about-t8ke/hand-selected-by-t8ke/">Hand Selected By T8ke</a></li>
    </ul>
  </li>

  <li class="has-subitems c-menu-nav-list__item">
    <a class="c-menu-nav-list__link"href="/faq/">
      FAQ
      <svg class="o-down-arrow" height="10" width="8">
  <polygon points="0,2 10,2 5,8" />
</svg>    </a>
    <ul class="o-subitems">
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/faq/">Read&nbsp;The&nbsp;FAQ</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/about/">About&nbsp;Whiskey&nbsp;Raiders</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/about-t8ke/">About&nbsp;t8ke</a></li>
    </ul>
  </li> 

</ul>
</div>
<div id="search" class="o-search">

  <div id="search-form-wrap" class="o-search__form-wrap">
    <form id="search-form" action="https://whiskeyraiders.com/" method="get" class="o-search__form is-collapsed@mobile">
      <input id="search-input" type="text" value="" name="s" placeholder="Search" class="o-search__field c-search__field o-am-ajax-search-input has-collapsed-search-results-panel u-menu-focus-break" aria-label="Search"/>
    </form>
    <button id="search-close-btn" class="o-search-close__btn c-search-close__btn u-fade-hover u-hide" type="button" aria-label="Close">
      <svg class="o-icon o-close-btn__svg c-search-close__svg o-search-close__svg u-fade-hover" viewbox="0, 0, 100, 100">
  <line x1="10" x2="90" y1="10" y2="90" />
  <line x1="90" x2="10" y1="10" y2="90" />
</svg>
    </button>
  </div>

  <button id="search-btn" class="o-search__btn c-search__btn u-fade-hover u-hide@desktop" aria-label="Search">
    <svg class="o-icon c-search__svg o-search__svg u-fade-hover" viewBox="0 0 100 100">
  <g>
    <path d="M61.55,71.3a39,39,0,0,1-32.47,5.63,37.88,37.88,0,0,1-22.49-16A39.22,39.22,0,0,1,62.33,7.5,38.44,38.44,0,0,1,74.86,23.14,38,38,0,0,1,78,42.72a38.6,38.6,0,0,1-6.86,18.76,10,10,0,0,1,5.14,3.13c2.66,2.69,5.38,5.38,8.07,8.07l13,13a8.25,8.25,0,0,1-9.62,13.26,8.8,8.8,0,0,1-.9-.6c-2.38-2-4.57-4.34-6.8-6.56L64.37,76.12A9.75,9.75,0,0,1,61.55,71.3ZM39.16,68.36a29.08,29.08,0,1,0-.28,0Z"/>
  </g>
</svg>
  </button>

</div>

<div id="header-branding" class="o-header-branding c-header-branding"><div class="o-logo-wrap">
  <a id="logo" class="o-logo c-logo u-menu-focus-break" href="https://whiskeyraiders.com">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 235.28 35.43">
<title>Whiskey Raiders</title>
<defs><radialGradient id="a" cx="115.15" cy="2.2" r="0.02" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#fff" stop-opacity="0.7"/><stop offset="1" stop-color="#fff" stop-opacity="0"/></radialGradient><radialGradient id="b" cx="127.16" cy="2.2" r="0.01" xlink:href="#a"/><radialGradient id="c" cx="124.32" cy="17.4" r="17" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#fff" stop-opacity="0.7"/><stop offset="0.12" stop-color="#fff" stop-opacity="0.53"/><stop offset="0.26" stop-color="#fff" stop-opacity="0.37"/><stop offset="0.4" stop-color="#fff" stop-opacity="0.24"/><stop offset="0.54" stop-color="#fff" stop-opacity="0.13"/><stop offset="0.69" stop-color="#fff" stop-opacity="0.06"/><stop offset="0.84" stop-color="#fff" stop-opacity="0.01"/><stop offset="1" stop-color="#fff" stop-opacity="0"/></radialGradient><radialGradient id="d" cx="123.46" cy="17.85" r="9.48" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#e16f28"/><stop offset="0.29" stop-color="#df6e28" stop-opacity="0.99"/><stop offset="0.44" stop-color="#d96b28" stop-opacity="0.98"/><stop offset="0.56" stop-color="#ce6628" stop-opacity="0.95"/><stop offset="0.66" stop-color="#be5f28" stop-opacity="0.9"/><stop offset="0.76" stop-color="#a95628" stop-opacity="0.85"/><stop offset="0.84" stop-color="#904b27" stop-opacity="0.78"/><stop offset="0.92" stop-color="#733e27" stop-opacity="0.7"/><stop offset="1" stop-color="#512f27" stop-opacity="0.6"/><stop offset="1" stop-color="#502e27" stop-opacity="0.6"/></radialGradient><linearGradient id="e" x1="125.76" y1="5.24" x2="125.76" y2="16.64" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#fff"/><stop offset="0.2" stop-color="#fff" stop-opacity="0.99"/><stop offset="0.33" stop-color="#fff" stop-opacity="0.95"/><stop offset="0.45" stop-color="#fff" stop-opacity="0.89"/><stop offset="0.55" stop-color="#fff" stop-opacity="0.81"/><stop offset="0.65" stop-color="#fff" stop-opacity="0.7"/><stop offset="0.74" stop-color="#fff" stop-opacity="0.57"/><stop offset="0.83" stop-color="#fff" stop-opacity="0.41"/><stop offset="0.91" stop-color="#fff" stop-opacity="0.22"/><stop offset="0.99" stop-color="#fff" stop-opacity="0.02"/><stop offset="1" stop-color="#fff" stop-opacity="0"/></linearGradient><linearGradient id="f" x1="117.69" y1="3.11" x2="117.69" y2="17.28" xlink:href="#e"/><radialGradient id="g" cx="119.99" cy="1.95" r="7.35" gradientTransform="translate(0 10.67) scale(1 1.29)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#e16f28"/><stop offset="0.01" stop-color="#df6e27"/><stop offset="0.01" stop-color="#d76a25"/><stop offset="0.02" stop-color="#c96322"/><stop offset="0.02" stop-color="#b65a1c"/><stop offset="0.02" stop-color="#a65218"/><stop offset="0.36" stop-color="#a45118"/><stop offset="0.54" stop-color="#9c4e1a"/><stop offset="0.69" stop-color="#8e481c"/><stop offset="0.82" stop-color="#7a4020"/><stop offset="0.94" stop-color="#613524"/><stop offset="1" stop-color="#502e27"/></radialGradient></defs><path d="M112.52,4.16l-12,.68-7.18.4c-2.87.13-4.31.2-7.18.35-9.57.49-19.23.76-28.77.88S38.14,6.43,28.6,6,9.56,4.86.11,3.8L0,4.27c9.39,1.5,19.05,2.45,28.49,3S47.8,8.13,57.41,8,76.68,7.58,86.27,7l7.18-.51,7.17-.56q5.94-.54,11.87-1.13Z" style="fill:#8c6339"/><path d="M5.6,27.41c1,.15,1.56.23,2.6.36,1.13-4,1.7-6.05,2.83-10.1.05-.35.07-.52.12-.87l.13.9C12.41,22,13,24.18,14.1,28.49c1,.12,1.56.17,2.6.27,1.82-6.07,2.73-9.11,4.54-15.21.4-.78.61-1.16,1-1.94-1.92-.15-2.87-.24-4.79-.43l.25,2.05-2,6.85-.12,1c-.05-.41-.08-.61-.13-1-1-3.74-1.51-5.61-2.52-9.36-1.31-.15-2-.23-3.28-.4-1,3.51-1.52,5.26-2.52,8.75,0,.4-.08.6-.13,1,0-.41-.08-.61-.13-1-.8-2.94-1.21-4.41-2-7.35l.25-2c-2-.3-3-.45-5-.79.41.87.61,1.31,1,2.18Z" style="fill:#fff"/><path d="M25.25,27.47c-.28,1.11-.38,1.52-.63,2.47,2,.15,3,.22,5.07.34-.21-.87-.32-1.3-.53-2.17v-6.2s-.08-.14,0-.23c1.71.1,2.57.14,4.28.22.11.1-.3.28-.3.28v6.18c-.22.85-.32,1.27-.54,2.11,2,.09,3,.13,5.07.19-.25-1-.36-1.44-.67-2.7l0-13.46c.28-1.13.39-1.54.63-2.51-2-.06-3-.1-5.07-.19.22.87.32,1.3.54,2.16v4.69s.41.12.3.22c-1.71-.08-2.57-.12-4.28-.22a.26.26,0,0,1,0-.27V13.71l.53-2.1c-2-.12-3-.19-5.07-.33.27,1.08.37,1.49.72,2.92C25.31,18.69,25.28,23,25.25,27.47Z" style="fill:#fff"/><path d="M42.25,28.23c-.28,1.12-.38,1.54-.63,2.51,2,0,3,.06,5.07.07-.25-1-.35-1.4-.64-2.57,0-4.6,0-9,0-13.58.28-1.13.39-1.54.63-2.51-2,0-3,0-5.07-.08.25,1,.36,1.42.66,2.63C42.27,19.28,42.26,23.65,42.25,28.23Z" style="fill:#fff"/><path d="M56.65,26.5l-1,.52-3.45,0-2.55-.87L51,30.3c2.75,0,4.13,0,6.88-.07l2-2,1.28-1.3V22.11l-1.67-2.05-4.81-1c-.2-.24-.33-.41-.52-.65V17l.5-.83,1-.51c1.3,0,2,0,3.25-.05.9.29,1.35.43,2.25.7l-1.25-3.72c-2.6.06-3.9.08-6.5.1l-3.25,3.26v3.8c1,1,1.42,1.43,2.37,2.37l4,.89.67.82v1.86Z" style="fill:#fff"/><path d="M64.16,28.48c-.22.86-.32,1.29-.54,2.15,2-.06,3-.1,5.07-.18l-.53-2.11v-5.2l.26-.55,1.74-1.8.4,0,2.4,7.1c.1.95.16,1.43.26,2.39l5.6-.29c-.58-1-.87-1.47-1.46-2.45L73.63,17.43l5.59-5.88L79,11.3,74,11.55l-.53,1.62c-2.19,2.29-3.28,3.43-5.47,5.7l.14-.4V13.94c.21-.87.32-1.3.53-2.16-2,.08-3,.12-5.07.18.22.85.32,1.27.54,2.12Z" style="fill:#fff"/><path d="M81.33,27c-.34,1.38-.44,1.79-.71,2.86,4.38-.26,6.56-.4,10.94-.71.58-1.8.88-2.7,1.46-4.51l-2.8,1.13-4.68.32-.38-.36V21.13c.09-.1.16-.16.25-.27l2-.13,1.77.47v-4l-1.77.71-2,.13-.25-.23V14.34l.26-.27,4.8-.33,2.4.63-1.33-3.9c-4.27.3-6.4.44-10.67.69.25,1,.35,1.37.63,2.49C81.28,18.15,81.3,22.46,81.33,27Z" style="fill:#fff"/><path d="M99.26,25.84c-.39,1.22-.55,1.7-.9,2.79l5.6-.44c-.36-1-.52-1.5-.92-2.68.09-1.77.16-3.36.25-5.14l4.27-9L109,9.12l-4.93.4c-.11.75-.16,1.13-.27,1.89l-2.53,5.26-.13.55c-.06-.21-.08-.32-.14-.53l-2.53-4.87c-.11-.73-.16-1.1-.27-1.84l-5.33.4,1.47,2,4.37,8C98.91,22.32,99.08,24,99.26,25.84Z" style="fill:#fff"/><path d="M139.42,18.05l1.88-.14.53.36c.82,2.44,1.24,3.71,2.08,6.2l4.75-.33-3.37-5.58c.06-.64.1-1.1.15-1.73l2.72-2.9V9.55l-3-2.82c-4.21.29-6.3.45-10.49.78.2.8.3,1.2.51,2V23.24l-.54,2.17,5.07-.39c-.21-.83-.32-1.25-.53-2.09V18.32Zm-.27-7.53h0l3-.59,1.39.59.6.9v1.74l-.53.92L141.5,15.3,139.44,15h0Z" style="fill:#fff"/><path d="M154.84,6.13l.38,1.61c-1.51,5.69-2.27,8.53-3.78,14.23-.41.83-.61,1.25-1,2.08,1.86-.12,2.8-.18,4.66-.28l-.25-2c.2-.82.3-1.22.51-2l.25-.27,4.79-.26.25.24c.21.8.31,1.2.51,2l-.25,2c2.06-.11,3.1-.15,5.17-.24l-1-2c-1.52-5.54-2.27-8.3-3.79-13.83.16-.66.23-1,.38-1.66C158.93,5.89,157.57,6,154.84,6.13Zm4.67,10.08-3,.16-.25-.23c.66-2.77,1-4.15,1.64-6.91,0-.3.07-.45.12-.76.06.3.08.45.13.75.66,2.69,1,4,1.64,6.73Z" style="fill:#fff"/><path d="M173.69,23.48c-.24-1-.35-1.39-.63-2.51,0-4.56,0-8.92,0-13.48.31-1.25.42-1.66.67-2.68-2,.05-3,.08-5.07.16.25,1,.35,1.38.63,2.5,0,4.55,0,8.9.05,13.44-.32,1.28-.42,1.7-.68,2.73C170.65,23.56,171.66,23.53,173.69,23.48Z" style="fill:#fff"/><path d="M176.65,23c4-.08,6-.1,9.94-.08,1.42-1.42,2.13-2.12,3.54-3.51,0-4.16.06-6.5.1-10.66-1.48-1.5-2.19-2.22-3.64-3.67-4,0-6,0-9.94.08.21.83.31,1.24.52,2.09,0,4.58,0,9,0,13.54C177,21.7,176.86,22.11,176.65,23ZM181.42,8.1l2.92,0,1.24.76c.22.46.35.72.61,1.23v7.56l-.61,1.22-1.24.77h-2.8c-.15-.14-.24-.23-.38-.38V8.36Z" style="fill:#fff"/><path d="M203.22,20.23c-1.87-.09-2.8-.12-4.68-.19l-.38-.39V15.09l.25-.24,2,.07,1.77.66v-4l-1.77.52-2-.07-.26-.27V8.28a3,3,0,0,1,.26-.24c1.92.06,2.88.1,4.8.19,1,.36,1.44.55,2.41.92-.54-1.63-.81-2.44-1.34-4.07-4.27-.21-6.4-.28-10.67-.37.25,1,.36,1.42.66,2.65,0,4.57,0,8.94,0,13.51-.28,1.12-.38,1.54-.63,2.51,4.38.09,6.56.16,10.94.38.58-1.73.88-2.59,1.46-4.32Z" style="fill:#fff"/><path d="M218.17,18.21c.1-.55.17-.92.28-1.47,1.07-1,1.62-1.46,2.71-2.43V10L218.1,6.62c-4.18-.41-6.27-.58-10.45-.84.2.83.3,1.24.51,2.07V21.57c-.22.84-.32,1.26-.54,2.1,2,.13,3,.2,5.07.36-.21-.87-.32-1.3-.53-2.17V17.23l.26-.24,1.88.16.52.42c.83,2.58,1.25,3.92,2.09,6.56,1.9.18,2.85.28,4.75.49Zm-1.06-5.4c-.16.3-.26.48-.41.78-.4.22-.69.39-1.09.6l-3.2-.26-.25-.27V9.41l.26-.23,3,.25,1.28.88c.15.33.25.53.43.9C217.14,11.77,217.12,12.25,217.11,12.81Z" style="fill:#fff"/><path d="M230.6,22.1l-.94.34c-1.38-.2-2.07-.29-3.45-.47l-2.55-1.19c.55,1.71.82,2.57,1.37,4.29,2.75.34,4.13.53,6.88.95,1.3-1.1,2-1.65,3.25-2.73V18.61l-2.38-2.76c-1.58-.62-2.33-.9-4-1.53l-.61-.9V12.19l.55-.78.95-.34,3.25.49,2.25,1.12-1.25-4c-2.6-.42-3.9-.61-6.5-1l-3.25,2.84v3.8l2.37,2.67c1.58.58,2.33.86,4,1.5l.62.91v1.86Z" style="fill:#fff"/><path d="M228.54,2.86c-2.73-.31-4.09-.48-6.81-.83s-4.11-.38-6.86-.66-4.13-.3-6.88-.54C198.78.22,189.47,0,180.26,0s-18.5.38-27.7.94l-6.89.46-6.88.52c-3.45.31-6.9.62-10.34,1,0,.19,0,.38,0,.57,4.17-.21,6.26-.32,10.43-.55l6.89-.35,6.89-.3c9.19-.36,18.43-.63,27.59-.67s18.42.13,27.59.57c2.74.17,4.12.24,6.87.37s4.1.32,6.84.5,4.1.36,6.83.56,4.07.42,6.79.66l.09-.41C232.58,3.47,231.23,3.27,228.54,2.86Z" style="fill:#8c6339"/><path d="M125.13,3.63h0Z" style="fill:#8c6339"/><path d="M228.34,30.23c-2.8-.32-4.2-.49-7-.86s-4.24-.39-7.06-.68-4.25-.31-7.09-.55c-9.47-.61-19.07-.85-28.54-.73s-19,.46-28.48,1.09c-7.29.49-14.6,1.06-21.87,1.76a5,5,0,0,1,.27.62c7.24-.41,14.47-.81,21.72-1.13,9.45-.42,19-.72,28.39-.78s18.95,0,28.38.53c2.83.17,4.25.24,7.07.37s4.23.31,7.05.49,4.21.37,7,.57,4.2.43,7,.67l.07-.34C232.5,30.88,231.11,30.67,228.34,30.23Z" style="fill:#8c6339"/><path d="M112.42,32a2.5,2.5,0,0,1-.1-.49l-8,.48-7.45.44-7.45.38c-9.93.54-20,.86-29.85,1s-20,0-29.88-.37S9.92,32.28.11,31.19L0,31.65c2.93.38,4.39.59,7.31,1s4.43.49,7.38.86,4.46.38,7.43.67,4.48.29,7.47.52c10,.63,20.05.79,30,.65s20-.57,29.95-1.27L97,33.57c3-.25,4.46-.37,7.44-.6l8.06-.76C112.49,32.13,112.45,32.05,112.42,32Z" style="fill:#8c6339"/><path d="M115.16,2.18l0,0h0v0Z" style="fill-opacity:0.6000000000000001;opacity:0.4;fill:url(#a)"/><path d="M127.16,2.19v0h0Z" style="fill-opacity:0.6000000000000001;opacity:0.4;fill:url(#b)"/><path d="M129.11,16.17a36.11,36.11,0,0,0-1.34-4.54,32.55,32.55,0,0,1-1.07-9.42h0c-.31-.06-.62-.09-.93-.12h0C125.08,2,124.39,2,123.7,2l-3,0c-1,0-2,0-3,0a23.7,23.7,0,0,0-3,.21,32.59,32.59,0,0,1-1.07,9.42,36,36,0,0,0-1.34,4.53,9.35,9.35,0,0,0,.25,4.61,6.8,6.8,0,0,0,1.1,2,7.63,7.63,0,0,0,1.74,1.51,3.06,3.06,0,0,1,1.55,1.93,3.66,3.66,0,0,1-1,2.29,8,8,0,0,0-1.23,1.93c-.28.68.59,1,1.29,1.23a19.48,19.48,0,0,0,4.65.47,19.61,19.61,0,0,0,4.66-.46c.7-.21,1.58-.54,1.31-1.23a7.88,7.88,0,0,0-1.23-1.94l-.15-.22a3.28,3.28,0,0,1-.8-2.05A3,3,0,0,1,126,24.32a7.9,7.9,0,0,0,1.75-1.51,7.11,7.11,0,0,0,1.11-2A9.38,9.38,0,0,0,129.11,16.17Z" style="fill:url(#c)"/><path d="M118.32,28.37a6.05,6.05,0,0,0,2.4.44c1.8,0,3.27-.6,3.27-1.35a.85.85,0,0,0-.46-.67,5.21,5.21,0,0,1-2.85.84c-1.21,0-2.87-.84-3.23-.17a13.86,13.86,0,0,1-.8,1.61c-.67,1.05-1.21,1.69-.8,2.08.84.79,4,1,5.74,1h.11a10.66,10.66,0,0,0,1.26-.09c-1.79,0-5.18-.19-5.94-.91-.41-.39,0-1.08.8-2.08C118,28.83,118.16,28.6,118.32,28.37Z" style="fill:#fff;opacity:0.30000000000000004"/><path d="M129.11,17.63c-2.38-.07-5.22-.1-8.61-.1-2.33,0-4.39,0-6.23,0l-1.21,0h-.81a6.86,6.86,0,0,0,3.17,6.6,3.29,3.29,0,0,1,1.49,1.63c1.17,0,2.36.06,3.59.06s2.67,0,4-.08a3.35,3.35,0,0,1,1.49-1.61A6.83,6.83,0,0,0,129.11,17.63Z" style="fill:url(#d)"/><path d="M125.32,31.69a14.39,14.39,0,0,1-2.38.37h0a10.66,10.66,0,0,1-1.26.09h-1a19.48,19.48,0,0,1-4.65-.47c-.58-.17-1.25-.44-1.33-.9-.08.57.69.87,1.33,1.06a23,23,0,0,0,9.31,0c.64-.19,1.43-.49,1.34-1.07C126.59,31.26,125.9,31.52,125.32,31.69Z" style="fill:gray;opacity:0.4"/><path d="M125.76,17.15h2.69a14.4,14.4,0,0,0-1-4.31,29.32,29.32,0,0,1-1.71-10.75C125.08,2,124.38,2,123.7,2h-.64a29.75,29.75,0,0,0,1.71,10.86A14.07,14.07,0,0,1,125.76,17.15Z" style="fill:url(#e)"/><path d="M115.25,13.56A30.2,30.2,0,0,0,117,2.35c.6-.08,2.5-.18,5.3-.2h-.6c-3.14,0-5.26.12-5.9.2a30.42,30.42,0,0,1-1.75,11.21,15.71,15.71,0,0,0-1,3.84c.33,0,.73-.06,1.21-.08A16.06,16.06,0,0,1,115.25,13.56Z" style="fill:url(#f)"/><path d="M114.27,17.57l0-.25c-.48,0-.88.05-1.21.08l0,.2Z" style="fill:#fff;opacity:0.4"/><path d="M120.69,17.07c-2.55,0-4.84.07-6.39.17-.48,0-.88.07-1.21.11-.53.07-.84.14-.84.22,0,.28,3.78.5,8.44.5s8.44-.22,8.44-.5S125.35,17.07,120.69,17.07Z" style="fill:url(#g)"/></svg>  </a>
</div>
</div><div id="header-social-wrap" class="o-header-social-wrap u-fade-out@mobile">

  <ul class="o-social-items c-header-social-items">

  <li class="soc-twitter soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link u-menu-focus-break" href="https://twitter.com/whiskyraiders" target="_blank" rel="noopener" title="Follow @whiskyraiders">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon o-header-icon o-round-icon u-contrast-hover">
  <path d="M15.38,4.48h.44a2.16,2.16,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.18.18,0,0,0,.2,0l.66-.17a7.51,7.51,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05h.13a7.51,7.51,0,0,0,1.47-.36l.5-.19h0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24V9.35a6.91,6.91,0,0,1-.13,1.08,10.79,10.79,0,0,1-1,3.08,9.89,9.89,0,0,1-.91,1.62,9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a9.36,9.36,0,0,1-1.06.82,11.24,11.24,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38H7.86a2.53,2.53,0,0,1-.77-.08,10.33,10.33,0,0,1-1.64-.32A8.75,8.75,0,0,1,4,18.54c-.41-.21-.81-.44-1.21-.66h.51a8.09,8.09,0,0,0,1.39-.06A7.8,7.8,0,0,0,7,17.13a7.76,7.76,0,0,0,1.07-.64l.24-.18h0a3.79,3.79,0,0,1-2.17-.75,3.75,3.75,0,0,1-1.34-1.91,3.59,3.59,0,0,0,1.66-.08,3.86,3.86,0,0,1-2.16-1.34,3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.89,3.89,0,0,1,3.58,8,3.78,3.78,0,0,1,4,5.18l.08.09a7.87,7.87,0,0,0,1,1c.32.28.65.56,1,.81A10.44,10.44,0,0,0,8.4,8.38a11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.88,3.88,0,0,1,0-1.36,3.8,3.8,0,0,1,1.3-2.28A3.71,3.71,0,0,1,15,4.53l.41,0"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link u-menu-focus-break" href="https://www.facebook.com/Whiskey-Raiders-114187733702812/" target="_blank" rel="noopener" title="Like us on Facebook">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon o-header-icon o-round-icon u-contrast-hover">
<path d="M15.43,12H13.19v8H9.86V12H8.28V9.2H9.86V7.34A3.12,3.12,0,0,1,12.73,4a4,4,0,0,1,.49,0h2.46V6.77H13.89a.69.69,0,0,0-.71.65.49.49,0,0,0,0,.12V9.2h2.53Z"/></svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link u-menu-focus-break" href="https://www.instagram.com/whiskeyraiders/" target="_blank" rel="noopener" title="Instagram">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon o-header-icon o-round-icon u-contrast-hover">
	<path d="M14.84,19.55H9l-.5-.05a4.51,4.51,0,0,1-2.61-1,4.06,4.06,0,0,1-1.46-3.14V10.1a15.92,15.92,0,0,1,.1-1.95,3.86,3.86,0,0,1,3-3.46,10.08,10.08,0,0,1,2.13-.24h4.25a12.17,12.17,0,0,1,1.91.1,3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15M18.24,12c0-1.17,0-2.36-.13-3.55A2.56,2.56,0,0,0,16.18,6a5.27,5.27,0,0,0-1.25-.14h-4.5a14.8,14.8,0,0,0-2,.09A2.6,2.6,0,0,0,5.93,8a5.58,5.58,0,0,0-.12,1v4.48a14.8,14.8,0,0,0,.09,2,2.56,2.56,0,0,0,2.23,2.53,14.62,14.62,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09A2.58,2.58,0,0,0,18,15.52c.08-1.16.09-2.33.13-3.51m-6.21,3.88A3.88,3.88,0,1,1,15.8,12a3.87,3.87,0,0,1-3.87,3.89h0M14.42,12a2.51,2.51,0,1,0-2.5,2.52h0A2.52,2.52,0,0,0,14.43,12h0"/>
</svg>    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link u-menu-focus-break" href="https://www.youtube.com/channel/UCv_P6MW3wy-a8uXPyfVkYuw" target="_blank" title="YouTube">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon o-header-icon o-round-icon u-contrast-hover">
	<path d="M20.15,7.91a2.18,2.18,0,0,0-1.5-1.5A50.28,50.28,0,0,0,12,6.05a53.21,53.21,0,0,0-6.65.34,2.17,2.17,0,0,0-1.5,1.52A22.46,22.46,0,0,0,3.5,12a22.4,22.4,0,0,0,.35,4.09,2.18,2.18,0,0,0,1.5,1.5A50.44,50.44,0,0,0,12,18a53.21,53.21,0,0,0,6.65-.34,2.18,2.18,0,0,0,1.5-1.5A22.52,22.52,0,0,0,20.5,12,21.72,21.72,0,0,0,20.15,7.91Zm-9.84,6.64V9.45L14.74,12Z"/>
</svg>    </a>
  </li>

</ul>

</div>
</div><ul class="o-nav-bar o-header-nav-bar c-header-nav-bar">

  <li id="nav-home" class="c-nav-home c-header-nav-bar__item">
    <a class="c-header-nav-bar__link u-contrast-hover"href="/">Home&nbsp;Page</a>
  </li>

  <li class="c-header-nav-bar__item">
    <a class="c-header-nav-bar__link u-contrast-hover"href="/archive/?sort=bourbon">Bourbon</a>
  </li>

  <li class="c-header-nav-bar__item">
    <a class="c-header-nav-bar__link u-contrast-hover"href="/archive/?sort=rye">Rye</a>
  </li>

  <li class="c-header-nav-bar__item">
    <a class="c-header-nav-bar__link u-contrast-hover"href="/archive/?sort=scotch">Scotch</a>
  </li>

  <li class="has-subitems  c-header-nav-bar__item">
    <a class="c-header-nav-bar__link u-contrast-hover"href="/guides/">
    Guides
      <svg class="o-down-arrow" height="10" width="8">
  <polygon points="0,2 10,2 5,8" />
</svg>    </a>
    <ul class="o-subitems">
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="build-your-bar">Build&nbsp;Your&nbsp;Bar</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/holiday-guides">Holiday&nbsp;Guides</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/mixology">Mixology</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/ready-to-drink">Ready To Drink</a></li><li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/travel-logs">Travel Logs</a></li><li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/whiskey-faqs">Whiskey FAQs</a></li>
    </ul>
  </li>

  <li class="has-subitems  c-header-nav-bar__item">
    <a class="c-header-nav-bar__link u-contrast-hover"href="/archive/">
      Archive
      <svg class="o-down-arrow" height="10" width="8">
  <polygon points="0,2 10,2 5,8" />
</svg>    </a>
    <ul class="o-subitems">
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/archive/limited-edition-whiskey-releases/">Limited&nbsp;Edition&nbsp;Whiskey&nbsp;Releases</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/content/">Content</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/article/">Articles</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/about-t8ke/hand-selected-by-t8ke/">Hand Selected By T8ke</a></li>
    </ul>
  </li>

  <li class="has-subitems c-header-nav-bar__item">
    <a class="c-header-nav-bar__link u-contrast-hover"href="/faq/">
      FAQ
      <svg class="o-down-arrow" height="10" width="8">
  <polygon points="0,2 10,2 5,8" />
</svg>    </a>
    <ul class="o-subitems">
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/faq/">Read&nbsp;The&nbsp;FAQ</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/about/">About&nbsp;Whiskey&nbsp;Raiders</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/about-t8ke/">About&nbsp;t8ke</a></li>
    </ul>
  </li> 

</ul>
</header><div id="wrap" class="o-wrap o-column-wrap@mobile o-grid-wrap@desktop"><article class="o-fcc-2x@desktop o-article c-article"><section class="o-fcc-full@desktop o-slice c-article-labels">
  <div class="o-slice-inner c-article-category-labels">

  <span class="o-spirit-category">Article</span>
  </div>
</section>

<div id="article-header" class="c-article-header-area">

        <h1 class="c-article__heading o-article__heading">Irish Whiskey Brand Invests $27 Million to Open New Distillery, Visitor Center</h1>
    
    <div class="o-dateline c-article-post-dateline"><span class="o-dateline__author"><a href="https://whiskeyraiders.com/author/davidmorrow/" title="Posts by David Morrow">David Morrow</a></span><span class="o-dateline__date">Aug 5th, 2022, 12:52 pm </span></div>
</div>
<div id="post-wrap" class="o-post-wrap">

    <div class="o-share-wrap">
    <button class="o-share-btn o-share-btn-article">Share</button>
  <div class="o-share">
    
    <div class="share-twitter o-share-item is-collapsed">
      <a href="https://twitter.com/share" class="twitter-share-button">Twitter share button</a>
    </div>
    
    <div class="share-facebook o-share-item is-collapsed">
      <div class="fb-share-button" data-layout="button"></div>
    </div>
    
    <div class="share-reddit o-share-item is-collapsed">
      <a href="//www.reddit.com/submit" target="_blank" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="data:image/png;base64, iVBORw0KGgoAAAANSUhEUgAAADoAAAAUCAMAAADrw95cAAAA1VBMVEWwNyywOC3puLD+/v67Jw+DRT+Jh4a5KRKBRD+9hnzIkIbLy8vRmY9wPTf+MjD+pqT+srD+w8H+zsyNVUuOTkg+PDqQUEuSUk2VU06VXFOZVlOoqaqurq6zfHFtPDW6KBGGSUOGTUSPT0qKUEjS0tLT0c/z9vT69/R1PzmaV1ONUUqNU0r+EA+BgYF+fn6ESEGUU06kYFylYV2ART2hYVuTWFGITkZQLSybV1ObWVWdZVyqcWjZ19Xw8PCtdWuKSkWxa2eKTEa0dW20s7KBSkCMSkaMTUfAtLxEAAAAA3RSTlO9vb3TS7ZZAAAA5ElEQVR4XqXUhYrDQBQF0Enui3uq7u6y7v7/n9QmKTRDWbqZvQx3wsDhQYzJTCOBtA6QkWAkpolSjRuq56/eO/d/tWm6ef34/hqNRWjxjWi92wrQu9tqDLLRdql88/Dy+VhZlUttOg+OhTM6tQvqEFGGasGe/krj5inl6vDmAYK5h3ruOgEAojpdgeIFnjYB3w0Ruj7QTE2KSKqS5ukMp8zSFLhEdROo9Z/7NcDU+al0gZJjwFosFxYMh781AFfxOU9J6TUGT4NGTyHK/kpMuj/dCVEWKhzWEpXafz51WRL7wUjyHmbmHRgO5t96AAAAAElFTkSuQmCC" alt="submit to reddit" border="0" width="58" height="20" /> </a>
    </div>

    <div class="share-link o-share-item is-collapsed">
      <button id="copy-button" data-copy-url="https://whiskeyraiders.com/article/belfast-distillery-company-mcconnells-irish-whiskey">copy link</button>
    </div>

    </div>
</div>  <div id="post-body">

    <div style="width: 1210px" class="wp-caption aligncenter"><img class="size-full" src="https://whiskeyraiders.com/wp-content/uploads/2022/08/Belfast-Distillery-McConnells.jpg" alt="Belfast Distillery" width="1200" height="1200" /><p class="wp-caption-text">Belfast Distillery Company will open a distillery and visitor center in Belfast, Northern Ireland. (Photo: McConnell&#8217;s Irish Whiskey/Instagram)</p></div>
<p>Belfast Distillery Company, which owns Irish whiskey brand McConnell’s, has invested £22.3 million ($26.9 million) to open a McConnell&#8217;s distillery and visitor center in Northern Ireland&#8217;s capital of Belfast. The project is expected to create 49 jobs, according to <a href="https://www.business-live.co.uk/manufacturing/belfast-distillery-company-gets-go-24679247" target="_blank" rel="noopener">Business Live</a>.</p>
<p>Belfast Distillery Company secured permission in March 2021 to build a whiskey distillery on the site of a former jail.</p>
<p>The new distillery will span three floors, with 1,000 square meters (10,764 square feet) of distilling floor space and 1,700 square meters (18,299 square feet) for the visitor center. It plans to host over 100,000 visitors annually. Visitor experiences will include whiskey tours, cocktail masterclasses a tasting bar and shop.</p>
<p>This project, which has been delayed many times, was first announced in 2012, when it was led by local businessman Peter Lavery, who last year <a href="https://whiskeyraiders.com/article/titanic-landmark-converted-whiskey-distillery/" target="_blank" rel="noopener">revealed plans</a> to build an Irish whiskey distillery and visitor center in Belfast on the site where the RMS Titanic was built.</p>
<p>The project initially gained planning permission in 2013 with an expected completion date of 2016.</p>
<p>Belfast Distillery Company is now owned by a group of American investors.</p>
<p>“The J&amp;J McConnell’s Distillery and Visitor Experience will become the home of our brand and will help us to take our business to the next level in the global whiskey market,” John Kelly, CEO of Belfast Distillery Company, said, according to Business Live. The support we have received from across government has been vital to making this ambition a reality for us.</p>
<p>“We are truly delighted to be developing our distillery in north Belfast and look forward to working with and supporting our local community with employment opportunities. We look forward to helping our great city grow and develop in the years ahead.”</p>
<p>McConnell’s Irish Whisky was established in Belfast in 1776 by two brothers, John and James McConnell.</p>
<p>The Department for Infrastructure provided Belfast Distillery Company with the lease for the building. The Department for Communities and Invest Northern Ireland offered support of £1.9 million ($2.29 million) for the project.</p>
<p><em>Here at <a href="https://whiskeyraiders.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://whiskeyraiders.com/&amp;source=gmail&amp;ust=1621306459304000&amp;usg=AFQjCNFqP-VuQE9UPOklOA8h9kovYl-rzg">Whiskey Raiders</a>, we do more than write about current events in Whiskey. We are the only media property reviewing whiskeys and <a href="https://whiskeyraiders.com/archive/">aggregating the scores</a> and reviews of other significant voices in the whiskey world in one place. If you’re interested in getting a shot of whiskey in your morning email, <a href="https://mediaite.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&amp;id=f63fdd7610" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://mediaite.us9.list-manage.com/subscribe?u%3D80d42b1145bf804fa20df628b%26id%3Df63fdd7610&amp;source=gmail&amp;ust=1621306459304000&amp;usg=AFQjCNH46bKSADUesch5T3U1IJp5KePXdw">sign up for our Daily Dram Gram!</a></em></p>
  </div> <!-- end post-body -->
  
</div>
<div id="article-foot" class="o-article-foot c-article-foot">
	
	<div class="c-article-foot__tags c-article-foot__section">
		<h2 class="c-article-foot__heading">Filed Under: </h2>
<div class="c-article-foot__links"><a href="https://whiskeyraiders.com/tag/belfast-distillery-company/" rel="tag">Belfast Distillery Company</a><a href="https://whiskeyraiders.com/tag/mcconnells/" rel="tag">McConnell's</a></div>	</div>

	<div class="c-article-foot__site c-article-foot__section">
		<h3 class="c-article-foot__heading">Follow Whiskey Raiders: </h3>
		  <div class="c-article-foot__social-items">
			  <ul class="o-social-items c-article-foot-items u-fade-out@desktop">

  <li class="soc-twitter soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link " href="https://twitter.com/whiskyraiders" target="_blank" rel="noopener" title="Follow @whiskyraiders">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon ">
  <path d="M15.38,4.48h.44a2.16,2.16,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.18.18,0,0,0,.2,0l.66-.17a7.51,7.51,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05h.13a7.51,7.51,0,0,0,1.47-.36l.5-.19h0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24V9.35a6.91,6.91,0,0,1-.13,1.08,10.79,10.79,0,0,1-1,3.08,9.89,9.89,0,0,1-.91,1.62,9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a9.36,9.36,0,0,1-1.06.82,11.24,11.24,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38H7.86a2.53,2.53,0,0,1-.77-.08,10.33,10.33,0,0,1-1.64-.32A8.75,8.75,0,0,1,4,18.54c-.41-.21-.81-.44-1.21-.66h.51a8.09,8.09,0,0,0,1.39-.06A7.8,7.8,0,0,0,7,17.13a7.76,7.76,0,0,0,1.07-.64l.24-.18h0a3.79,3.79,0,0,1-2.17-.75,3.75,3.75,0,0,1-1.34-1.91,3.59,3.59,0,0,0,1.66-.08,3.86,3.86,0,0,1-2.16-1.34,3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.89,3.89,0,0,1,3.58,8,3.78,3.78,0,0,1,4,5.18l.08.09a7.87,7.87,0,0,0,1,1c.32.28.65.56,1,.81A10.44,10.44,0,0,0,8.4,8.38a11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.88,3.88,0,0,1,0-1.36,3.8,3.8,0,0,1,1.3-2.28A3.71,3.71,0,0,1,15,4.53l.41,0"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link " href="https://www.facebook.com/Whiskey-Raiders-114187733702812/" target="_blank" rel="noopener" title="Like us on Facebook">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon ">
<path d="M15.43,12H13.19v8H9.86V12H8.28V9.2H9.86V7.34A3.12,3.12,0,0,1,12.73,4a4,4,0,0,1,.49,0h2.46V6.77H13.89a.69.69,0,0,0-.71.65.49.49,0,0,0,0,.12V9.2h2.53Z"/></svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link " href="https://www.instagram.com/whiskeyraiders/" target="_blank" rel="noopener" title="Instagram">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon ">
	<path d="M14.84,19.55H9l-.5-.05a4.51,4.51,0,0,1-2.61-1,4.06,4.06,0,0,1-1.46-3.14V10.1a15.92,15.92,0,0,1,.1-1.95,3.86,3.86,0,0,1,3-3.46,10.08,10.08,0,0,1,2.13-.24h4.25a12.17,12.17,0,0,1,1.91.1,3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15M18.24,12c0-1.17,0-2.36-.13-3.55A2.56,2.56,0,0,0,16.18,6a5.27,5.27,0,0,0-1.25-.14h-4.5a14.8,14.8,0,0,0-2,.09A2.6,2.6,0,0,0,5.93,8a5.58,5.58,0,0,0-.12,1v4.48a14.8,14.8,0,0,0,.09,2,2.56,2.56,0,0,0,2.23,2.53,14.62,14.62,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09A2.58,2.58,0,0,0,18,15.52c.08-1.16.09-2.33.13-3.51m-6.21,3.88A3.88,3.88,0,1,1,15.8,12a3.87,3.87,0,0,1-3.87,3.89h0M14.42,12a2.51,2.51,0,1,0-2.5,2.52h0A2.52,2.52,0,0,0,14.43,12h0"/>
</svg>    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link " href="https://www.youtube.com/channel/UCv_P6MW3wy-a8uXPyfVkYuw" target="_blank" title="YouTube">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon ">
	<path d="M20.15,7.91a2.18,2.18,0,0,0-1.5-1.5A50.28,50.28,0,0,0,12,6.05a53.21,53.21,0,0,0-6.65.34,2.17,2.17,0,0,0-1.5,1.52A22.46,22.46,0,0,0,3.5,12a22.4,22.4,0,0,0,.35,4.09,2.18,2.18,0,0,0,1.5,1.5A50.44,50.44,0,0,0,12,18a53.21,53.21,0,0,0,6.65-.34,2.18,2.18,0,0,0,1.5-1.5A22.52,22.52,0,0,0,20.5,12,21.72,21.72,0,0,0,20.15,7.91Zm-9.84,6.64V9.45L14.74,12Z"/>
</svg>    </a>
  </li>

</ul>
		  </div>
	</div>

</div>

<div id="partners">

  <script>console.log("%cPartner Toggles","color:pink; font-weight:bold; background:black; padding:2px 0 2px; font-size:120%;");</script><script>console.log("%coutstream%c %coff", "color:pink;","","color:red;");</script><script>console.log("%crevcontent-article-1%c %coff", "color:pink;","","color:red;");</script><script>console.log("%crevcontent-article-2%c %coff", "color:pink;","","color:red;");</script><script>console.log("%csharethrough%c %coff", "color:pink;","","color:red;");</script>
</div>
<nav class="c-article-nav-arrows"><a href="https://whiskeyraiders.com/bourbon/angels-envy-port-finished-bourbon-canada/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50"/><line x1="16" x2="34" y1="50" y2="66"/></svg> Previous Entry</a></nav><nav class="c-article-nav o-article-nav"><a href="https://whiskeyraiders.com/bourbon/angels-envy-port-finished-bourbon-canada/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50"/><line x1="16" x2="34" y1="50" y2="66"/></svg> Previous Entry</a></nav><div class="o-fcc-full@desktop c-footer-recirculation"><div class="o-section-heading"><div class="o-section-label">You may also like:</div></div><ul class="c-footer-recirculation-list o-slice-inner o-card-list o-chron-posts u-lazy-parent">
      <li class="o-chron-post o-card u-flex-col">

            <noscript class="u-lazy-child">
        <a class="featured-img o-chron-post__img-link o-card__img-cell" 
            href="https://whiskeyraiders.com/article/twisted-tea-whiskey-beam-suntory-boston-beer/">
            <img 
              class="o-chron-post__img o-card__img"
              src="https://whiskeyraiders.com/wp-content/uploads/2022/08/Twisted-Tea-Whiskey-432x243.jpg"
              alt=""
              width="432"
              height="243"
            />
        </a>
      </noscript>


        <div class="o-chron-post__info o-card__info-cell">

          
          <h3 class="o-chron-post__headline o-card__headline">
            <a class="o-chron-post__headline-link" href="https://whiskeyraiders.com/article/twisted-tea-whiskey-beam-suntory-boston-beer/">
              Beam Suntory, Boston Beer Co. Announce Twisted Tea Whiskey            </a>
          </h3>

      </div>

    </li>
    
      <li class="o-chron-post o-card u-flex-col">

            <noscript class="u-lazy-child">
        <a class="featured-img o-chron-post__img-link o-card__img-cell" 
            href="https://whiskeyraiders.com/bourbon/angels-envy-port-finished-bourbon-canada/">
            <img 
              class="o-chron-post__img o-card__img"
              src="https://whiskeyraiders.com/wp-content/uploads/2022/07/Angels-Envy-432x243.jpg"
              alt=""
              width="432"
              height="243"
            />
        </a>
      </noscript>


        <div class="o-chron-post__info o-card__info-cell">

          
          <h3 class="o-chron-post__headline o-card__headline">
            <a class="o-chron-post__headline-link" href="https://whiskeyraiders.com/bourbon/angels-envy-port-finished-bourbon-canada/">
              Angel&#8217;s Envy Makes Flagship Bourbon Permanently Available in Canada            </a>
          </h3>

      </div>

    </li>
    
      <li class="o-chron-post o-card u-flex-col">

            <noscript class="u-lazy-child">
        <a class="featured-img o-chron-post__img-link o-card__img-cell" 
            href="https://whiskeyraiders.com/article/florida-woman-disorderly-intoxication-golf-cart-highway/">
            <img 
              class="o-chron-post__img o-card__img"
              src="https://whiskeyraiders.com/wp-content/uploads/2022/08/Untitled-design15-432x243.jpg"
              alt=""
              width="432"
              height="243"
            />
        </a>
      </noscript>


        <div class="o-chron-post__info o-card__info-cell">

          
          <h3 class="o-chron-post__headline o-card__headline">
            <a class="o-chron-post__headline-link" href="https://whiskeyraiders.com/article/florida-woman-disorderly-intoxication-golf-cart-highway/">
              Florida Woman Charged With Disorderly Intoxication, Resisting an Officer After Driving Golf Cart on Highway With Open Whiskey Bottle            </a>
          </h3>

      </div>

    </li>
    
      <li class="o-chron-post o-card u-flex-col">

            <noscript class="u-lazy-child">
        <a class="featured-img o-chron-post__img-link o-card__img-cell" 
            href="https://whiskeyraiders.com/spirit/woodford-reserve-chocolate-malt-whisper/">
            <img 
              class="o-chron-post__img o-card__img"
              src="https://whiskeyraiders.com/wp-content/uploads/2022/03/Chocolate-Malt-Whisper-432x243.jpg"
              alt=""
              width="432"
              height="243"
            />
        </a>
      </noscript>


        <div class="o-chron-post__info o-card__info-cell">

          
          <h3 class="o-chron-post__headline o-card__headline">
            <a class="o-chron-post__headline-link" href="https://whiskeyraiders.com/spirit/woodford-reserve-chocolate-malt-whisper/">
              Woodford Reserve Chocolate Malt Whisper            </a>
          </h3>

      </div>

    </li>
    
      <li class="o-chron-post o-card u-flex-col">

            <noscript class="u-lazy-child">
        <a class="featured-img o-chron-post__img-link o-card__img-cell" 
            href="https://whiskeyraiders.com/bourbon/kentucky-bourbon-benefit-flood-victims/">
            <img 
              class="o-chron-post__img o-card__img"
              src="https://whiskeyraiders.com/wp-content/uploads/2022/08/GettyImages-1242168425-432x243.jpg"
              alt=""
              width="432"
              height="243"
            />
        </a>
      </noscript>


        <div class="o-chron-post__info o-card__info-cell">

          
          <h3 class="o-chron-post__headline o-card__headline">
            <a class="o-chron-post__headline-link" href="https://whiskeyraiders.com/bourbon/kentucky-bourbon-benefit-flood-victims/">
              Bourbon Industry Bands Together to Help Kentucky Flood Victims            </a>
          </h3>

      </div>

    </li>
    
      <li class="o-chron-post o-card u-flex-col">

            <noscript class="u-lazy-child">
        <a class="featured-img o-chron-post__img-link o-card__img-cell" 
            href="https://whiskeyraiders.com/bourbon/breckenridge-denver-broncos-mile-high-bourbon-blends/">
            <img 
              class="o-chron-post__img o-card__img"
              src="https://whiskeyraiders.com/wp-content/uploads/2022/08/Breckendridge-Broncos-Bourbon-Blends-432x243.jpeg"
              alt=""
              width="432"
              height="243"
            />
        </a>
      </noscript>


        <div class="o-chron-post__info o-card__info-cell">

          
          <h3 class="o-chron-post__headline o-card__headline">
            <a class="o-chron-post__headline-link" href="https://whiskeyraiders.com/bourbon/breckenridge-denver-broncos-mile-high-bourbon-blends/">
              Orange Vs. Blue: Breckenridge Distillery Announces 2 Denver Broncos Bourbon Blends            </a>
          </h3>

      </div>

    </li>
    </ul></div><div id="comments" class="o-disqus-wrap">
  
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"28960 https:\/\/whiskeyraiders.com\/?p=28960","disqusShortname":"whiskeyraiders","disqusTitle":"Irish Whiskey Brand Invests $27 Million to Open New Distillery, Visitor Center","disqusUrl":"https:\/\/whiskeyraiders.com\/article\/belfast-distillery-company-mcconnells-irish-whiskey\/","postId":28960};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
</div>
</article><aside class="c-article-sidebar">
<div id="sidebar-hook-1" class="sidebar-hook"></div><div class="c-most-popular-posts o-selected-list u-lazy-parent "><div class="heading o-section-heading c-most-popular-posts-heading"><div class="o-section-label"><span class="o-section-label__text">Recent Reviews</span></div></div><ol class="sidebar-posts o-card-list"><li class="o-most-popular-post o-card u-flex-col u-flex-row-rev">
  <div class="o-card__info-cell">
    <h2 class="o-curated-list__headline o-card__headline">
      <a class="o-most-popular-post__headline-link" href="https://whiskeyraiders.com/spirit/woodford-reserve-chocolate-malt-whisper/">
        Woodford Reserve Chocolate Malt Whisper      </a>
    </h2>
  </div>
  <a class="o-rating-tier o-rating-tier-s" href="https://whiskeyraiders.com/spirit/woodford-reserve-chocolate-malt-whisper/"><span class="o-rating">88</span>      
  </a>
</li><li class="o-most-popular-post o-card u-flex-col u-flex-row-rev">
  <div class="o-card__info-cell">
    <h2 class="o-curated-list__headline o-card__headline">
      <a class="o-most-popular-post__headline-link" href="https://whiskeyraiders.com/spirit/clynelish-20yr-alambic-classique-1997-oloroso-cask-17304/">
        Clynelish 20yr Alambic Classique 1997 Oloroso Cask #17304      </a>
    </h2>
  </div>
  <a class="o-rating-tier o-rating-tier-s" href="https://whiskeyraiders.com/spirit/clynelish-20yr-alambic-classique-1997-oloroso-cask-17304/"><span class="o-rating">97</span>      
  </a>
</li><li class="o-most-popular-post o-card u-flex-col u-flex-row-rev">
  <div class="o-card__info-cell">
    <h2 class="o-curated-list__headline o-card__headline">
      <a class="o-most-popular-post__headline-link" href="https://whiskeyraiders.com/spirit/craigellachie-13yr-bas-armagnac-cask-finish/">
        Craigellachie 13 Year Bas-Armagnac Cask Finish      </a>
    </h2>
  </div>
  <a class="o-rating-tier o-rating-tier-s" href="https://whiskeyraiders.com/spirit/craigellachie-13yr-bas-armagnac-cask-finish/"><span class="o-rating">85</span>      
  </a>
</li><li class="o-most-popular-post o-card u-flex-col u-flex-row-rev">
  <div class="o-card__info-cell">
    <h2 class="o-curated-list__headline o-card__headline">
      <a class="o-most-popular-post__headline-link" href="https://whiskeyraiders.com/spirit/bookers-2022-02-the-lumberyard-batch/">
        Booker’s 2022-02 “The Lumberyard Batch”      </a>
    </h2>
  </div>
  <a class="o-rating-tier o-rating-tier-s" href="https://whiskeyraiders.com/spirit/bookers-2022-02-the-lumberyard-batch/"><span class="o-rating">86</span>      
  </a>
</li><li class="o-most-popular-post o-card u-flex-col u-flex-row-rev">
  <div class="o-card__info-cell">
    <h2 class="o-curated-list__headline o-card__headline">
      <a class="o-most-popular-post__headline-link" href="https://whiskeyraiders.com/spirit/balcones-zztop-tres-hombres/">
        Balcones ZZ Top Tres Hombres      </a>
    </h2>
  </div>
  <a class="o-rating-tier o-rating-tier-s" href="https://whiskeyraiders.com/spirit/balcones-zztop-tres-hombres/"><span class="o-rating">90</span>      
  </a>
</li></ol></div><div id="sidebar-hook-2" class="sidebar-hook"></div><a class="promo-unit" href="http://eepurl.com/hgeA0r" target="_blank" style="display: block; margin: 20px 7px 15px; text-align: center;"><img src="https://whiskeyraiders.com/wp-content/uploads/2022/06/deal-old.jpg" alt="Promo" width="300" height="250" /></a><a id="newsletter-promo" href="http://eepurl.com/c89Jdb" aria-label="Newsletter"></a><div id="sidebar-hook-3" class="sidebar-hook"></div></aside>
<div class="o-partner-footer c-partner-footer o-fcc-full@desktop o-slice">
  <div class="o-slice-inner">
  
    <script>console.log("%cteads-inboard%c %coff", "color:pink;","","color:red;");</script><script>console.log("%cteads-inread%c %coff", "color:pink;","","color:red;");</script><script>console.log("%cnext-millennium%c %coff", "color:pink;","","color:red;");</script><script>console.log("%cnativo%c %coff", "color:pink;","","color:red;");</script><script>console.log("%cbouncex%c %coff", "color:pink;","","color:red;");</script>
  </div>
</div>
</div><footer class="c-footer"><div class="c-footer-wrap"><div class="c-footer-inner"><section class="footer-network c-footer-network">
  <div class="c-footer-network__list u-lazy-parent">
    <div class="c-footer-network-mediaite c-footer-network__item">
      <noscript class="u-lazy-child">
        <a class="bar-current c-footer-network-current c-footer-network__link" href="http://www.mediaite.com/">
          <img src="https://whiskeyraiders.com/wp-content/themes/m2019-w/images/network/mediaite-logo.svg" alt="Mediaite" />
        </a>
      </noscript>
    </div>
    <div class="c-footer-network-lawnewz c-footer-network__item">
      <noscript class="u-lazy-child">
        <a class="c-footer-network__link" href="https://www.lawandcrime.com/">
          <img src="https://whiskeyraiders.com/wp-content/themes/m2019-w/images/network/lnc-logo.svg" alt="Law&Crime" />
        </a>
      </noscript>
    </div>
    <div class="c-footer-network-whiskeyraiders c-footer-network__item">
      <noscript class="u-lazy-child">
        <a class="c-footer-network__link" href="https://whiskeyraiders.com">
          <img src="https://whiskeyraiders.com/wp-content/themes/m2019-w/images/network/whiskeyraiders-logo.svg" alt="WhiskeyRaiders" />
        </a>
      </noscript>
    </div>
  </ol>
</section><section id="credits" class="c-credits c-footer-legal">
  <div class="c-footer-legal__item">
    <span class="c-footer-legal__link">&copy; 2022 Whiskey Raiders</span>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://whiskeyraiders.com/about/">About Us</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://whiskeyraiders.com/contact/">Advertise</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://mediaite.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=f63fdd7610">Newsletter</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://whiskeyraiders.com/privacy/">Privacy</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://whiskeyraiders.com/accessibility/">Accessibility</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://whiskeyraiders.com/user-agreement/">User Agreement</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://whiskeyraiders.com/ethics-diversity-policy/">Ethics & Diversity Policy</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://whiskeyraiders.com/contact/">Contact</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link c-credits-dan__link" href="http://www.dan-abrams.com" title="Dan Abrams" target="_blank" rel="noopener">Dan Abrams, Founder</a>
  </div>
</section>
</div></div></footer><div class="newsletter-promo-wrap is-hidden">
  <div class="newsletter-promo">
    
  <!-- Begin Popup Copy --> 
    
<svg class="logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 161.35 163.25"><path d="M20.21,66.79V32.74h11.72c10.07,0,18.33,6.11,18.33,17.33,0,9.97-8.01,16.73-18.28,16.73h-11.77Zm11.97-8.01c4.81,0,8.56-3.56,8.56-8.81,0-6.46-4.61-9.21-8.36-9.21h-2.75v18.03h2.55Z" style="fill:#fff;"/><path d="M77.2,40.95h-12.52v4.76h10.82v7.71h-10.82v5.16h13.02v8.21h-22.44V32.74h21.94v8.21Z" style="fill:#fff;"/><path d="M104.43,61.43h-11.32l-2.05,5.36h-9.52l13.17-34.05h8.01l13.37,34.05h-9.52l-2.15-5.36Zm-8.71-7.11h6.06l-2.75-9.51h-.45l-2.85,9.51Z" style="fill:#fff;"/><path d="M129.83,58.48h12.37v8.31h-21.79V32.74h9.42v25.74Z" style="fill:#fff;"/><path d="M55.06,88.78c-2.76,0-5.15-1.98-5.15-5.22s2.51-5.37,5.15-5.37,5.12,2.12,5.12,5.37-2.31,5.22-5.12,5.22Zm-.01-8.7c-1.67,0-3.03,1.34-3.03,3.45,0,2.24,1.55,3.36,3.04,3.36,1.81,0,3.03-1.37,3.03-3.36,0-2.1-1.33-3.45-3.04-3.45Z" style="fill:#fff;"/><path d="M70.77,80.26h-3.83v2.19h3.43v1.85h-3.43v4.25h-2.01v-10.15h5.85v1.85Z" style="fill:#fff;"/><path d="M85.6,80.26v8.3h-2v-8.3h-2.9v-1.85h7.79v1.85h-2.9Z" style="fill:#fff;"/><path d="M101.3,88.55h-2.01v-4.25h-4.3v4.25h-2.01v-10.15h2.01v4.04h4.3v-4.04h2.01v10.15Z" style="fill:#fff;"/><path d="M112.56,80.26h-3.98v2.19h3.58v1.85h-3.58v2.4h4.15v1.85h-6.16v-10.15h6v1.85Z" style="fill:#fff;"/><line x1="48.74" y1="74.6" x2="115.07" y2="74.6" style="fill:none; stroke:#c39c5d; stroke-miterlimit:10; stroke-width:1.24px;"/><line x1="48.74" y1="93.01" x2="115.07" y2="93.01" style="fill:none; stroke:#c39c5d; stroke-miterlimit:10; stroke-width:1.24px;"/><path d="M20.4,144.41v-43.63h15.01c12.9,0,23.48,7.83,23.48,22.2,0,12.77-10.27,21.43-23.42,21.43h-15.08Zm15.33-10.27c6.16,0,10.97-4.56,10.97-11.29,0-8.28-5.9-11.81-10.72-11.81h-3.53v23.1h3.27Z" style="fill:#fff;"/><path d="M89.17,137.54h-14.5l-2.63,6.87h-12.19l16.88-43.63h10.27l17.13,43.63h-12.19l-2.76-6.87Zm-11.16-9.11h7.76l-3.53-12.19h-.58l-3.66,12.19Z" style="fill:#fff;"/><path d="M121,115.41l8.02-14.63h12.83l-14.82,25.15v18.48h-12.06v-18.48l-14.82-25.15h12.83l8.02,14.63Z" style="fill:#fff;"/><polyline points="153.09 11.86 160.68 11.86 160.68 162.57 .68 162.57 .68 11.86 10.73 11.86" style="fill:none; stroke:#c39c5d; stroke-miterlimit:10; stroke-width:1.35px;"/><path d="M77.89,2.29l-6.61,.37-3.96,.22c-1.58,.07-2.37,.11-3.96,.19-5.27,.27-10.59,.42-15.85,.48-5.26,.07-10.6-.02-15.86-.26-5.26-.24-10.49-.63-15.69-1.21l-.06,.26c5.17,.83,10.49,1.35,15.69,1.65,5.2,.3,10.64,.47,15.93,.4,5.29-.07,10.62-.23,15.9-.55l3.96-.28,3.95-.31c2.18-.2,4.36-.41,6.54-.62l.02-.35Z" style="fill:#8c6339;"/><path d="M18.99,15.1c.55,.08,.86,.13,1.43,.2,.62-2.2,.94-3.33,1.56-5.56,.03-.19,.04-.29,.07-.48l.07,.5c.62,2.37,.95,3.57,1.55,5.94,.55,.07,.86,.09,1.43,.15,1-3.34,1.5-5.02,2.5-8.38,.22-.43,.34-.64,.55-1.07-1.06-.08-1.58-.13-2.64-.24l.14,1.13-1.1,3.77-.07,.55c-.03-.23-.04-.34-.07-.55-.55-2.06-.83-3.09-1.39-5.16-.72-.08-1.1-.13-1.81-.22-.55,1.93-.84,2.9-1.39,4.82,0,.22-.04,.33-.07,.55,0-.23-.04-.34-.07-.55-.44-1.62-.67-2.43-1.1-4.05l.14-1.1c-1.1-.17-1.65-.25-2.75-.44,.23,.48,.34,.72,.55,1.2l2.47,8.98Z" style="fill:#fff;"/><path d="M29.81,15.13c-.15,.61-.21,.84-.35,1.36,1.1,.08,1.65,.12,2.79,.19-.12-.48-.18-.72-.29-1.2v-3.42s-.04-.08,0-.13c.94,.06,1.42,.08,2.36,.12,.06,.06-.17,.15-.17,.15v3.4c-.12,.47-.18,.7-.3,1.16,1.1,.05,1.65,.07,2.79,.1-.14-.55-.2-.79-.37-1.49V7.99c.15-.62,.21-.85,.35-1.38-1.1-.03-1.65-.06-2.79-.1,.12,.48,.18,.72,.3,1.19v2.58s.23,.07,.17,.12c-.94-.04-1.42-.07-2.36-.12-.03-.05-.03-.1,0-.15v-2.57l.29-1.16c-1.1-.07-1.65-.1-2.79-.18,.15,.59,.2,.82,.4,1.61,0,2.47-.01,4.85-.03,7.31Z" style="fill:#fff;"/><path d="M39.18,15.55c-.15,.62-.21,.85-.35,1.38,1.1,0,1.65,.03,2.79,.04-.14-.55-.19-.77-.35-1.42v-7.48c.15-.62,.21-.85,.35-1.38-1.1,0-1.65,0-2.79-.04,.14,.55,.2,.78,.36,1.45,0,2.52,0,4.93-.01,7.45Z" style="fill:#fff;"/><path d="M47.11,14.6l-.55,.29h-1.9l-1.4-.48,.74,2.29c1.51,0,2.28,0,3.79-.04l1.1-1.1,.71-.72v-2.66l-.92-1.13-2.65-.55c-.11-.13-.18-.23-.29-.36v-.78l.28-.46,.55-.28c.72,0,1.1,0,1.79-.03,.5,.16,.74,.24,1.24,.39l-.69-2.05c-1.43,.03-2.15,.04-3.58,.06l-1.79,1.8v2.09c.55,.55,.78,.79,1.31,1.31l2.2,.49,.37,.45v1.02l-.3,.45Z" style="fill:#fff;"/><path d="M51.25,15.69c-.12,.47-.18,.71-.3,1.18,1.1-.03,1.65-.06,2.79-.1l-.29-1.16v-2.86l.14-.3,.96-.99h.22l1.32,3.91c.06,.52,.09,.79,.14,1.32l3.08-.16c-.32-.55-.48-.81-.8-1.35l-2.05-5.57,3.08-3.24-.12-.14-2.75,.14-.29,.89c-1.21,1.26-1.81,1.89-3.01,3.14l.08-.22v-2.5c.12-.48,.18-.72,.29-1.19-1.1,.04-1.65,.07-2.79,.1,.12,.47,.18,.7,.3,1.17v7.93Z" style="fill:#fff;"/><path d="M60.71,14.87c-.19,.76-.24,.99-.39,1.58,2.41-.14,3.61-.22,6.03-.39,.32-.99,.48-1.49,.8-2.48l-1.54,.62-2.58,.18-.21-.2v-2.53c.05-.06,.09-.09,.14-.15l1.1-.07,.98,.26v-2.2l-.98,.39-1.1,.07-.14-.13v-1.91l.14-.15,2.64-.18,1.32,.35-.73-2.15c-2.35,.17-3.53,.24-5.88,.38,.14,.55,.19,.75,.35,1.37,.02,2.48,.03,4.85,.04,7.35Z" style="fill:#fff;"/><path d="M70.59,14.23c-.21,.67-.3,.94-.5,1.54l3.08-.24c-.2-.55-.29-.83-.51-1.48,.05-.98,.09-1.85,.14-2.83l2.35-4.96,.79-1.24-2.72,.22c-.06,.41-.09,.62-.15,1.04l-1.39,2.9-.07,.3c-.03-.12-.04-.18-.08-.29l-1.39-2.68c-.06-.4-.09-.61-.15-1.01l-2.94,.22,.81,1.1,2.41,4.41c.11,1.07,.2,1.99,.3,3.01Z" style="fill:#fff;"/><path d="M92.71,9.94l1.04-.08,.29,.2c.45,1.34,.68,2.04,1.15,3.42l2.62-.18-1.86-3.07c.03-.35,.06-.61,.08-.95l1.5-1.6v-2.41l-1.65-1.55c-2.32,.16-3.47,.25-5.78,.43,.11,.44,.17,.66,.28,1.1v7.56l-.3,1.2,2.79-.21c-.12-.46-.18-.69-.29-1.15v-2.54l.13-.15Zm-.15-4.15h0l1.65-.33,.77,.33,.33,.5v.96l-.29,.51-1.16,.67-1.13-.17h0l-.16-2.47Z" style="fill:#fff;"/><path d="M101.2,3.38l.21,.89c-.83,3.13-1.25,4.7-2.08,7.84-.23,.46-.34,.69-.55,1.15,1.02-.07,1.54-.1,2.57-.15l-.14-1.1c.11-.45,.17-.67,.28-1.1l.14-.15,2.64-.14,.14,.13c.12,.44,.17,.66,.28,1.1l-.14,1.1c1.13-.06,1.71-.08,2.85-.13l-.55-1.1c-.84-3.05-1.25-4.57-2.09-7.62,.09-.36,.13-.55,.21-.91-1.51,.08-2.26,.14-3.76,.21Zm2.57,5.55l-1.65,.09-.14-.13c.36-1.53,.55-2.29,.9-3.81,0-.17,.04-.25,.07-.42,.03,.17,.04,.25,.07,.41,.36,1.48,.55,2.2,.9,3.71l-.15,.14Z" style="fill:#fff;"/><path d="M111.59,12.93c-.13-.55-.19-.77-.35-1.38V4.13c.17-.69,.23-.91,.37-1.48-1.1,.03-1.65,.04-2.79,.09,.14,.55,.19,.76,.35,1.38,0,2.51,0,4.9,.03,7.4-.18,.71-.23,.94-.37,1.5,1.1-.04,1.65-.06,2.77-.09Z" style="fill:#fff;"/><path d="M113.22,12.67c2.2-.04,3.31-.06,5.48-.04,.78-.78,1.17-1.17,1.95-1.93,0-2.29,.03-3.58,.06-5.87-.82-.83-1.21-1.22-2.01-2.02-2.2,0-3.31,0-5.48,.04,.12,.46,.17,.68,.29,1.15v7.46c-.09,.5-.17,.73-.29,1.22Zm2.63-8.21h1.61l.68,.42c.12,.25,.19,.4,.34,.68v4.16l-.34,.67-.68,.42h-1.54c-.08-.08-.13-.13-.21-.21V4.61l.14-.14Z" style="fill:#fff;"/><path d="M127.86,11.14c-1.03-.05-1.54-.07-2.58-.1l-.21-.21v-2.51l.14-.13,1.1,.04,.98,.36v-2.2l-.98,.29-1.1-.04-.14-.15v-1.92s.09-.09,.14-.13c1.06,.03,1.59,.06,2.64,.1,.55,.2,.79,.3,1.33,.51-.3-.9-.45-1.34-.74-2.24-2.35-.12-3.53-.15-5.88-.2,.14,.55,.2,.78,.36,1.46v7.44c-.15,.62-.21,.85-.35,1.38,2.41,.05,3.61,.09,6.03,.21,.32-.95,.48-1.43,.8-2.38l-1.55,.44Z" style="fill:#fff;"/><path d="M136.09,10.03c.06-.3,.09-.51,.15-.81,.59-.55,.89-.8,1.49-1.34v-2.37l-1.69-1.86c-2.3-.23-3.45-.32-5.76-.46,.11,.46,.17,.68,.28,1.14v7.56c-.12,.46-.18,.69-.3,1.16,1.1,.07,1.65,.11,2.79,.2-.12-.48-.18-.72-.29-1.2v-2.55l.14-.13,1.04,.09,.29,.23c.46,1.42,.69,2.16,1.15,3.61,1.05,.1,1.57,.15,2.62,.27l-1.92-3.53Zm-.58-2.97c-.09,.17-.14,.26-.23,.43-.22,.12-.38,.21-.6,.33l-1.76-.14-.14-.15v-2.34l.14-.13,1.65,.14,.71,.48c.08,.18,.14,.29,.24,.5,0,.31,0,.57-.01,.88Z" style="fill:#fff;"/><path d="M142.94,12.17l-.52,.19c-.76-.11-1.14-.16-1.9-.26l-1.4-.66c.3,.94,.45,1.42,.75,2.36,1.51,.19,2.28,.29,3.79,.52,.72-.61,1.1-.91,1.79-1.5v-2.58l-1.31-1.52c-.87-.34-1.28-.5-2.2-.84l-.34-.5v-.68l.3-.43,.52-.19,1.79,.27,1.24,.62-.69-2.2c-1.43-.23-2.15-.34-3.58-.55l-1.79,1.56v2.09l1.31,1.47c.87,.32,1.28,.47,2.2,.83l.34,.5v1.02l-.31,.46Z" style="fill:#fff;"/><path d="M141.8,1.58c-1.5-.17-2.25-.26-3.75-.46s-2.26-.21-3.78-.36-2.28-.17-3.79-.3c-5.07-.34-10.2-.46-15.28-.46s-10.19,.21-15.26,.52l-3.8,.25-3.79,.29c-1.9,.17-3.8,.34-5.7,.55v.31c2.3-.12,3.45-.18,5.75-.3l3.8-.19,3.8-.17c5.06-.2,10.15-.35,15.2-.37s10.15,.07,15.2,.31c1.51,.09,2.27,.13,3.78,.2,1.51,.07,2.26,.18,3.77,.28s2.26,.2,3.76,.31,2.24,.23,3.74,.36l.05-.23c-1.48-.22-2.22-.33-3.7-.56Z" style="fill:#8c6339;"/><path d="M141.69,16.65c-1.54-.18-2.31-.27-3.86-.47-1.54-.2-2.34-.21-3.89-.37s-2.34-.17-3.91-.3c-5.22-.34-10.51-.47-15.72-.4-5.22,.07-10.47,.25-15.69,.6-4.02,.27-8.04,.58-12.05,.97,.06,.11,.11,.22,.15,.34,3.99-.23,7.97-.45,11.97-.62,5.21-.23,10.47-.4,15.64-.43,5.17-.03,10.44,0,15.63,.29,1.56,.09,2.34,.13,3.89,.2s2.33,.17,3.88,.27c1.55,.1,2.32,.2,3.86,.31s2.31,.24,3.86,.37l.04-.19c-1.51-.21-2.28-.33-3.81-.57Z" style="fill:#8c6339;"/><path d="M77.84,17.63c-.03-.09-.05-.18-.06-.27l-4.41,.26-4.1,.24-4.1,.21c-5.47,.3-11.02,.47-16.44,.55s-11.02,0-16.46-.2-10.89-.64-16.3-1.24l-.06,.25c1.61,.21,2.42,.33,4.03,.55,1.61,.23,2.44,.27,4.07,.47s2.46,.21,4.09,.37,2.47,.16,4.12,.29c5.51,.35,11.05,.44,16.53,.36s11.02-.31,16.5-.7l4.11-.28c1.65-.14,2.46-.2,4.1-.33l4.44-.42s-.03-.09-.04-.12Z" style="fill:#8c6339;"/><path d="M87.03,8.91c-.19-.85-.44-1.68-.74-2.5-.45-1.69-.65-3.44-.59-5.19h0c-.17-.03-.34-.05-.51-.07h0c-.38-.05-.76-.05-1.14-.05h-3.31c-.55,0-1.1,.04-1.65,.12,.06,1.75-.14,3.5-.59,5.19-.3,.81-.55,1.65-.74,2.5-.17,.84-.12,1.72,.14,2.54,.14,.4,.34,.77,.61,1.1,.28,.32,.6,.6,.96,.83,.42,.22,.73,.6,.85,1.06-.03,.47-.22,.92-.55,1.26-.28,.32-.5,.68-.68,1.06-.15,.37,.33,.55,.71,.68,.84,.19,1.7,.28,2.56,.26,.86,.02,1.72-.07,2.57-.25,.39-.12,.87-.3,.72-.68-.17-.39-.4-.75-.68-1.07l-.08-.12c-.27-.31-.43-.71-.44-1.13,.12-.46,.44-.84,.86-1.05,.36-.23,.69-.51,.96-.83,.26-.33,.47-.7,.61-1.1,.26-.83,.31-1.71,.14-2.56Z" style="fill:#e0e0e0; opacity:.2;"/><path d="M81.09,15.63c.42,.17,.87,.25,1.32,.24,.99,0,1.8-.33,1.8-.74-.02-.16-.11-.3-.25-.37-.47,.3-1.01,.46-1.57,.46-.67,0-1.58-.46-1.78-.09-.13,.3-.27,.6-.44,.89-.37,.58-.67,.93-.44,1.15,.46,.44,2.2,.55,3.16,.55h.06c.23,0,.46-.02,.69-.05-.99,0-2.85-.1-3.27-.5-.23-.21,0-.59,.44-1.15,.1-.13,.19-.26,.28-.39Z" style="fill:#fff; isolation:isolate; opacity:.3;"/><path d="M87.03,9.71c-1.31-.04-2.88-.06-4.74-.06h-4.54c-.17,1.45,.51,2.86,1.75,3.64,.37,.2,.66,.51,.82,.9,.64,0,1.3,.03,1.98,.03s1.47,0,2.2-.04c.17-.38,.46-.69,.82-.89,1.21-.77,1.87-2.16,1.72-3.58Z" style="fill:#8c6339;"/><path d="M85.18,9.45h1.48c-.06-.82-.25-1.62-.55-2.37-.68-1.9-1-3.91-.94-5.92-.36-.05-.75-.05-1.12-.05h-.35c-.06,2.04,.26,4.06,.94,5.98,.3,.75,.49,1.55,.55,2.36Z" style="fill:#fff; opacity:.4;"/><path d="M79.39,7.47c.71-1.98,1.04-4.07,.96-6.18,.33-.04,1.38-.1,2.92-.11h-.33c-1.73,0-2.9,.07-3.25,.11,.07,2.1-.26,4.2-.96,6.18-.27,.68-.46,1.39-.55,2.12,.18,0,.4-.03,.67-.04,.1-.71,.28-1.41,.55-2.07Z" style="fill:#fff; opacity:.4;"/><path d="M87.03,9.71c-1.31-.04-2.88-.06-4.74-.06h-4.54c-.17,1.45,.51,2.86,1.75,3.64,.37,.2,.66,.51,.82,.9,.64,0,1.3,.03,1.98,.03s1.47,0,2.2-.04c.17-.38,.46-.69,.82-.89,1.21-.77,1.87-2.16,1.72-3.58Z" style="fill:#c39c5d;"/></svg>

    <p class="newsletter-heading">
      Get the inside scoop on the latest & greatest releases in our daily newsletter.
    </p>
    
    <!-- Begin Mailchimp Signup Form -->
    <form method="post" action="https://whiskeyraiders.us9.list-manage.com/subscribe/post?u=80d42b1145bf804fa20df628b&amp;id=f63fdd7610" novalidate>
      <input placeholder="Enter your email address..."  type="email" name="EMAIL" class="email">
      <div style="position: absolute; left: -5000px;"aria-hidden="true">
        <input type="text" name="b_80d42b1145bf804fa20df628b_f63fdd7610" tabindex="-1" value="">
      </div>
      <input type="submit" value="SUBSCRIBE" name="subscribe" class="button">
    </form>
    <!--End mc_embed_signup-->
    
  </div>
</div>


<script>

  const wrap = document.querySelector('.newsletter-promo-wrap') 
  const promo = document.querySelector('.newsletter-promo') 

  const promoCloseBtn = document.createElement('button');
  promoCloseBtn.classList.add('o-promo-close-btn', 'c-promo-close-btn');
  promoCloseBtn.ariaLabel = 'Close promo';


  const promoCloseSVG = document.createElementNS('http://www.w3.org/2000/svg', 'svg');
  promoCloseSVG.classList.add('o-icon', 'o-close-btn__svg');
  promoCloseSVG.setAttribute('viewBox', '0, 0, 100, 100'); 

  const promoCloseSVGLine1 = document.createElementNS('http://www.w3.org/2000/svg', 'line');
  promoCloseSVGLine1.setAttribute('x1', '10'); 
  promoCloseSVGLine1.setAttribute('x2', '90'); 
  promoCloseSVGLine1.setAttribute('y1', '10'); 
  promoCloseSVGLine1.setAttribute('y2', '90'); 
  const promoCloseSVGLine2 = document.createElementNS('http://www.w3.org/2000/svg', 'line');
  promoCloseSVGLine2.setAttribute('x1', '90'); 
  promoCloseSVGLine2.setAttribute('x2', '10'); 
  promoCloseSVGLine2.setAttribute('y1', '10'); 
  promoCloseSVGLine2.setAttribute('y2', '90'); 

  promoCloseSVG.appendChild(promoCloseSVGLine1);
  promoCloseSVG.appendChild(promoCloseSVGLine2);
  promoCloseBtn.appendChild(promoCloseSVG);
  promo.appendChild(promoCloseBtn);


  const promoCloseModal = document.createElement('div');
  const handlePromoClose = () => {
    promoCloseModal.classList.toggle('is-closed-promo-modal');
    wrap.classList.add('is-hidden');
  }
  promoCloseModal.classList.add('o-promo-close-modal');
  promoCloseModal.classList.add('c-promo-close-modal');
  promoCloseModal.addEventListener('click', handlePromoClose);
  promoCloseBtn.addEventListener('click', handlePromoClose);

  const showNewsletterPromo = () => {
    wrap.classList.remove('is-hidden');
    document.body.appendChild(promoCloseModal);
  }
  
  if (am.$_GET.promo) {
      setTimeout(() => {
      showNewsletterPromo();
    }, 2000);
  }

</script><!-- Footer JavaScript -->
  <script >
  // <![CDATA[
    var disqus_shortname = 'whiskeyraiders';
    (function () {
      var nodes = document.getElementsByTagName('span');
      for (var i = 0, url; i < nodes.length; i++) {
        if (nodes[i].className.indexOf('dsq-postid') != -1) {
          nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
          url = nodes[i].parentNode.href.split('#', 1);
          if (url.length == 1) url = url[0];
          else url = url[1]
          nodes[i].parentNode.href = url + '#disqus_thread';
        }
      }
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  //]]>
  </script>

<!-- End Footer JavaScript -->
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"whiskeyraiders"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whiskeyraiders.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='site-reviews-js-before'>
window.hasOwnProperty("GLSR")||(window.GLSR={});GLSR.action="glsr_action";GLSR.ajaxpagination=["#wpadminbar",".site-navigation-fixed"];GLSR.ajaxurl="https://whiskeyraiders.com/wp-admin/admin-ajax.php";GLSR.captcha=[];GLSR.nameprefix="site-reviews";GLSR.stars={"clearable":false,"tooltip":false};GLSR.state={"popstate":false};GLSR.urlparameter=true;GLSR.validationconfig={field:"glsr-field",form:"glsr-form","field_error":"glsr-field-is-invalid","field_message":"glsr-field-error","field_required":"glsr-required","field_valid":"glsr-field-is-valid","form_error":"glsr-form-is-invalid","form_message":"glsr-form-message","form_message_failed":"glsr-form-failed","form_message_success":"glsr-form-success","input_error":"glsr-is-invalid","input_valid":"glsr-is-valid"};GLSR.validationstrings={accepted:"This field must be accepted.",between:"This field value must be between %s and %s.",betweenlength:"This field must have between %s and %s characters.",email:"This field requires a valid e-mail address.",errors:"Please fix the submission errors.",max:"Maximum value for this field is %s.",maxlength:"This field allows a maximum of %s characters.",min:"Minimum value for this field is %s.",minlength:"This field requires a minimum of %s characters.",number:"This field requires a number.",pattern:"Please match the requested format.",regex:"Please match the requested format.",required:"This field is required.",tel:"This field requires a valid telephone number.",url:"This field requires a valid website URL (make sure it starts with http or https).",unsupported:"The review could not be submitted because this browser is too old. Please try again with a modern browser."};GLSR.version="5.25.1";
</script>
<script type='text/javascript' src='https://whiskeyraiders.com/wp-content/plugins/site-reviews/assets/scripts/site-reviews.js?ver=5.25.1' id='site-reviews-js'></script>
<script>var lazyEmbedsYMargin = 2 * window.innerHeight;var lazyEmbedsTimeout = 4000</script></body></html>