<!doctype html><html lang="en"><head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5, minimum-scale=1.0">
<link rel="shortcut icon" href="https://whiskeyraiders.com/favicon.ico" />
<meta name="date" content="2022-12-13T09:00:10+00:00">
<link rel="shortcut icon" href="https://whiskeyraiders.com/favicon.ico" /><link rel="apple-touch-icon" href="https://whiskeyraiders.com/wp-content/themes/m2019-w/images/icon-192x192.png"><link rel="icon" sizes="192x192" href="https://whiskeyraiders.com/wp-content/themes/m2019-w/images/icon-192x192.png">
<link rel="preload" href="https://whiskeyraiders.com/wp-content/themes/m2019-w/fonts/am-concourse-400.woff2?2209071918" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://whiskeyraiders.com/wp-content/themes/m2019-w/fonts/am-concourse-400b.woff2?2209071918" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://whiskeyraiders.com/wp-content/themes/m2019-w/fonts/am-concourse-400i.woff2?2209071918" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://whiskeyraiders.com/wp-content/themes/m2019-w/fonts/am-concourse-700.woff2?2209071918" as="font" type="font/woff2" crossorigin>

<style>
  /* 400 */
  @font-face {
    font-family: "Concourse T4";
    font-style: normal;
    font-weight: 400;
    font-display: swap;
    src: url(https://whiskeyraiders.com/wp-content/themes/m2019-w/fonts/am-concourse-400.woff2?2209071918) format('woff2');
  }
  /* 400i */
  @font-face {
    font-family: "Concourse T4 Italic";
    font-style: italic;
    font-weight: 400;
    font-display: swap;
    src: url(https://whiskeyraiders.com/wp-content/themes/m2019-w/fonts/am-concourse-400i.woff2?2209071918) format('woff2');
  }
  /* 400b */
  @font-face {
    font-family: "Concourse T4 Bold";
    font-style: normal;
    font-weight: 400;
    font-display: swap;
    src: url(https://whiskeyraiders.com/wp-content/themes/m2019-w/fonts/am-concourse-400b.woff2?2209071918) format('woff2');
  }
  /* 700 */
  @font-face {
    font-family: "Concourse T7";
    font-style: normal;
    font-weight: 700;
    font-display: swap;
    src: url(https://whiskeyraiders.com/wp-content/themes/m2019-w/fonts/am-concourse-700.woff2?2209071918) format('woff2');
  }
</style>
  <link rel="preload" as="style" href="https://whiskeyraiders.com/wp-content/themes/m2019-w/css/min/crit-main.min.css?2212022012">
  <link rel="stylesheet" href="https://whiskeyraiders.com/wp-content/themes/m2019-w/css/min/crit-main.min.css?2212022012">
  <link rel="preload" as="style" href="https://whiskeyraiders.com/wp-content/themes/m2019-w/css/min/def-main.min.css?2209120947" onload="this.onload=null;this.rel='stylesheet';">
  <noscript><link rel="stylesheet" href="https://whiskeyraiders.com/wp-content/themes/m2019-w/css/min/def-main.min.css?2209120947"></noscript>
<!-------- JavaScript -------->

<script
  id="Cookiebot"
  src="https://consent.cookiebot.com/uc.js"
  data-cbid="9887975e-be43-4be5-9179-1fde939359cd"
  data-blockingmode="auto" 
  type="text/javascript" 
  data-georegions="{'region':'US-06','cbid':'891d4ff1-0f7a-469d-8af4-00232476de8c'}"
  defer
></script>
<!-- Allow JavaScript to inherit config -->
<script>
  window.phpProps = {
    newsletterURL:       'https://mediaite.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=f63fdd7610',
    checkUserStaff:      '',
    isDevDomain:         '',
    isHome:              '',
    isSingle:            '1',
    isSpirit:            '',
    isArticle:           '1',
    isPaged:             '',
    queriedObject:       ''
  }
</script>

<link rel="preload" href="https://whiskeyraiders.com/wp-content/themes/m2019-w/js/min/min.js?2212022012" as="script">
<script src="https://whiskeyraiders.com/wp-content/themes/m2019-w/js/min/min.js?2212022012"></script>

<script src="https://whiskeyraiders.com/wp-content/themes/m2019-w/js/min/flying-focus.js?2110181822" defer></script>
<script>window.amTargeting = window.amTargeting || {};
window.amTargeting.is_testing = false;
window.amTargeting.post_id = '32762';
window.amTargeting.is_skinnable = false;
</script> <!--AdThrive Head Tag -->
 <script>
(function(w, d) {
  w.adthrive = w.adthrive || {}
  w.adthrive.cmd = w.adthrive.cmd || []
  w.adthrive.plugin = 'cam-manual'
  w.adthrive.host = 'ads.adthrive.com'
  w.adthrive.integration = 'plugin'

  const s = d.createElement('script')
  s.async = true
  s.referrerpolicy = 'no-referrer-when-downgrade'
  s.src = `https://${
    w.adthrive.host
  }/sites/5f85f0cf90e20b24080635b9/ads.min.js?referrer=${w.encodeURIComponent(
    w.location.href
  )}&cb=${Math.floor(Math.random() * 100) + 1}`
  const n = d.getElementsByTagName('script')[0]
  //n.parentNode.insertBefore(s, n);
  setTimeout(() => n.parentNode.insertBefore(s, n), 2000);
})(window, document)
</script>
<!-- Begin comScore Tag -->
<script id="comscore">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16059198" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/cs/16059198/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=16059198&amp;cv=3.6.0&amp;cj=1">
</noscript>
<!-- End comScore Tag -->
<!-- Chartbeat -->
<script type='text/javascript'>
(function() {
  /** CONFIGURATION START **/
  var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

  _sf_async_config.uid = 3557;
  _sf_async_config.domain = 'whiskeyraiders.com';
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  _sf_async_config.useCanonicalDomain = true;

          _sf_async_config.authors = "David Morrow";
    _sf_async_config.sections = "Article, Bourbon";
  
  /** CONFIGURATION END **/
  function loadChartbeat() {
    var e = document.createElement('script');
    var n = document.getElementsByTagName('script')[0];
    e.type = 'text/javascript';
    e.async = true;
    e.src = '//static.chartbeat.com/js/chartbeat.js';
    n.parentNode.insertBefore(e, n);
  }
  loadChartbeat();
})();
</script>
<!-- End Chartbeat -->
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-180676706-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-180676706-1');
</script>
<!-- Quantcast -->
<script id="quantcast" type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
    elem.async = true;
    elem.type = 'text/javascript';
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push({qacct: 'p-41YeEX_ui4Qms'});
</script>
<noscript><img src="http://pixel.quantserve.com/pixel/p-41YeEX_ui4Qms.gif" style="visibility:hidden;" alt="Quantcast" /></noscript>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  if (typeof adthrive === 'object'){
    adthrive.cmd.push(function() {  

      googletag.cmd.push(function() {

        
        googletag.pubads().setTargeting('is_testing', 'no');
googletag.pubads().setTargeting('post_id', '32762');

      });
      
    });
  }

</script><script type="text/javascript">
    var vglnk = {key: '87bad6770f3210ab680b4358a01b097f'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>
<!------ End JavaScript ------>

		<!-- All in One SEO 4.2.7.1 - aioseo.com -->
		<title>Last Drop, Drew Mayville Debut 'Masterpiece' Blended Whiskey</title>
		<meta name="description" content="Prominent Sazerac master blender Drew Mayville has created a blend of about 40 of his favorite whiskeys and released the blend for Last Drop Distillers." />
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
		<meta name="google-site-verification" content="GjB6ohGgp2e__hbnvC9BJp2aBZFy0PVBcp5pUH87yWI" />
		<link rel="canonical" href="https://whiskeyraiders.com/bourbon/buffalo-trace-drew-mayville-last-drop-distillers-blend/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.7.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Whiskey Raiders" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Last Drop, Drew Mayville Debut &#039;Masterpiece&#039; Blended Whiskey" />
		<meta property="og:description" content="Prominent Sazerac master blender Drew Mayville has created a blend of about 40 of his favorite whiskeys and released the blend for Last Drop Distillers." />
		<meta property="og:url" content="https://whiskeyraiders.com/bourbon/buffalo-trace-drew-mayville-last-drop-distillers-blend/" />
		<meta property="og:image" content="https://whiskeyraiders.com/wp-content/uploads/2022/12/Drew-Mayville_2.jpeg" />
		<meta property="og:image:secure_url" content="https://whiskeyraiders.com/wp-content/uploads/2022/12/Drew-Mayville_2.jpeg" />
		<meta property="og:image:width" content="2000" />
		<meta property="og:image:height" content="1192" />
		<meta property="article:published_time" content="2022-12-13T14:00:10+00:00" />
		<meta property="article:modified_time" content="2022-12-13T00:32:20+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/WhiskeyRaider" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@whiskyraiders" />
		<meta name="twitter:title" content="Last Drop, Drew Mayville Debut &#039;Masterpiece&#039; Blended Whiskey" />
		<meta name="twitter:description" content="Prominent Sazerac master blender Drew Mayville has created a blend of about 40 of his favorite whiskeys and released the blend for Last Drop Distillers." />
		<meta name="twitter:image" content="https://whiskeyraiders.com/wp-content/uploads/2022/12/Drew-Mayville_2.jpeg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel="alternate" type="application/rss+xml" title="Whiskey Raiders &raquo; Celebrated Buffalo Trace Master Blender Releases Bottling of 40 of His Favorite Kentucky Whiskeys Mixed Together Comments Feed" href="https://whiskeyraiders.com/bourbon/buffalo-trace-drew-mayville-last-drop-distillers-blend/feed/" />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://whiskeyraiders.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='site-reviews-css' href='https://whiskeyraiders.com/wp-content/plugins/site-reviews/assets/styles/default.css?ver=6.2.0' type='text/css' media='all' />
<style id='site-reviews-inline-css' type='text/css'>
.glsr-star-empty,.glsr-star-rating--stars[class*=" s"]>span{background-image:url(https://whiskeyraiders.com/wp-content/plugins/site-reviews/assets/images/star-empty.svg)!important}.glsr-field-is-invalid .glsr-star-rating--stars[class*=" s"]>span{background-image:url(https://whiskeyraiders.com/wp-content/plugins/site-reviews/assets/images/star-error.svg)!important}.glsr-star-half{background-image:url(https://whiskeyraiders.com/wp-content/plugins/site-reviews/assets/images/star-half.svg)!important}.glsr-star-full,.glsr-star-rating--stars[class*=" s"]>span.gl-active,.glsr-star-rating--stars[class*=" s"]>span.gl-active.gl-selected{background-image:url(https://whiskeyraiders.com/wp-content/plugins/site-reviews/assets/images/star-full.svg)!important}

</style>
<script type='text/javascript' id='ajax-search-script-js-extra'>
/* <![CDATA[ */
var scriptData = {"ajaxPath":"https:\/\/whiskeyraiders.com\/wp-admin\/admin-ajax.php","ajaxSlug":"am-ajax-search","nonce":"94a9e998de"};
/* ]]> */
</script>
<script type='text/javascript' async src='https://whiskeyraiders.com/wp-content/plugins/am-ajax-search/script.js?ver=6.1.1' id='ajax-search-script-js'></script>
<link rel="https://api.w.org/" href="https://whiskeyraiders.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whiskeyraiders.com/wp-json/wp/v2/posts/32762" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whiskeyraiders.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whiskeyraiders.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://whiskeyraiders.com/?p=32762' />
<link rel="alternate" type="application/json+oembed" href="https://whiskeyraiders.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhiskeyraiders.com%2Fbourbon%2Fbuffalo-trace-drew-mayville-last-drop-distillers-blend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whiskeyraiders.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhiskeyraiders.com%2Fbourbon%2Fbuffalo-trace-drew-mayville-last-drop-distillers-blend%2F&#038;format=xml" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style></head>
<body id="post-32762" class="is-single is-article"><header class="o-header c-header"><a class="o-skip c-skip u-menu-focus-break" href="#wrap">Skip to main content</a><div id="header-content" class="o-header-core c-header-core"><button id="menu-btn" class="o-menu-btn c-menu-btn u-center u-fade-hover" aria-label="Menu"><svg class="o-icon c-menu-btn__svg" viewbox="0, 0, 100, 100">
  <line x1="10" x2="90" y1="15" y2="15"></line>
  <line x1="10" x2="90" y1="50" y2="50"></line>
  <line x1="10" x2="90" y1="85" y2="85"></line>
</svg>
</button><div id="menu" class="o-menu u-100w@mobile is-closed-menu">

  <div class="c-menu-social-items">
  <ul class="o-social-items c-menu-social-items u-hide@desktop">

  <li class="soc-twitter soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link " href="https://twitter.com/whiskyraiders" target="_blank" rel="noopener" title="Follow @whiskyraiders">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon o-menu-icon o-round-icon u-fade-hover">
  <path d="M15.38,4.48h.44a2.16,2.16,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.18.18,0,0,0,.2,0l.66-.17a7.51,7.51,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05h.13a7.51,7.51,0,0,0,1.47-.36l.5-.19h0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24V9.35a6.91,6.91,0,0,1-.13,1.08,10.79,10.79,0,0,1-1,3.08,9.89,9.89,0,0,1-.91,1.62,9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a9.36,9.36,0,0,1-1.06.82,11.24,11.24,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38H7.86a2.53,2.53,0,0,1-.77-.08,10.33,10.33,0,0,1-1.64-.32A8.75,8.75,0,0,1,4,18.54c-.41-.21-.81-.44-1.21-.66h.51a8.09,8.09,0,0,0,1.39-.06A7.8,7.8,0,0,0,7,17.13a7.76,7.76,0,0,0,1.07-.64l.24-.18h0a3.79,3.79,0,0,1-2.17-.75,3.75,3.75,0,0,1-1.34-1.91,3.59,3.59,0,0,0,1.66-.08,3.86,3.86,0,0,1-2.16-1.34,3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.89,3.89,0,0,1,3.58,8,3.78,3.78,0,0,1,4,5.18l.08.09a7.87,7.87,0,0,0,1,1c.32.28.65.56,1,.81A10.44,10.44,0,0,0,8.4,8.38a11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.88,3.88,0,0,1,0-1.36,3.8,3.8,0,0,1,1.3-2.28A3.71,3.71,0,0,1,15,4.53l.41,0"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link " href="https://www.facebook.com/Whiskey-Raiders-114187733702812/" target="_blank" rel="noopener" title="Like us on Facebook">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon o-menu-icon o-round-icon u-fade-hover">
<path d="M15.43,12H13.19v8H9.86V12H8.28V9.2H9.86V7.34A3.12,3.12,0,0,1,12.73,4a4,4,0,0,1,.49,0h2.46V6.77H13.89a.69.69,0,0,0-.71.65.49.49,0,0,0,0,.12V9.2h2.53Z"/></svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link " href="https://www.instagram.com/whiskeyraiders/" target="_blank" rel="noopener" title="Instagram">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon o-menu-icon o-round-icon u-fade-hover">
	<path d="M14.84,19.55H9l-.5-.05a4.51,4.51,0,0,1-2.61-1,4.06,4.06,0,0,1-1.46-3.14V10.1a15.92,15.92,0,0,1,.1-1.95,3.86,3.86,0,0,1,3-3.46,10.08,10.08,0,0,1,2.13-.24h4.25a12.17,12.17,0,0,1,1.91.1,3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15M18.24,12c0-1.17,0-2.36-.13-3.55A2.56,2.56,0,0,0,16.18,6a5.27,5.27,0,0,0-1.25-.14h-4.5a14.8,14.8,0,0,0-2,.09A2.6,2.6,0,0,0,5.93,8a5.58,5.58,0,0,0-.12,1v4.48a14.8,14.8,0,0,0,.09,2,2.56,2.56,0,0,0,2.23,2.53,14.62,14.62,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09A2.58,2.58,0,0,0,18,15.52c.08-1.16.09-2.33.13-3.51m-6.21,3.88A3.88,3.88,0,1,1,15.8,12a3.87,3.87,0,0,1-3.87,3.89h0M14.42,12a2.51,2.51,0,1,0-2.5,2.52h0A2.52,2.52,0,0,0,14.43,12h0"/>
</svg>    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link " href="https://www.youtube.com/channel/UCv_P6MW3wy-a8uXPyfVkYuw" target="_blank" title="YouTube">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon o-menu-icon o-round-icon u-fade-hover">
	<path d="M20.15,7.91a2.18,2.18,0,0,0-1.5-1.5A50.28,50.28,0,0,0,12,6.05a53.21,53.21,0,0,0-6.65.34,2.17,2.17,0,0,0-1.5,1.52A22.46,22.46,0,0,0,3.5,12a22.4,22.4,0,0,0,.35,4.09,2.18,2.18,0,0,0,1.5,1.5A50.44,50.44,0,0,0,12,18a53.21,53.21,0,0,0,6.65-.34,2.18,2.18,0,0,0,1.5-1.5A22.52,22.52,0,0,0,20.5,12,21.72,21.72,0,0,0,20.15,7.91Zm-9.84,6.64V9.45L14.74,12Z"/>
</svg>    </a>
  </li>

</ul>
  </div>
  
  <ul class="o-nav-bar c-menu-nav-list">

  <li id="nav-home" class="c-nav-home c-menu-nav-list__item">
    <a class="c-menu-nav-list__link"href="/">Home&nbsp;Page</a>
  </li>

  <li class="has-subitems  c-menu-nav-list__item">
    <a class="c-menu-nav-list__link"href="/archive/">
      Reviews
      <svg class="o-down-arrow" height="10" width="8">
  <polygon points="0,2 10,2 5,8" />
</svg>    </a>
    <ul class="o-subitems">
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/archive/?sort=bourbon">Bourbon</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/archive/?sort=rye">Rye</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/archive/?sort=scotch">Scotch</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/archive/">All Reviews</a></li>
    </ul>
  </li>

  <li class="has-subitems  c-menu-nav-list__item">
    <a class="c-menu-nav-list__link"href="/category/guides/">
    Guides
      <svg class="o-down-arrow" height="10" width="8">
  <polygon points="0,2 10,2 5,8" />
</svg>    </a>
    <ul class="o-subitems">
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="build-your-bar">Build&nbsp;Your&nbsp;Bar</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/holiday-guides">Holiday&nbsp;Guides</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/mixology">Mixology</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/ready-to-drink">Ready To Drink</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/whiskey-faqs">Whiskey FAQs</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/travel-logs">Travel Logs</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/glassware">Glassware</a></li>
    </ul>
  </li>

  <li class="has-subitems  c-menu-nav-list__item">
    <a class="c-menu-nav-list__link"href="/content/">
      Content
      <svg class="o-down-arrow" height="10" width="8">
  <polygon points="0,2 10,2 5,8" />
</svg>    </a>
    <ul class="o-subitems">
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/archive/limited-edition-whiskey-releases/">Limited&nbsp;Edition&nbsp;Whiskey&nbsp;Releases</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/category/article/">Articles</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/about-t8ke/hand-selected-by-t8ke/">Hand Selected By T8ke</a></li>
    </ul>
  </li>

<li class="has-subitems c-menu-nav-list__item">
  <a class="c-menu-nav-list__link"href="/faq/">
    FAQ
    <svg class="o-down-arrow" height="10" width="8">
  <polygon points="0,2 10,2 5,8" />
</svg>  </a>
  <ul class="o-subitems">
    <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/faq/">Read&nbsp;The&nbsp;FAQ</a></li>
    <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/about/">About&nbsp;Whiskey&nbsp;Raiders</a></li>
    <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/about-t8ke/">About&nbsp;t8ke</a></li>
  </ul>
</li> 

<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/podcast">Podcast</a></li>

</ul>
</div>
<div id="search" class="o-search">

  <div id="search-form-wrap" class="o-search__form-wrap">
    <form id="search-form" action="https://whiskeyraiders.com/" method="get" class="o-search__form is-collapsed@mobile">
      <input id="search-input" type="text" value="" name="s" placeholder="Search" class="o-search__field c-search__field o-am-ajax-search-input has-collapsed-search-results-panel u-menu-focus-break" aria-label="Search"/>
    </form>
    <button id="search-close-btn" class="o-search-close__btn c-search-close__btn u-fade-hover u-hide" type="button" aria-label="Close">
      <svg class="o-icon o-close-btn__svg c-search-close__svg o-search-close__svg u-fade-hover" viewbox="0, 0, 100, 100">
  <line x1="10" x2="90" y1="10" y2="90" />
  <line x1="90" x2="10" y1="10" y2="90" />
</svg>
    </button>
  </div>

  <button id="search-btn" class="o-search__btn c-search__btn u-fade-hover u-hide@desktop" aria-label="Search">
    <svg class="o-icon c-search__svg o-search__svg u-fade-hover" viewBox="0 0 100 100">
  <g>
    <path d="M61.55,71.3a39,39,0,0,1-32.47,5.63,37.88,37.88,0,0,1-22.49-16A39.22,39.22,0,0,1,62.33,7.5,38.44,38.44,0,0,1,74.86,23.14,38,38,0,0,1,78,42.72a38.6,38.6,0,0,1-6.86,18.76,10,10,0,0,1,5.14,3.13c2.66,2.69,5.38,5.38,8.07,8.07l13,13a8.25,8.25,0,0,1-9.62,13.26,8.8,8.8,0,0,1-.9-.6c-2.38-2-4.57-4.34-6.8-6.56L64.37,76.12A9.75,9.75,0,0,1,61.55,71.3ZM39.16,68.36a29.08,29.08,0,1,0-.28,0Z"/>
  </g>
</svg>
  </button>

</div>

<div id="header-branding" class="o-header-branding c-header-branding"><div class="o-logo-wrap">
  <a id="logo" class="o-logo c-logo u-menu-focus-break" href="https://whiskeyraiders.com">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 781.87 95"><defs><radialGradient id="a" cx="387.63" cy=".75" fx="387.63" fy=".75" r=".06" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#fff" stop-opacity=".7"/><stop offset="1" stop-color="#fff" stop-opacity="0"/></radialGradient><radialGradient id="c" cx="425.23" cy=".77" fx="425.23" fy=".77" r=".03" xlink:href="#a"/><radialGradient id="d" cx="416.34" cy="48.33" fx="416.34" fy="48.33" r="53.18" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#fff" stop-opacity=".7"/><stop offset=".12" stop-color="#fff" stop-opacity=".53"/><stop offset=".26" stop-color="#fff" stop-opacity=".37"/><stop offset=".4" stop-color="#fff" stop-opacity=".24"/><stop offset=".54" stop-color="#fff" stop-opacity=".13"/><stop offset=".69" stop-color="#fff" stop-opacity=".06"/><stop offset=".84" stop-color="#fff" stop-opacity=".01"/><stop offset="1" stop-color="#fff" stop-opacity="0"/></radialGradient><radialGradient id="e" cx="413.65" cy="49.72" fx="413.65" fy="49.72" r="29.65" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#e16f27"/><stop offset=".29" stop-color="#df6e27" stop-opacity=".99"/><stop offset=".44" stop-color="#d86b27" stop-opacity=".98"/><stop offset=".56" stop-color="#cd6627" stop-opacity=".95"/><stop offset=".66" stop-color="#bd5f27" stop-opacity=".9"/><stop offset=".76" stop-color="#a95627" stop-opacity=".85"/><stop offset=".84" stop-color="#904a27" stop-opacity=".78"/><stop offset=".92" stop-color="#723d27" stop-opacity=".7"/><stop offset="1" stop-color="#512e27" stop-opacity=".6"/><stop offset="1" stop-color="#502e27" stop-opacity=".6"/></radialGradient><radialGradient id="g" cx="402.79" cy="300.95" fx="402.79" fy="300.95" r="22.99" gradientTransform="matrix(1 0 0 1.29 0 -351.98)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#e16f27"/><stop offset="0" stop-color="#de6d26"/><stop offset=".01" stop-color="#d66a26"/><stop offset=".02" stop-color="#c96326"/><stop offset=".02" stop-color="#b65a25"/><stop offset=".02" stop-color="#a65325"/><stop offset=".36" stop-color="#a35125"/><stop offset=".54" stop-color="#9b4e25"/><stop offset=".69" stop-color="#8d4825"/><stop offset=".82" stop-color="#7a4026"/><stop offset=".94" stop-color="#613526"/><stop offset="1" stop-color="#502e27"/></radialGradient><linearGradient id="b" x1="420.83" y1="10.26" x2="420.83" y2="45.93" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#fff"/><stop offset=".2" stop-color="#fff" stop-opacity=".99"/><stop offset=".33" stop-color="#fff" stop-opacity=".95"/><stop offset=".45" stop-color="#fff" stop-opacity=".89"/><stop offset=".55" stop-color="#fff" stop-opacity=".81"/><stop offset=".65" stop-color="#fff" stop-opacity=".7"/><stop offset=".74" stop-color="#fff" stop-opacity=".57"/><stop offset=".83" stop-color="#fff" stop-opacity=".41"/><stop offset=".91" stop-color="#fff" stop-opacity=".22"/><stop offset=".99" stop-color="#fff" stop-opacity=".02"/><stop offset="1" stop-color="#fff" stop-opacity="0"/></linearGradient><linearGradient id="f" x1="395.6" y1="3.61" x2="395.6" y2="47.95" xlink:href="#b"/></defs><path d="M58.77 69.55c3.65-18.02 7.29-36.05 10.94-54.08-2.6-.09-5.19-.16-7.79-.26.96.04 2.01.8 1.61 2.63-2.57 12.6-5.14 25.2-7.71 37.79-.34-2.16-.67-4.32-1.01-6.48L54 53.09c-.13.63-.7 1.09-1.34 1.07-.65-.02-1.19-.49-1.29-1.13l-5.94-38.24v-.25c-3.96-.17-7.92-.34-11.87-.53v.04c.92.22 2 1.21 1.79 2.86l-.08.16v.08-.08c-2.01 12.38-4.02 24.76-6.02 37.13l-1.23-6.18-.58 3.56c-.1.64-.65 1.11-1.3 1.12-.63-.01-1.21-.44-1.34-1.08l-7.64-38.47c-4.49-.26-8.97-.5-13.46-.79l.03.17c.78.43 1.53 1.51 1.72 2.67 3.59 18.05 7.18 36.09 10.78 54.12 5.25.3 10.54.58 15.81.84-.04-.5-.01-1.08.14-1.77l3.21-16.12c.13-.64.69-1.1 1.34-1.08.65.01 1.19.49 1.3 1.13l.95 5.89.13.79.72-3.64c1.54 9.51 2.18 13.51 2.47 15.29 5.38.24 10.87.46 16.4.67-.07-.55-.05-1.14.07-1.75Z" style="fill:#c39b5c"/><path d="M51.88 14.83c-1.26-.05-2.51-.11-3.77-.17l4.76 30.6.76-3.71-3.75-24.15c-.16-1.69 1.12-2.6 2.01-2.57ZM36.62 71.52l.99-4.98c-.22-1.38-.55-3.4-1.04-6.44l-1.76 8.86c-.19.85-.07 1.24 0 1.36.68.09 1.18.69 1.15 1.39-.04.74-.68 1.3-1.4 1.27-6.02-.29-12.08-.61-18.09-.95-.18.8-.64 1.31-1.21 1.28 7.5.43 14.99.81 22.49 1.16-.64-.03-1.61-.8-1.12-2.94ZM23.28 13.5c-1.12-.06-2.24-.13-3.36-.19l6.05 30.52.54-3.32C24.87 32.25 23.24 24 21.6 15.74c-.24-1.7.8-2.29 1.69-2.24ZM72.45 15.57c-.02.06-.05.11-.06.17-3.66 18.1-7.33 36.23-10.99 54.35-.14.76 0 1.2.1 1.35.66.1 1.16.69 1.13 1.37-.03.72-.62 1.29-1.34 1.29h-.05c-6.3-.23-12.57-.48-18.7-.76-.17.99-.74 1.31-1.17 1.29 7.68.34 15.37.65 23.05.92-.88-.03-1.53-1.26-1.2-2.93 3.67-18.13 7.34-36.27 11-54.41.32-1.35 1.45-2.53 2.33-2.5-1.36-.04-2.73-.09-4.09-.14Z" style="fill:#c39b5c"/><path d="M60.08 69.82c-.32 1.67.32 2.9 1.2 2.94-7.68-.28-15.37-.6-23.05-.95.56.03 1.37-.5 1.21-2.35q-.08-.49-2.73-16.91c-1.07 5.39-2.14 10.77-3.21 16.15-.48 2.14.48 2.91 1.12 2.95-7.5-.36-14.99-.76-22.49-1.2.88.05 1.53-1.2 1.21-2.82C9.67 49.2 6 30.77 2.33 12.33 2.09 10.87.96 9.51 0 9.45c6.72.43 13.44.83 20.16 1.2-.88-.05-1.93.54-1.69 2.24 2.54 12.83 5.09 25.66 7.63 38.48 2.01-12.37 4.02-24.75 6.02-37.12v.08-.08l.08-.16c.24-1.83-1.12-2.87-2.09-2.91 6.21.31 12.42.59 18.63.85-.88-.04-2.17.87-2.01 2.57 1.98 12.75 3.96 25.49 5.94 38.24 2.57-12.59 5.14-25.18 7.71-37.78.4-1.83-.64-2.59-1.61-2.63 4.87.18 9.75.35 14.62.5-.88-.03-2.01 1.14-2.33 2.5-3.67 18.14-7.34 36.27-11 54.4Z" style="fill:#fff"/><path d="M113.4 55.08c-4.41-.07-8.82-.15-13.23-.25v16.14c.08 1.18 1.1 1.56 1.28 1.58.18 0 .35.04.5.11V56.2c3.81.08 7.63.14 11.44.2v-1.33Z" style="fill:#c39b5c"/><path d="M116.05 27.64c0 .05.01.1.01.16.83.34 1.8 1.24 1.8 2.94v17.65c-5.3-.08-10.6-.17-15.91-.28v-1.35l-3.15-.06c-.73-.02-1.31-.61-1.31-1.34V27.58c0-.1.03-.2.04-.3-3.74-.08-7.47-.16-11.21-.26 0 .05.01.1.01.16.83.35 1.8 1.26 1.8 2.96v42.1c3.19.08 6.41.16 9.67.23-.17-.42-.28-.89-.31-1.41v-17.6c0-.36.14-.7.4-.96.26-.25.6-.4.97-.38 5.3.11 10.6.21 15.9.3.73.01 1.32.61 1.32 1.34v2.69c.6 0 1.19.02 1.79.03v16.35c3.22.05 6.44.09 9.66.13-.16-.42-.27-.9-.3-1.42V27.99c0-.07.02-.14.03-.21-3.73-.04-7.47-.08-11.2-.14ZM134.26 27.86c-1.44-.01-2.88-.04-4.32-.05-.02.09-.04.17-.05.27v43.37c.09 1.33 1.23 1.55 1.26 1.55.19 0 .36.04.53.12V30.7c.14-2.02 1.81-2.84 2.58-2.84ZM102.27 74.92c-.24.2-.55.32-.88.31-4.62-.09-9.2-.2-13.69-.32-.56.93-1.5 1.3-2.06 1.28 6.3.17 12.61.31 18.91.43-.59-.01-1.72-.54-2.27-1.71Z" style="fill:#c39b5c"/><path d="M100.17 27.67v16.39c.6.01 1.19.02 1.79.03V30.32c.14-2.09 1.81-2.89 2.58-2.88-1.44-.03-2.88-.07-4.32-.1-.02.1-.05.2-.05.32ZM131.99 75.37c-.23.19-.52.31-.85.31h-.02c-4.54-.05-9.09-.12-13.63-.18-.54 1.05-1.54 1.33-2.14 1.32 6.3.1 12.61.17 18.91.23-.6 0-1.73-.49-2.28-1.68Z" style="fill:#c39b5c"/><path d="M131.14 74.34c-6.3-.06-12.61-.15-18.91-.25.84.01 2.51-.52 2.51-3.03v-17.3c-5.3-.08-10.6-.18-15.91-.3v17.51c.14 2.03 1.81 2.9 2.58 2.92-6.3-.13-12.61-.28-18.91-.46.84.02 2.51-.77 2.51-3V27.38c0-2.23-1.67-3.12-2.51-3.14 6.3.18 12.61.33 18.91.46-.77-.01-2.44.79-2.58 2.88v17.79c5.3.11 10.6.21 15.91.3V28.01c0-2.23-1.67-3.1-2.51-3.11 6.3.11 12.61.19 18.91.25-.77 0-2.44.81-2.58 2.83v43.47c.14 2.09 1.81 2.88 2.58 2.89Z" style="fill:#fff"/><path d="M163.29 28c-1.44 0-2.88-.01-4.33-.01-.02.1-.04.19-.04.3V71.5c.05 1.49 1.24 1.67 1.25 1.67.19 0 .37.05.54.13V30.93c.07-2.09 1.74-2.93 2.58-2.93ZM145.08 27.94c0 .05.01.1.01.16.83.33 1.8 1.21 1.8 2.86v42.17c3.22.02 6.44.03 9.67.04-.18-.47-.29-1.01-.31-1.62v-43.3c0-.09.02-.18.03-.27-3.73 0-7.46-.01-11.19-.03ZM161.01 75.53c-.23.19-.52.31-.85.31-4.57 0-9.14-.03-13.71-.06-.55.95-1.5 1.34-2.07 1.34 6.3.04 12.61.06 18.91.06-.63 0-1.74-.48-2.28-1.65Z" style="fill:#c39b5c"/><path d="M160.17 74.51c-6.3 0-12.61-.03-18.91-.08.84 0 2.51-.82 2.51-3.05V28.26c0-2.16-1.67-3.01-2.51-3.02 6.3.04 12.61.07 18.91.08-.84 0-2.51.83-2.58 2.93v43.26c.07 2.16 1.74 3 2.58 3Z" style="fill:#fff"/><path d="M193.46 57.64c-2.82-.44-6.74-1.05-10.55-2.29 4.51 2.11 9.98 3.01 13.88 3.61 1.5.23 3 .42 4.36.7-.97-.89-3.12-1.36-6.69-1.88l-1-.15ZM180.66 61.84c-.12-.36-.21-.72-.27-1.09-.13.09-.26.19-.39.28.2.28.43.54.66.8Z" style="fill:#c39b5c"/><path d="M189.87 45.2c-2.95-.8-7.12-2.55-7.32-6.12-.08-1.63.61-3.14 1.98-4.37 2.81-2.52 8.37-3.72 13.52-2.92 5.83.95 8.92 3.73 10.11 6.19 1.4-1.03 2.79-2.07 4.19-3.11-1.87-2.99-4.62-5.21-7.78-6.73-12.53-3.82-28.67 1.16-29.69 15.25-.12 1.76.1 3.31.59 4.69 3.6 3.98 10.78 5.72 18.4 6.91l.98.15c4.44.65 9.44 1.4 9.58 5.64 1.2.69 1.92 1.69 1.78 3.25-.28 3.56-9.07 7.43-18.28 4.63-.83-.24-1.66-.62-2.45-1.09-.35-.09-.71-.18-1.06-.29-2.34-.69-4.86-2.36-6.56-4.66-1.5 1.11-3 2.21-4.51 3.32l.06.12c3.97 5.34 10.72 7.89 20.52 7.82 10.6-.08 19.09-5.8 19.75-13.3.53-5.79-2.13-9.1-6.55-11.21-3.67-1.15-7.67-1.72-11.04-2.26-.96-.12-3.93-.67-6.22-1.92Z" style="fill:#c39b5c"/><path d="M200.97 35.77c.6.1 1.16.22 1.69.36-1.25-.72-2.9-1.34-5.03-1.68-4.26-.67-9.13.31-11.31 2.27-.77.69-1.13 1.42-1.09 2.24.05.85.78 1.6 1.82 2.23.36-4.21 7.81-6.36 13.92-5.41ZM215.62 54.37c.67 1.81.95 3.94.72 6.45-.8 9.03-10.21 15.65-22.39 15.74h-.47c-4.31 0-8.11-.53-11.4-1.56 4.77 2.4 10.31 2.92 14.99 2.87 10.67-.09 20.3-5.81 21.07-14.54.36-3.9-.67-6.79-2.51-8.96ZM215.43 35.16c.03.44-.15.88-.53 1.16-1.79 1.33-3.57 2.65-5.36 3.97.65.93.96 1.83.99 2.56 2.23-1.66 4.47-3.31 6.7-4.97-.52-.97-1.12-1.88-1.8-2.72Z" style="fill:#c39b5c"/><path d="M215.01 60.7c-.77 8.73-10.4 14.44-21.07 14.53-8.16.07-18.98-1.56-23.72-11.95 2.35-1.73 4.7-3.45 7.05-5.18.63 3.7 4.05 6.89 7.53 7.92 9.21 2.81 18-1.05 18.28-4.61.35-3.91-4.6-4.35-9.42-5.08-8.02-1.25-22.74-3.72-21.91-15.59 1.46-20.13 33.77-21.66 42.35-5.49-2.23 1.66-4.47 3.31-6.7 4.96-.07-2.16-2.65-5.97-9.56-7.09-6.35-.99-14.16 1.36-13.95 5.89.21 3.84 7.46 5.26 9.07 5.45 9.21 1.47 23.23 3.25 22.05 16.24Z" style="fill:#fff"/><g><path d="M268.73 70.81C263.1 62 257.47 53.2 251.84 44.38c-.32-.5-.27-1.15.11-1.59 4.59-5.35 9.19-10.7 13.78-16.06-2.05.05-4.1.1-6.15.14.77-.02 1.88.86.63 2.36-.28.42-.21.3-16.19 18.82v-4.19l-2.11 2.44c-.37.42-.95.57-1.48.38-.52-.19-.87-.7-.87-1.25V27.5c0-.09.02-.16.02-.24-3.73.07-7.46.14-11.19.2 0 .05.01.1.01.15.83.31 1.8 1.17 1.8 2.82V72.6c3.22-.05 6.43-.11 9.65-.16-.18-.47-.3-1.02-.3-1.68V57.64c0-.32.12-.63.33-.88l2.58-2.98c.28-.32.69-.49 1.11-.46.42.03.8.26 1.03.62 3.28 5.15 6.56 10.29 9.84 15.43.26.4.45.77.58 1.12.35.54.69 1.08 1.04 1.63 4.46-.09 8.91-.19 13.36-.3-.22-.3-.46-.64-.7-1.01Z" style="fill:#c39b5c"/><path d="M254.63 43.78c.51.8 1.02 1.6 1.54 2.41 5.16-6.01 10.32-12.03 15.48-18.05.91-.93 1.74-1.58 2.58-1.6-1.64.04-3.27.07-4.91.11-4.86 5.68-9.78 11.4-14.69 17.13ZM243.31 56.9l-1.08 1.24v12.62c0 1.46 1.2 1.61 1.22 1.61h.03c.19 0 .38.04.54.12V60.26c.28-.32.55-.64.83-.96-.51-.8-1.02-1.61-1.53-2.41ZM273.94 74.02c-.23.23-.55.39-.91.39-5.34.13-10.68.24-16.03.35-.27 1.01-1.51 1.38-2.02 1.39 7.05-.15 14.09-.31 21.14-.48-.6.01-1.38-.65-2.18-1.66ZM244.31 74.76c-.21.17-.47.27-.75.29h-.06c-4.59.09-9.17.16-13.76.23-.56.93-1.49 1.37-2.05 1.38 6.3-.1 12.61-.21 18.91-.33-.63.01-1.76-.44-2.29-1.57ZM242.24 27.64v14.19l1.79-2.07v-9.51c0-2.23 1.74-3.1 2.58-3.12-1.44.03-2.88.05-4.32.08-.02.13-.04.27-.04.42Z" style="fill:#c39b5c"/><path d="M272.99 73.08c-7.05.17-14.09.32-21.14.47.77-.02 3.21-.83 1.47-3.45-3.28-5.14-6.56-10.29-9.84-15.43-.86.99-1.72 1.99-2.58 2.98v13.12c0 2.16 1.74 2.97 2.58 2.95-6.3.12-12.61.23-18.91.32.84-.01 2.51-.95 2.51-3.11V27.81c0-2.16-1.67-2.98-2.51-2.96 6.3-.1 12.61-.2 18.91-.32-.84.02-2.58.88-2.58 3.12v17.79c15.98-18.51 15.91-18.39 16.19-18.81 1.26-1.49.14-2.38-.63-2.36 4.88-.1 9.77-.21 14.65-.33-.84.02-1.68.67-2.58 1.59-5.19 6.05-10.37 12.09-15.56 18.13 5.63 8.81 11.26 17.62 16.89 26.42 1.12 1.72 2.3 3.02 3.14 3Z" style="fill:#fff"/></g><g><path d="m312.06 70.71 1.14-3.55c-4.59.13-9.18.26-13.78.39v-1.34l-3.09.09c-.36.02-.71-.13-.97-.38s-.4-.6-.4-.96V53.31c0-.73.58-1.32 1.3-1.34 4.36-.12 8.71-.24 13.07-.36v-3.52c-3.3.09-6.61.19-9.91.28v-1.34l-3.09.09c-.36.01-.71-.13-.97-.38s-.4-.6-.4-.96V30.85c0-.73.58-1.32 1.3-1.34 5.8-.16 11.59-.32 17.39-.48l-1.14-3.49c-9.3.27-18.59.52-27.89.76 0 .05.01.1.01.15.83.3 1.81 1.17 1.81 2.87v42.1c8.54-.22 17.07-.45 25.61-.69Z" style="fill:#c39b5c"/><path d="M316.76 29.88c.13.4.07.84-.18 1.19-.24.35-.63.56-1.06.57-5.96.17-11.92.34-17.89.5v12.25c.6-.02 1.19-.03 1.79-.05V33.43c6.4-.17 12.79-.36 19.19-.54-.81-2.49-1.63-4.98-2.44-7.46-.29 0-.57.02-.86.02l1.45 4.44ZM312.01 52.9c0 .72-.58 1.32-1.3 1.34-4.36.12-8.71.25-13.07.36v8.97c.6-.02 1.19-.03 1.79-.05v-7.63c4.79-.13 9.58-.27 14.37-.4v-7.54c-.6.02-1.19.03-1.79.05v4.9ZM314.32 72.43c-.17.54-.67.91-1.24.93-9.02.26-18.03.5-27.05.73-.55 1.01-1.52 1.39-2.1 1.4 10.74-.27 21.49-.57 32.23-.88.81-2.54 1.63-5.07 2.44-7.61-.86.02-1.71.05-2.57.07l-1.72 5.36Z" style="fill:#c39b5c"/><path d="M296.3 64.95c6.4-.17 12.79-.35 19.19-.54-.81 2.54-1.63 5.07-2.44 7.61-10.74.31-21.49.6-32.23.87.84-.02 2.51-.76 2.51-3.13V26.71c0-2.23-1.67-3.03-2.51-3.01 10.74-.27 21.49-.56 32.23-.87.81 2.49 1.63 4.98 2.44 7.46-6.4.19-12.79.36-19.19.54v14.93c4.79-.13 9.58-.26 14.37-.4v7.54c-4.79.14-9.58.27-14.37.4v11.65Z" style="fill:#fff"/></g><g><path d="M362.48 24c-1.69.05-3.39.11-5.08.16.84-.03 1.6.93.91 2.13-2.7 4.2-5.4 8.4-8.09 12.61-.49-.89-.99-1.77-1.48-2.66l-.52.8c-.25.4-.67.62-1.17.62-.47-.01-.9-.28-1.13-.69l-6.77-12.14s-.02-.07-.04-.1c-4.04.12-8.08.25-12.11.37l.62 1.12c.28.32.55.69.76 1.07 3.84 6.93 7.67 13.86 11.51 20.79v21.8c3.22-.1 6.45-.2 9.67-.3-.17-.43-.28-.92-.32-1.46V45.01c0-.26.07-.51.21-.72l13.03-20.28Z" style="fill:#c39b5c"/><path d="M365.74 23.89c-.04.05-.07.09-.11.15L351.91 45.4v22.63c.09 1.36 1.19 1.44 1.2 1.44.21 0 .4.04.58.12V47.58c4.65-7.24 9.3-14.48 13.95-21.73.84-1.21 1.68-2.08 2.37-2.1-1.43.05-2.86.09-4.29.14ZM354.02 71.83c-.22.18-.5.3-.81.31-4.59.15-9.17.29-13.76.43-.57.95-1.54 1.39-2.06 1.4 6.3-.19 12.61-.39 18.91-.59-.64.02-1.74-.41-2.27-1.55Z" style="fill:#c39b5c"/><path d="M350.58 45v23.02c.14 2.09 1.74 2.8 2.58 2.78-6.3.2-12.61.4-18.91.59.77-.02 2.51-.91 2.51-3.08V45.5c-3.84-6.93-7.67-13.86-11.51-20.79-.63-1.17-1.74-2.18-2.51-2.16 6.19-.18 12.37-.37 18.56-.56-.77.02-1.6.96-.98 2.19 2.26 4.05 4.51 8.09 6.77 12.14 2.7-4.2 5.4-8.4 8.09-12.6.7-1.21-.07-2.16-.91-2.13 4.21-.13 8.42-.27 12.63-.4-.7.02-1.53.89-2.37 2.1l-13.95 21.72Z" style="fill:#fff"/></g><path d="M164.38 17.28c-27.32 0-54.52-.33-81.91-1.09-.74-.02-1.32-.64-1.3-1.38.02-.74.61-1.31 1.38-1.3 94.09 2.61 186.08.1 287.96-3.19.72-.04 1.36.56 1.38 1.29s-.56 1.36-1.29 1.38c-72.28 2.33-139.59 4.27-206.21 4.27ZM163.42 90.77c-53.79 0-106.54-1.25-159.47-4.55-.74-.05-1.3-.68-1.25-1.42.05-.74.67-1.3 1.42-1.25 118.41 7.39 235.99 4.5 366.39.3.72-.03 1.36.56 1.38 1.29.02.74-.56 1.36-1.29 1.38-72.21 2.33-140.5 4.25-207.17 4.25ZM440.15 84.28c-.72 0-1.31-.57-1.34-1.3-.02-.74.56-1.36 1.3-1.38 12.12-.38 24.25-.74 36.37-1.07.72-.01 1.35.56 1.38 1.3.02.74-.56 1.35-1.3 1.38-12.12.34-24.24.7-36.37 1.07h-.04Z" style="fill:#c39b5c"/><g><path d="m524.87 36.46-3.29 10.85c.84-.02 1.69-.04 2.53-.05.68-2.24 1.36-4.47 2.04-6.71l-1.28-4.09ZM552.26 65.88c-.22.42-.65.71-1.16.72-4.42.07-8.84.15-13.26.24-.11.88-.9 1.35-1.49 1.36 5.95-.11 11.91-.22 17.86-.31-.78.01-1.56-1.07-1.94-2.01ZM539.28 18.95c-.83.02-1.65.03-2.48.05 4.51 14.54 9.02 29.1 13.54 43.66.23.63.64 1.13.83 1.26.18.01.35.07.51.14-4.44-14.32-8.87-28.63-13.31-42.93-.35-1.18.14-2.16.91-2.18Z" style="fill:#c39b5c"/><path d="M547.8 63.51c-4.61-14.86-9.2-29.66-13.79-44.45-4.18.08-8.35.16-12.53.25.84-.02 1.33 1.02.98 2.28-4.39 14.38-8.78 28.77-13.17 43.17 1.46-.03 2.93-.07 4.39-.1-.03-.36 0-.73.1-1.11l2.18-7.1c.17-.55.67-.93 1.25-.94 5.07-.11 10.14-.22 15.21-.32.56 0 1.12.37 1.3.93l.97 3.04c.29 0 .59-.01.88-.02.53 1.67 1.07 3.35 1.6 5.02 3.6-.07 7.21-.13 10.81-.19-.07-.16-.14-.32-.19-.46ZM522.88 51.3c.14-.45.27-.9.41-1.35-1.17.02-2.34.05-3.5.07h-.03c-.42 0-.81-.19-1.07-.53s-.34-.79-.21-1.2l5.09-16.78c.17-.56.69-.95 1.28-.95.59 0 1.1.38 1.28.94l1.4 4.49.45-1.47c1.72 5.52 3.44 11.05 5.16 16.57l-10.26.21Z" style="fill:#c39b5c"/><path d="M520.37 59.45c3.85-.08 7.69-.16 11.54-.24l-.42-1.33c-4.41.09-8.83.18-13.24.28l-1.88 6.1c-.02.1-.01.22.01.26.03.04.11.07.14.07.74-.04 1.35.57 1.37 1.31.02.74-.57 1.35-1.31 1.37-2.75.06-5.5.13-8.24.19-.42.75-.99 1.36-1.57 1.37.44-.01.88-.02 1.33-.03 3.86-.09 7.72-.18 11.58-.26-.77.02-1.81-.66-1.46-2.06l2.16-7.02Z" style="fill:#c39b5c"/><path d="M551.08 65.26c-5.95.1-11.91.2-17.86.32.77-.02 1.88-.81 1.4-2.26-.72-2.26-1.44-4.53-2.16-6.8-5.07.1-10.14.21-15.21.32l-2.16 7.03c-.35 1.4.7 2.08 1.46 2.06l-11.58.27c-.44.01-.88.02-1.33.03.84-.02 1.68-1.3 2.02-2.42 4.56-14.95 9.12-29.89 13.68-44.83.35-1.26-.14-2.3-.98-2.28 5.93-.13 11.86-.25 17.79-.37-.77.01-1.26 1-.91 2.18 4.6 14.84 9.21 29.69 13.81 44.55.35.97 1.19 2.21 2.02 2.2Zm-21.07-16.78c-1.72-5.52-3.44-11.05-5.16-16.57-1.7 5.59-3.4 11.19-5.09 16.78 3.42-.07 6.84-.15 10.26-.22Z" style="fill:#fff"/></g><g><path d="M579.61 18.38c-1.44.01-2.88.04-4.33.05-.02.1-.04.19-.04.31v43.21c.05 1.47 1.21 1.63 1.23 1.63.2.01.38.06.56.14V21.34c.07-2.09 1.74-2.95 2.58-2.96ZM561.39 18.6c0 .05.01.1.01.15.83.31 1.8 1.18 1.8 2.82v42.17c3.22-.04 6.45-.09 9.67-.12-.18-.48-.3-1.02-.32-1.63v-43.3c0-.08.02-.15.02-.23-3.73.04-7.46.08-11.19.13ZM577.33 65.93c-.21.18-.47.31-.77.32h-.06c-4.58.05-9.16.11-13.74.18-.56.94-1.49 1.35-2.06 1.36 6.3-.09 12.61-.16 18.91-.23-.63 0-1.75-.47-2.28-1.63Z" style="fill:#c39b5c"/><path d="M576.48 64.92c-6.3.07-12.61.15-18.91.24.84-.01 2.51-.87 2.51-3.11V18.94c0-2.16-1.67-2.98-2.51-2.96 6.3-.09 12.61-.17 18.91-.24-.84 0-2.51.87-2.58 2.96v43.25c.07 2.16 1.74 2.98 2.58 2.97Z" style="fill:#fff"/></g><g><path d="M603.06 63.39c7.21-.02 13.2-2.32 17.33-6.65 4.29-4.49 6.49-11.13 6.17-18.69-.35-8.61-4.68-15.26-11.49-18.66-2.53-.78-5.28-1.19-8.19-1.19-6.21.02-12.42.05-18.63.1 0 .05.01.1.01.15.83.32 1.81 1.2 1.81 2.9v42.1c4.33-.03 8.66-.06 12.99-.07Zm-4.47-40.23c0-.74.6-1.34 1.33-1.34h1.51c7.28 0 11.95 2.66 14.14 8.06 2.3 2.67 3.17 6.47 3.24 10.92.14 10.89-4.19 19.03-14.37 19.07h-1.4v-1.42c-.56.05-1.13.09-1.72.09h-1.4c-.35 0-.69-.13-.94-.38s-.4-.59-.4-.95V23.16Z" style="fill:#c39b5c"/><path d="M603.05 55.75V25.83h1.4c1.92 0 3.59.19 5.07.55-2-1.27-4.67-1.88-8.07-1.88h-.18v31.37h.05c.6 0 1.17-.05 1.73-.11Z" style="fill:#c39b5c"/><path d="M631.03 40.69c-.21-5.06-1.74-9.49-4.29-13.04 1.47 3.05 2.35 6.52 2.51 10.3.35 8.29-2.11 15.62-6.91 20.65-4.65 4.86-11.31 7.45-19.26 7.47-4.48.02-8.97.05-13.45.08-.57.93-1.53 1.34-2.06 1.35 6.21-.05 12.42-.08 18.63-.1 16.75-.04 25.47-11.7 24.84-26.7Z" style="fill:#c39b5c"/><path d="M603.07 64.73c-6.21.02-12.42.06-18.63.11.77 0 2.51-.86 2.51-3.02V18.71c0-2.23-1.67-3.06-2.51-3.05 6.44-.05 12.88-.09 19.33-.12 13.54-.05 23.58 8.93 24.14 22.46.63 15.01-8.09 26.67-24.84 26.73Zm12.63-26.61c-.14-8.72-3.35-15.01-14.37-14.97h-1.4v34.06h1.4c10.19-.04 14.51-8.19 14.37-19.08Z" style="fill:#fff"/></g><g><path d="m666.08 63.75 1.14-3.49c-4.6-.07-9.19-.15-13.79-.2v-1.34c-1.05-.01-2.1-.03-3.14-.04-.73 0-1.32-.6-1.32-1.34V45.69c0-.36.14-.7.4-.95.25-.25.59-.39.94-.39h.01c4.34.05 8.68.1 13.02.17v-3.51c-3.3-.05-6.61-.1-9.91-.14v-1.33c-1.05-.01-2.09-.03-3.14-.04-.73 0-1.32-.6-1.32-1.34V23.23c0-.36.14-.7.4-.95.25-.25.59-.39.94-.39h.01c5.86.06 11.68.14 17.32.23l-1.14-3.53c-9.29-.15-18.58-.26-27.87-.32 0 .05.01.1.01.15.83.33 1.8 1.23 1.8 2.93v42.11c8.67.06 17.26.16 25.63.29Z" style="fill:#c39b5c"/><path d="M670.76 23.08c.13.41.06.86-.2 1.21s-.67.56-1.1.54c-5.79-.1-11.78-.18-17.83-.25v12.25c.59 0 1.19.02 1.78.02V25.93c6.4.07 12.79.17 19.19.28-.81-2.53-1.63-5.05-2.44-7.58-.28 0-.56 0-.84-.01l1.43 4.45ZM666.01 45.88c0 .36-.14.7-.4.95s-.6.38-.96.38c-4.34-.07-8.68-.12-13.01-.17v8.97c.59 0 1.19.02 1.78.02v-7.64c4.79.06 9.58.12 14.37.2v-7.54c-.59 0-1.19-.02-1.78-.02v4.83ZM668.32 65.52c-.18.55-.69.92-1.27.92h-.02c-8.8-.14-17.86-.25-26.99-.31-.55.98-1.52 1.33-2.09 1.32 10.74.07 21.49.19 32.23.38.81-2.5 1.63-5 2.44-7.49-.86-.02-1.73-.02-2.59-.04l-1.7 5.22Z" style="fill:#c39b5c"/><path d="M650.3 57.34c6.4.07 12.79.15 19.19.26-.81 2.5-1.63 5-2.44 7.49-10.74-.17-21.49-.29-32.23-.35.84 0 2.51-.68 2.51-3.06V18.65c0-2.23-1.67-3.08-2.51-3.08 10.74.06 21.49.17 32.23.35.81 2.53 1.63 5.05 2.44 7.58-6.4-.11-12.79-.2-19.19-.26v14.93c4.79.05 9.58.11 14.37.19v7.54c-4.79-.07-9.58-.14-14.37-.19v11.65Z" style="fill:#fff"/></g><g><path d="M705.06 27.5c.93.03 1.96.08 2.97.25-1.24-1.23-3.34-1.61-6.14-1.69-1.63-.05-3.27-.09-4.9-.14v10.09c.58.02 1.18.03 1.78.05v-8.75c2.09.06 4.19.12 6.28.18ZM699.08 66.81c-.24.2-.54.32-.88.32-4.5-.13-9.09-.24-13.7-.34-.57.92-1.52 1.3-2.04 1.29 6.3.14 12.61.3 18.91.48-.63-.02-1.74-.53-2.28-1.75ZM725.03 35.09c-.54 4.93-3.77 8.59-9.15 10.43.29.55 1.17 1.97 1.17 1.97 6.21-1.59 9.28-5.3 9.77-9.75.52-4.77-.49-8.75-2.85-11.76 1.06 2.66 1.42 5.73 1.06 9.1ZM697 46.72v15.93c.05 1.58 1.27 1.8 1.28 1.8.18 0 .35.05.5.12v-15.3c-.43-.85-.87-1.69-1.3-2.54H697Z" style="fill:#c39b5c"/><path d="M722.16 63.03c-3.13-5.88-6.26-11.79-9.4-17.69-.19-.36-.21-.79-.04-1.17.17-.38.49-.65.89-.76 5.27-1.36 8.3-4.34 8.77-8.61.5-4.64-.49-8.42-2.95-11.25-.94-1.08-2.12-1.99-3.47-2.76-2.25-.7-4.81-1.13-7.68-1.22-8.37-.27-16.75-.49-25.12-.67 0 .05.01.1.01.15.83.35 1.8 1.26 1.8 2.96v42.1c3.24.07 6.48.15 9.67.24-.19-.49-.3-1.04-.32-1.66V45.35c0-.36.15-.71.4-.96.26-.25.6-.39.97-.38l2.65.07c.49.01.93.29 1.15.73.58 1.12 1.15 2.25 1.73 3.37h.21c2.83 5.54 5.67 11.08 8.5 16.62 4.56.15 9.1.31 13.56.48-.5-.71-.96-1.49-1.34-2.25ZM705.97 40.3c-2.79-.09-4.96-.15-7.19-.21v-1.34c-1.08-.03-2.12-.06-3.16-.09-.73-.02-1.3-.61-1.3-1.34V24.55c0-.36.15-.71.4-.96.26-.25.6-.4.97-.38 2.09.06 4.19.12 6.28.18 2.46.07 8.5.25 9.78 5.9 1.25 1.04 2.09 2.68 2.03 5.33-.07 5.23-5.37 5.75-7.81 5.68ZM728.06 67.77c-.23.2-.53.33-.86.33h-.05c-5.34-.21-10.79-.41-16.28-.59-.16.92-1.07 1.3-1.61 1.29 7.02.23 14.05.48 21.07.77-.53-.02-1.36-.64-2.26-1.8Z" style="fill:#c39b5c"/><path d="M727.19 66.76c-7.02-.28-14.05-.53-21.07-.74.77.02 2.3-.77 1.33-2.75-3.05-5.96-6.09-11.91-9.14-17.85-.88-.02-1.77-.05-2.65-.07v17.3c.07 2.23 1.74 3.12 2.58 3.14-6.3-.18-12.61-.33-18.91-.46.77.02 2.44-.79 2.51-2.88V19.27c0-2.23-1.67-3.11-2.51-3.12 8.6.18 17.21.4 25.81.66 12.91.4 19.74 7.18 18.56 18.15-.49 4.45-3.56 8.16-9.77 9.76 3.14 5.9 6.28 11.8 9.42 17.71 1.4 2.77 3 4.3 3.84 4.34Zm-31.54-42.21v12.77c2.23.06 4.4.12 7.19.2 2.44.07 7.74-.46 7.81-5.69.14-6.48-5.02-7-8.72-7.11-2.09-.06-4.19-.12-6.28-.18Z" style="fill:#fff"/></g><g><path d="m755.02 51.43-1.04-.22c-2.87-.63-6.61-1.45-10.22-2.79 4.49 2.32 9.91 3.5 13.78 4.35 1.47.31 2.95.6 4.29.96-1.11-1.05-3.5-1.63-6.8-2.31Z" style="fill:#c39b5c"/><path d="M750.65 38.61c-2.93-.96-7.16-2.94-7.35-6.46-.08-1.65.62-3.14 2.01-4.31 2.84-2.4 8.42-3.29 13.57-2.16 5.86 1.32 8.93 4.34 10.07 6.88 1.38-.92 2.76-1.85 4.13-2.77-1.9-3.2-4.74-5.68-8.01-7.43-12.5-4.49-28.43-.37-29.45 13.65-.12 1.73.1 3.26.57 4.64 3.71 4.33 11.18 6.36 18.36 7.93l1.01.21c4.48.93 9.53 1.99 9.61 6.28 1.2.77 1.92 1.82 1.78 3.38-.28 3.54-9.07 6.8-18.28 3.49-.81-.28-1.62-.69-2.38-1.18-.4-.12-.79-.25-1.19-.39-2.32-.81-4.83-2.61-6.52-4.98-1.49 1.03-2.98 2.05-4.47 3.08 3.96 5.55 10.76 8.52 20.66 9.04 9.2.48 18.92-3.45 19.67-11.88.54-5.93-2.5-9.51-6.81-11.87-3.6-1.34-7.49-2.17-10.78-2.88-.95-.18-3.9-.9-6.18-2.26Z" style="fill:#c39b5c"/><path d="M776.43 49.55c.62 1.82.89 3.9.66 6.32-.75 8.5-9.36 14.36-20.73 14.36-.57 0-1.15-.02-1.74-.05-4.43-.23-8.28-.94-11.61-2.11 4.73 2.56 10.19 3.37 14.8 3.62 10.67.57 20.3-4.4 21.07-13.07.35-3.84-.64-6.78-2.45-9.08ZM761.72 29.84c.55.12 1.06.27 1.56.42-1.25-.78-2.88-1.49-4.97-1.96-4.24-.93-9.08-.25-11.26 1.59-.75.63-1.1 1.33-1.06 2.13.05.88.79 1.68 1.82 2.36.4-4.16 7.83-5.88 13.92-4.54ZM776.17 30.22c0 .44-.19.86-.58 1.12-1.78 1.19-3.55 2.38-5.33 3.57.67.99.99 1.93 1.01 2.66 2.23-1.49 4.47-2.99 6.7-4.47-.52-1.02-1.12-1.98-1.8-2.88Z" style="fill:#c39b5c"/><path d="M775.76 55.75c-.77 8.67-10.4 13.65-21.07 13.1-8.16-.43-18.98-2.59-23.72-13.18l7.05-4.86c.63 3.73 4.05 7.09 7.53 8.3 9.21 3.3 18 .03 18.28-3.52.35-3.89-4.6-4.66-9.42-5.67-8.02-1.76-22.75-4.91-21.91-16.72 1.46-20.17 33.77-19.92 42.35-2.98-2.23 1.49-4.47 2.99-6.7 4.48-.07-2.17-2.65-6.16-9.56-7.72-6.35-1.39-14.16.54-13.95 5.09.21 3.84 7.46 5.66 9.07 5.96 9.21 1.99 23.23 4.8 22.05 17.72Z" style="fill:#fff"/></g><g><path d="M472.99 18.79c.93-.03 1.93.03 2.92.2-1.93-1.34-4.52-1.49-6.01-1.45l-5.93.17v15.55l1.79-.05V18.99l7.23-.21Z" style="fill:#c39b5c"/><path d="M528.38 84.21c-6.34-.12-12.11-1.23-17.19-3.47-3.66-1.18-6.99-2.83-9.94-4.97-9.44-6.81-15.23-18.48-17.2-34.69-.07-.57.23-1.11.74-1.36 7.25-3.56 8.58-9.76 8.82-12.26.51-5.69-.89-10.49-4.05-13.87-1.23-1.32-2.73-2.39-4.45-3.24-2.48-.68-5.28-1.04-8.41-.97-9.56.27-19.12.55-28.68.84.02.1.03.21.04.32.88.43 1.81 1.38 1.81 3.08v52.77c3.97-.12 7.94-.24 11.91-.35-.27-.58-.47-1.32-.47-2.22V43.9c0-.72.58-1.32 1.3-1.34l7.07-.2h.04c.68 0 1.25.51 1.33 1.19.11.95.24 1.87.38 2.78.47-.01.94-.03 1.41-.04.86 7.63 2.98 14.09 5.99 19.49 5.37 7.88 12.51 12.5 18.78 15.19 10.34 4.44 21.64 5.05 30.78 3.26ZM474.04 37c-2.76.08-5.52.16-8.27.24V35.9l-3.08.09h-.04c-.35 0-.68-.13-.93-.38-.26-.25-.41-.6-.41-.96V16.41c0-.72.58-1.32 1.3-1.34l7.23-.21c2.57-.07 6.17.35 8.7 2.81.99.96 1.71 2.15 2.16 3.54 1.4 1.35 2.35 3.37 2.35 6.38 0 8.91-6.18 9.25-9 9.4Z" style="fill:#c39b5c"/><path d="M466.31 68.38c-.19.12-.42.2-.66.2-5.48.16-10.95.32-16.43.49-.67.96-1.69 1.39-2.25 1.4 7.26-.22 14.51-.44 21.77-.64-.65.02-1.76-.4-2.42-1.45ZM538.88 83.59c-5.38 2.63-12.55 4.29-20.4 4.29-5.76 0-11.89-.91-17.94-2.97 16.36 6.89 35.57 4.73 45.06-2.44-2.29.46-4.53.83-6.72 1.11ZM496.26 27.69c-.27 2.85-1.73 9.77-9.45 13.98 1.27 9.58 3.94 17.41 7.95 23.45-3.07-5.75-5.21-12.89-6.28-21.62 6.75-3.31 9.16-9.07 9.56-13.34.5-5.54-.73-10.3-3.53-13.87 1.51 3.27 2.12 7.11 1.74 11.39ZM468.53 45.05l-4.55.13V63.8c0 .69.2 1.24.6 1.63.38.37.82.49.99.48h.04c.05 0 .1 0 .15.01V46.46c.99-.03 1.99-.06 2.98-.09-.07-.45-.15-.88-.21-1.33Z" style="fill:#c39b5c"/><path d="M542.48 79.86c-17.43 13.17-67.63 9.49-72.77-36.18-2.36.07-4.71.13-7.07.2V63.8c0 2.57 2.01 3.48 2.97 3.45-7.26.21-14.51.43-21.77.65.88-.03 2.89-1.05 2.89-3.54V11.03c0-2.49-2.01-3.39-2.89-3.37 9.91-.3 19.81-.6 29.72-.88 14.78-.33 22.49 8.23 21.36 20.79-.4 4.27-2.81 10.03-9.56 13.34 4.34 35.64 26.62 45.13 57.11 38.95ZM479.91 25c0-7.47-5.78-8.92-10.04-8.8l-7.23.21v18.23c2.76-.08 5.52-.16 8.27-.24 2.81-.16 9-.49 9-9.41Z" style="fill:#fff"/></g><path d="M775.83 11.98h-.08c-99.54-6.18-196.6-4.9-278.42-2.83-.75.03-1.35-.57-1.37-1.3-.02-.74.57-1.35 1.3-1.37 81.88-2.07 179.02-3.34 278.66 2.84.74.05 1.3.68 1.25 1.42-.04.71-.63 1.26-1.33 1.26ZM780.54 85.79h-.09c-66.79-4.3-138.85-5.67-226.79-4.3-.74.02-1.35-.58-1.36-1.32-.01-.74.58-1.35 1.32-1.36 88.01-1.37 160.14 0 227 4.3.74.05 1.3.68 1.25 1.42-.05.71-.63 1.25-1.33 1.25Z" style="fill:#c39b5c"/><g><path d="m387.66.68-.07.15h.07V.69Z" style="fill:url(#a);fill-opacity:.6;opacity:.4"/><path d="M425.21.73v.06h.03l-.03-.06Z" style="fill:url(#c);fill-opacity:.6;opacity:.4"/><path d="M431.32 44.47c-.72-4.87-2.83-9.4-4.19-14.2-2.82-9.58-3.41-19.6-3.35-29.48h-.01c-.95-.19-1.93-.3-2.92-.38-2.13-.18-4.31-.21-6.45-.3-.66-.02-7-.11-9.5-.11-3.16.01-6.32.06-9.48.16-3.08.14-6.39.16-9.25.66.06 9.87-.53 19.89-3.35 29.47-1.37 4.81-3.47 9.32-4.19 14.18-.85 4.8-.79 9.83.77 14.41.8 2.28 1.96 4.42 3.45 6.31 1.55 1.85 3.41 3.41 5.44 4.74 2.03 1.38 4.43 3.08 4.85 6.04.16 2.92-1.56 5.14-2.95 7.15-1.44 2-3.16 3.94-3.86 6.04-.86 2.14 1.84 3.2 4.04 3.85 4.67 1.21 9.67 1.44 14.56 1.49 4.89-.03 9.89-.27 14.57-1.46 2.19-.64 4.94-1.69 4.11-3.84-.69-2.11-2.41-4.05-3.85-6.05l-.48-.69c-1.28-1.83-2.61-3.86-2.48-6.43.38-2.95 2.78-4.65 4.81-6.03 2.03-1.33 3.9-2.88 5.46-4.74 1.5-1.89 2.68-4.03 3.48-6.32 1.57-4.6 1.64-9.64.79-14.45Z" style="fill:url(#d)"/><path d="M397.56 82.64c1.87.84 4.53 1.38 7.51 1.38 5.65 0 10.23-1.89 10.23-4.22 0-.77-.54-1.49-1.42-2.11-1.77 1.26-5.15 2.65-8.93 2.65s-8.98-2.65-10.11-.54c-.16.29-1.94 4.31-2.49 5.02-2.34 3.14-3.79 5.29-2.51 6.52 2.61 2.48 12.51 3.15 17.95 3.15h.33c2.14 0 3.39-.27 3.96-.28-5.59-.12-16.22-.62-18.58-2.87-1.28-1.22.16-3.38 2.51-6.52.58-.75 1.06-1.46 1.56-2.18Z" style="fill:#fff;opacity:.3"/><path d="M431.33 49.02c-7.47-.2-16.33-.31-26.96-.31-7.29 0-13.74.05-19.5.15-1.3.02-2.53.05-3.77.08-.85.02-1.74.03-2.55.05-.41 7.29 1.52 15.36 9.93 20.63 2.6 1.68 4.07 3.33 4.66 5.1 3.65.13 7.39.22 11.22.22 4.24 0 8.37-.09 12.37-.25.61-1.76 2.07-3.39 4.64-5.05 8.41-5.27 10.34-13.33 9.95-20.6Z" style="fill:url(#e)"/><path d="M419.46 93.02c-2.41.62-4.91.97-7.43 1.18h.05c-.57.01-1.82.28-3.96.28h-.33c-.52 0-1.11-.01-1.71-.03-.4 0-.8.02-1.19.02-4.89-.05-9.89-.28-14.56-1.49-1.81-.53-3.92-1.35-4.15-2.81-.26 1.79 2.14 2.74 4.15 3.33 4.67 1.21 9.67 1.44 14.56 1.49 4.89-.03 9.89-.27 14.57-1.46 2.01-.59 4.46-1.53 4.21-3.35-.24 1.48-2.4 2.3-4.21 2.82Z" style="fill:#818181;opacity:.4"/><path d="M420.83 47.54h8.43c-.29-5.43-1.88-10.44-3.08-13.51-2.33-6.83-5.21-15.26-5.35-33.63-2.13-.18-4.31-.21-6.45-.3-.66-.02-1.32 0-1.99-.02.11 18.6 3 27.08 5.35 33.95 1.21 3.07 2.8 8.08 3.08 13.51Z" style="fill:url(#b)"/><path d="M387.96 36.31c2.41-7.04 5.4-15.78 5.48-35.08 1.88-.25 7.81-.58 16.57-.62h-1.88c-9.82 0-16.44.36-18.45.63-.08 19.29-3.07 28.03-5.48 35.08-1.1 2.81-2.48 7.18-3 12.01 1.01-.1 2.29-.19 3.79-.27.54-4.73 1.89-8.99 2.97-11.75Z" style="fill:url(#f)"/><path d="M404.97 47.29c-7.99 0-15.14.21-19.98.54-1.51.1-2.78.22-3.79.34-1.67.2-2.64.43-2.64.68 0 .86 11.82 1.56 26.41 1.56s26.41-.7 26.41-1.56-11.82-1.56-26.41-1.56Z" style="fill:url(#g)"/></g></svg>  </a>
</div>
</div><div id="header-social-wrap" class="o-header-social-wrap u-fade-out@mobile">

  <ul class="o-social-items c-header-social-items">

  <li class="soc-twitter soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link u-menu-focus-break" href="https://twitter.com/whiskyraiders" target="_blank" rel="noopener" title="Follow @whiskyraiders">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon o-header-icon o-round-icon u-contrast-hover">
  <path d="M15.38,4.48h.44a2.16,2.16,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.18.18,0,0,0,.2,0l.66-.17a7.51,7.51,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05h.13a7.51,7.51,0,0,0,1.47-.36l.5-.19h0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24V9.35a6.91,6.91,0,0,1-.13,1.08,10.79,10.79,0,0,1-1,3.08,9.89,9.89,0,0,1-.91,1.62,9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a9.36,9.36,0,0,1-1.06.82,11.24,11.24,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38H7.86a2.53,2.53,0,0,1-.77-.08,10.33,10.33,0,0,1-1.64-.32A8.75,8.75,0,0,1,4,18.54c-.41-.21-.81-.44-1.21-.66h.51a8.09,8.09,0,0,0,1.39-.06A7.8,7.8,0,0,0,7,17.13a7.76,7.76,0,0,0,1.07-.64l.24-.18h0a3.79,3.79,0,0,1-2.17-.75,3.75,3.75,0,0,1-1.34-1.91,3.59,3.59,0,0,0,1.66-.08,3.86,3.86,0,0,1-2.16-1.34,3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.89,3.89,0,0,1,3.58,8,3.78,3.78,0,0,1,4,5.18l.08.09a7.87,7.87,0,0,0,1,1c.32.28.65.56,1,.81A10.44,10.44,0,0,0,8.4,8.38a11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.88,3.88,0,0,1,0-1.36,3.8,3.8,0,0,1,1.3-2.28A3.71,3.71,0,0,1,15,4.53l.41,0"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link u-menu-focus-break" href="https://www.facebook.com/Whiskey-Raiders-114187733702812/" target="_blank" rel="noopener" title="Like us on Facebook">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon o-header-icon o-round-icon u-contrast-hover">
<path d="M15.43,12H13.19v8H9.86V12H8.28V9.2H9.86V7.34A3.12,3.12,0,0,1,12.73,4a4,4,0,0,1,.49,0h2.46V6.77H13.89a.69.69,0,0,0-.71.65.49.49,0,0,0,0,.12V9.2h2.53Z"/></svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link u-menu-focus-break" href="https://www.instagram.com/whiskeyraiders/" target="_blank" rel="noopener" title="Instagram">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon o-header-icon o-round-icon u-contrast-hover">
	<path d="M14.84,19.55H9l-.5-.05a4.51,4.51,0,0,1-2.61-1,4.06,4.06,0,0,1-1.46-3.14V10.1a15.92,15.92,0,0,1,.1-1.95,3.86,3.86,0,0,1,3-3.46,10.08,10.08,0,0,1,2.13-.24h4.25a12.17,12.17,0,0,1,1.91.1,3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15M18.24,12c0-1.17,0-2.36-.13-3.55A2.56,2.56,0,0,0,16.18,6a5.27,5.27,0,0,0-1.25-.14h-4.5a14.8,14.8,0,0,0-2,.09A2.6,2.6,0,0,0,5.93,8a5.58,5.58,0,0,0-.12,1v4.48a14.8,14.8,0,0,0,.09,2,2.56,2.56,0,0,0,2.23,2.53,14.62,14.62,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09A2.58,2.58,0,0,0,18,15.52c.08-1.16.09-2.33.13-3.51m-6.21,3.88A3.88,3.88,0,1,1,15.8,12a3.87,3.87,0,0,1-3.87,3.89h0M14.42,12a2.51,2.51,0,1,0-2.5,2.52h0A2.52,2.52,0,0,0,14.43,12h0"/>
</svg>    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link u-menu-focus-break" href="https://www.youtube.com/channel/UCv_P6MW3wy-a8uXPyfVkYuw" target="_blank" title="YouTube">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon o-header-icon o-round-icon u-contrast-hover">
	<path d="M20.15,7.91a2.18,2.18,0,0,0-1.5-1.5A50.28,50.28,0,0,0,12,6.05a53.21,53.21,0,0,0-6.65.34,2.17,2.17,0,0,0-1.5,1.52A22.46,22.46,0,0,0,3.5,12a22.4,22.4,0,0,0,.35,4.09,2.18,2.18,0,0,0,1.5,1.5A50.44,50.44,0,0,0,12,18a53.21,53.21,0,0,0,6.65-.34,2.18,2.18,0,0,0,1.5-1.5A22.52,22.52,0,0,0,20.5,12,21.72,21.72,0,0,0,20.15,7.91Zm-9.84,6.64V9.45L14.74,12Z"/>
</svg>    </a>
  </li>

</ul>

</div>
</div><ul class="o-nav-bar o-header-nav-bar c-header-nav-bar">

  <li id="nav-home" class="c-nav-home c-header-nav-bar__item">
    <a class="c-header-nav-bar__link u-contrast-hover"href="/">Home&nbsp;Page</a>
  </li>

  <li class="has-subitems  c-header-nav-bar__item">
    <a class="c-header-nav-bar__link u-contrast-hover"href="/archive/">
      Reviews
      <svg class="o-down-arrow" height="10" width="8">
  <polygon points="0,2 10,2 5,8" />
</svg>    </a>
    <ul class="o-subitems">
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/archive/?sort=bourbon">Bourbon</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/archive/?sort=rye">Rye</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/archive/?sort=scotch">Scotch</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/archive/">All Reviews</a></li>
    </ul>
  </li>

  <li class="has-subitems  c-header-nav-bar__item">
    <a class="c-header-nav-bar__link u-contrast-hover"href="/category/guides/">
    Guides
      <svg class="o-down-arrow" height="10" width="8">
  <polygon points="0,2 10,2 5,8" />
</svg>    </a>
    <ul class="o-subitems">
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="build-your-bar">Build&nbsp;Your&nbsp;Bar</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/holiday-guides">Holiday&nbsp;Guides</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/mixology">Mixology</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/ready-to-drink">Ready To Drink</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/whiskey-faqs">Whiskey FAQs</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/travel-logs">Travel Logs</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/glassware">Glassware</a></li>
    </ul>
  </li>

  <li class="has-subitems  c-header-nav-bar__item">
    <a class="c-header-nav-bar__link u-contrast-hover"href="/content/">
      Content
      <svg class="o-down-arrow" height="10" width="8">
  <polygon points="0,2 10,2 5,8" />
</svg>    </a>
    <ul class="o-subitems">
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/archive/limited-edition-whiskey-releases/">Limited&nbsp;Edition&nbsp;Whiskey&nbsp;Releases</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/article/">Articles</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/about-t8ke/hand-selected-by-t8ke/">Hand Selected By T8ke</a></li>
    </ul>
  </li>

<li class="has-subitems c-header-nav-bar__item">
  <a class="c-header-nav-bar__link u-contrast-hover"href="/faq/">
    FAQ
    <svg class="o-down-arrow" height="10" width="8">
  <polygon points="0,2 10,2 5,8" />
</svg>  </a>
  <ul class="o-subitems">
    <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/faq/">Read&nbsp;The&nbsp;FAQ</a></li>
    <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/about/">About&nbsp;Whiskey&nbsp;Raiders</a></li>
    <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/about-t8ke/">About&nbsp;t8ke</a></li>
  </ul>
</li> 

<li class="c-header-nav-bar__item"><a class="c-header-nav-bar__link u-contrast-hover" href="/podcast">Podcast</a></li>

</ul>
</header><div id="wrap" class="o-wrap o-column-wrap@mobile o-grid-wrap@desktop"><script>window.amTargeting.is_skinnable = true;</script><section class="o-fcc-full@desktop o-slice c-spirit-network-slice"><div class="o-slice-inner c-spirit-network-slice-inner"><div class="spirit-network">
  <div class="spirit-network-info">
    <img class="manicule" src="https://whiskeyraiders.com/wp-content/themes/m2019-w/images/svg/manicule.svg" width="28" height="14" alt="right-pointing" />
    <h1>More to Enjoy</h1>
  </div>
  <ul class="spirit-network-list">
    <!-- <li class="spirit-network-item whiskey"><a href="https://whiskeyraiders.com"><img src="https://whiskeyraiders.com/wp-content/themes/m2019-w/images/network/whiskey.svg" width="110" height="14" alt="Whiskey Raiders" /></a></li> -->
    <li class="spirit-network-item tequila"><a href="https://tequilaraiders.com"><img src="https://whiskeyraiders.com/wp-content/themes/m2019-w/images/network/tequila.svg" width="105" height="14" alt="Tequila Raiders" /></a></li>
    <li class="spirit-network-item rum"><a href="https://rumraiders.com"><img src="https://whiskeyraiders.com/wp-content/themes/m2019-w/images/network/rum.svg" width="82" height="14" alt="Rum Raiders" /></a></li>
    <li class="spirit-network-item gin"><a href="https://ginraiders.com"><img src="https://whiskeyraiders.com/wp-content/themes/m2019-w/images/network/gin.svg" width="76" height="14" alt="Gin Raiders" /></a></li>
  </ul>
</div></div></section><article class="o-fcc-2x@desktop o-article c-article"><section class="o-fcc-full@desktop o-slice c-article-labels">
  <div class="o-slice-inner c-article-category-labels">

  <span class="o-spirit-category">Article</span>
  </div>
</section>

<div id="article-header" class="c-article-header-area">

        <h1 class="c-article__heading o-article__heading">Celebrated Buffalo Trace Master Blender Releases Bottling of 40 of His Favorite Kentucky Whiskeys Mixed Together</h1>
    
    <div class="o-dateline c-article-post-dateline"><span class="o-dateline__author"><a href="https://whiskeyraiders.com/author/davidmorrow/" title="Posts by David Morrow">David Morrow</a></span><span class="o-dateline__date">Dec 13th, 2022, 9:00 am </span></div>
</div>
<div id="post-wrap" class="o-post-wrap">

    <div class="o-share-wrap">
    <button class="o-share-btn o-share-btn-article">Share</button>
  <div class="o-share">
    
    <div class="share-twitter o-share-item is-collapsed">
      <a href="https://twitter.com/share" class="twitter-share-button">Twitter share button</a>
    </div>
    
    <div class="share-facebook o-share-item is-collapsed">
      <div class="fb-share-button" data-layout="button"></div>
    </div>
    
    <div class="share-reddit o-share-item is-collapsed">
      <a href="//www.reddit.com/submit" target="_blank" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="data:image/png;base64, iVBORw0KGgoAAAANSUhEUgAAADoAAAAUCAMAAADrw95cAAAA1VBMVEWwNyywOC3puLD+/v67Jw+DRT+Jh4a5KRKBRD+9hnzIkIbLy8vRmY9wPTf+MjD+pqT+srD+w8H+zsyNVUuOTkg+PDqQUEuSUk2VU06VXFOZVlOoqaqurq6zfHFtPDW6KBGGSUOGTUSPT0qKUEjS0tLT0c/z9vT69/R1PzmaV1ONUUqNU0r+EA+BgYF+fn6ESEGUU06kYFylYV2ART2hYVuTWFGITkZQLSybV1ObWVWdZVyqcWjZ19Xw8PCtdWuKSkWxa2eKTEa0dW20s7KBSkCMSkaMTUfAtLxEAAAAA3RSTlO9vb3TS7ZZAAAA5ElEQVR4XqXUhYrDQBQF0Enui3uq7u6y7v7/n9QmKTRDWbqZvQx3wsDhQYzJTCOBtA6QkWAkpolSjRuq56/eO/d/tWm6ef34/hqNRWjxjWi92wrQu9tqDLLRdql88/Dy+VhZlUttOg+OhTM6tQvqEFGGasGe/krj5inl6vDmAYK5h3ruOgEAojpdgeIFnjYB3w0Ruj7QTE2KSKqS5ukMp8zSFLhEdROo9Z/7NcDU+al0gZJjwFosFxYMh781AFfxOU9J6TUGT4NGTyHK/kpMuj/dCVEWKhzWEpXafz51WRL7wUjyHmbmHRgO5t96AAAAAElFTkSuQmCC" alt="submit to reddit" border="0" width="58" height="20" /> </a>
    </div>

    <div class="share-link o-share-item is-collapsed">
      <button id="copy-button" data-copy-url="https://whiskeyraiders.com/bourbon/buffalo-trace-drew-mayville-last-drop-distillers-blend">copy link</button>
    </div>

    </div>
</div>  <div id="post-body">

    <div style="width: 1210px" class="wp-caption aligncenter"><img decoding="async" src="https://whiskeyraiders.com/wp-content/uploads/2022/12/Drew-Mayville_2.jpeg" width="1200" height="700" alt="Last Drop" class="size-full" /><p class="wp-caption-text">(Photo: Last Drop Distillers)</p></div>
<p>Prominent Sazerac master blender Drew Mayville has created his magnum opus. </p>
<p>The Last Drop Signature Blend Created By Drew Mayville, which launched in September, is an amalgamation of about 40 of Mayville&#8217;s favorite Kentucky whiskeys, according to <a href="https://robbreport.com/food-drink/spirits/the-last-drop-release-no-28-kentucky-whiskey-1234773168/" rel="noopener" target="_blank">Robb Report</a>. According to Last Drop Distillers, Mayville has been stashing some of his favorite whiskeys since he arrived at Buffalo Trace Distillery 18 years ago. This release is a blend of those favorites.</p>
<blockquote><p>“My aim was to use these exceptional whiskeys, each magnificent in its own right, to create a blend which is somehow greater than the sum of its parts,&#8221; Mayville said, according to <a href="https://www.lastdropdistillers.com/signature-blend-created-by-drew-mayville/" rel="noopener" target="_blank">The Last Drop</a>.</p></blockquote>
<p>Bottled at 121.4 proof, this whiskey is the 28th release from Last Drop Distillers. It is limited to a release of 1,458 bottles and sells for a suggested retail price of £3,100 ($3,804).</p>
<blockquote><p>“As a master blender, I wholeheartedly believe that one can take individual components that are already exceptional to create an extraordinarily-beautiful end product,” Mayville said. “As with music, a clarinet can be beautiful in its own right. However, when you combine it with other instruments in an orchestra you create a symphony – a masterpiece. This blend fully epitomizes this notion, and it’s been a dream come true to create this truly one-of-a-kind spirit for my friends at The Last Drop.”</p></blockquote>
<p>Mayville has held the title of Sazerac master blender and director of quality at Buffalo Trace Distillery since 2004. Before that, he spent about a year and a half with Diageo following a 23-year career with Seagram.</p>
<p>Last Drop Distillers, an independent bottler owned by Sazerac, was founded in London, England, in 2008, by Tom Jago and James Espey, both spirits industry veterans, with the goal of curating &#8220;the world&#8217;s most remarkable spirits,&#8221; according to the brand. </p>
<p>In March, Last Drop Distillers unveiled its <a href="https://whiskeyraiders.com/scotch/last-drop-distillers-2022-collection/" rel="noopener" target="_blank">2022 collection</a>, featuring the group&#8217;s first Japanese whisky, a 70-year-old cognac and a 44-year-old scotch.</p>
<h2>Drew Mayville&#8217;s Tasting Notes, Via Last Drop Distillers</h2>
<p><strong>Nose:</strong> This reminds me of walking into one of Buffalo Trace’s most famous warehouses, built all those years ago: the atmosphere, the history and the provenance – it packs an evocative punch. Deep, dark fruit, figs, and dates on the nose, some raisins, and an aromatic spiciness, with citrus zest. There is some spiciness from the straight rye, and a creamy, vanilla from the bourbons, yielding a complex and layered flavor.</p>
<p><strong>Palate:</strong> To begin with, there are dark fruits, candy and orange peel upfront. From there, we begin a journey through a veritable spice merchant’s storeroom, and into a saddle room full of worn leather and wax. The ages of the whiskeys in this blend, and the magnificent impact of the American oak are here in perfect balance with the individual elements of the blend. A crescendo of rich and raw spiciness transitions across your palate: that balance is pure magic.</p>
<p><em>Here at <a href="https://whiskeyraiders.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://whiskeyraiders.com/&amp;source=gmail&amp;ust=1621306459304000&amp;usg=AFQjCNFqP-VuQE9UPOklOA8h9kovYl-rzg">Whiskey Raiders</a>, we do more than write about current events in Whiskey. We are the only media property reviewing whiskeys and <a href="https://whiskeyraiders.com/archive/">aggregating the scores</a> and reviews of other significant voices in the whiskey world in one place. We also scour the internet daily in search of the best whiskey deals out there. If you’re interested in having a great whiskey deal and the latest news and reviews delivered to your inbox each morning, <a href="https://mediaite.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&amp;id=f63fdd7610" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://mediaite.us9.list-manage.com/subscribe?u%3D80d42b1145bf804fa20df628b%26id%3Df63fdd7610&amp;source=gmail&amp;ust=1621306459304000&amp;usg=AFQjCNH46bKSADUesch5T3U1IJp5KePXdw">sign up for our Daily Deal Newsletter!</a></em></p>
  </div> <!-- end post-body -->
  
</div>
<div id="article-foot" class="o-article-foot c-article-foot">
	
	<div class="c-article-foot__tags c-article-foot__section">
		<h2 class="c-article-foot__heading">Filed Under: </h2>
<div class="c-article-foot__links"><a href="https://whiskeyraiders.com/tag/buffalo-trace/" rel="tag">Buffalo Trace</a><a href="https://whiskeyraiders.com/tag/drew-mayville/" rel="tag">Drew Mayville</a><a href="https://whiskeyraiders.com/tag/sazerac/" rel="tag">Sazerac</a><a href="https://whiskeyraiders.com/tag/the-last-drop/" rel="tag">The Last Drop</a></div>	</div>

	<div class="c-article-foot__site c-article-foot__section">
		<h3 class="c-article-foot__heading">Follow Whiskey Raiders: </h3>
		  <div class="c-article-foot__social-items">
			  <ul class="o-social-items c-article-foot-items u-fade-out@desktop">

  <li class="soc-twitter soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link " href="https://twitter.com/whiskyraiders" target="_blank" rel="noopener" title="Follow @whiskyraiders">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon ">
  <path d="M15.38,4.48h.44a2.16,2.16,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.18.18,0,0,0,.2,0l.66-.17a7.51,7.51,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05h.13a7.51,7.51,0,0,0,1.47-.36l.5-.19h0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24V9.35a6.91,6.91,0,0,1-.13,1.08,10.79,10.79,0,0,1-1,3.08,9.89,9.89,0,0,1-.91,1.62,9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a9.36,9.36,0,0,1-1.06.82,11.24,11.24,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38H7.86a2.53,2.53,0,0,1-.77-.08,10.33,10.33,0,0,1-1.64-.32A8.75,8.75,0,0,1,4,18.54c-.41-.21-.81-.44-1.21-.66h.51a8.09,8.09,0,0,0,1.39-.06A7.8,7.8,0,0,0,7,17.13a7.76,7.76,0,0,0,1.07-.64l.24-.18h0a3.79,3.79,0,0,1-2.17-.75,3.75,3.75,0,0,1-1.34-1.91,3.59,3.59,0,0,0,1.66-.08,3.86,3.86,0,0,1-2.16-1.34,3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.89,3.89,0,0,1,3.58,8,3.78,3.78,0,0,1,4,5.18l.08.09a7.87,7.87,0,0,0,1,1c.32.28.65.56,1,.81A10.44,10.44,0,0,0,8.4,8.38a11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.88,3.88,0,0,1,0-1.36,3.8,3.8,0,0,1,1.3-2.28A3.71,3.71,0,0,1,15,4.53l.41,0"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link " href="https://www.facebook.com/Whiskey-Raiders-114187733702812/" target="_blank" rel="noopener" title="Like us on Facebook">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon ">
<path d="M15.43,12H13.19v8H9.86V12H8.28V9.2H9.86V7.34A3.12,3.12,0,0,1,12.73,4a4,4,0,0,1,.49,0h2.46V6.77H13.89a.69.69,0,0,0-.71.65.49.49,0,0,0,0,.12V9.2h2.53Z"/></svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link " href="https://www.instagram.com/whiskeyraiders/" target="_blank" rel="noopener" title="Instagram">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon ">
	<path d="M14.84,19.55H9l-.5-.05a4.51,4.51,0,0,1-2.61-1,4.06,4.06,0,0,1-1.46-3.14V10.1a15.92,15.92,0,0,1,.1-1.95,3.86,3.86,0,0,1,3-3.46,10.08,10.08,0,0,1,2.13-.24h4.25a12.17,12.17,0,0,1,1.91.1,3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15M18.24,12c0-1.17,0-2.36-.13-3.55A2.56,2.56,0,0,0,16.18,6a5.27,5.27,0,0,0-1.25-.14h-4.5a14.8,14.8,0,0,0-2,.09A2.6,2.6,0,0,0,5.93,8a5.58,5.58,0,0,0-.12,1v4.48a14.8,14.8,0,0,0,.09,2,2.56,2.56,0,0,0,2.23,2.53,14.62,14.62,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09A2.58,2.58,0,0,0,18,15.52c.08-1.16.09-2.33.13-3.51m-6.21,3.88A3.88,3.88,0,1,1,15.8,12a3.87,3.87,0,0,1-3.87,3.89h0M14.42,12a2.51,2.51,0,1,0-2.5,2.52h0A2.52,2.52,0,0,0,14.43,12h0"/>
</svg>    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link " href="https://www.youtube.com/channel/UCv_P6MW3wy-a8uXPyfVkYuw" target="_blank" title="YouTube">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon ">
	<path d="M20.15,7.91a2.18,2.18,0,0,0-1.5-1.5A50.28,50.28,0,0,0,12,6.05a53.21,53.21,0,0,0-6.65.34,2.17,2.17,0,0,0-1.5,1.52A22.46,22.46,0,0,0,3.5,12a22.4,22.4,0,0,0,.35,4.09,2.18,2.18,0,0,0,1.5,1.5A50.44,50.44,0,0,0,12,18a53.21,53.21,0,0,0,6.65-.34,2.18,2.18,0,0,0,1.5-1.5A22.52,22.52,0,0,0,20.5,12,21.72,21.72,0,0,0,20.15,7.91Zm-9.84,6.64V9.45L14.74,12Z"/>
</svg>    </a>
  </li>

</ul>
		  </div>
	</div>

</div>

<div id="partners">

  <script>console.log("%cPartner Toggles","color:pink; font-weight:bold; background:black; padding:2px 0 2px; font-size:120%;");</script><script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/153845/tag"></script><script>console.log("%cteads-outstream%c %con", "color:pink;","","color:green;");</script><script>console.log("%crevcontent-article-1%c %coff", "color:pink;","","color:red;");</script><script>console.log("%crevcontent-article-2%c %coff", "color:pink;","","color:red;");</script><script>console.log("%csharethrough%c %coff", "color:pink;","","color:red;");</script><script>
window.taboolaLoad = window.taboolaLoad || function() {
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/abramsmedia-mediaitenetwork/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
}
setTimeout(window.taboolaLoad, am.adDelay);
</script>

<div id="taboola-below-article-thumbnails"></div>
<script>
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 
<script>console.log("%ctaboola-article%c %con", "color:pink;","","color:green;");</script>
</div>
<nav class="c-article-nav-arrows"><a href="https://whiskeyraiders.com/bourbon/bookers-bourbon-2022-04-pinkies-batch/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50"/><line x1="16" x2="34" y1="50" y2="66"/></svg> Previous Entry</a><a href="https://whiskeyraiders.com/american/high-west-country-american-single-malt/" rel="next">Next Entry <svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="16" x2="34" y1="32" y2="50"/><line x1="34" x2="16" y1="50" y2="66"/></svg></a></nav><nav class="c-article-nav o-article-nav"><a href="https://whiskeyraiders.com/bourbon/bookers-bourbon-2022-04-pinkies-batch/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50"/><line x1="16" x2="34" y1="50" y2="66"/></svg> Previous Entry</a><a href="https://whiskeyraiders.com/american/high-west-country-american-single-malt/" rel="next">Next Entry <svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="16" x2="34" y1="32" y2="50"/><line x1="34" x2="16" y1="50" y2="66"/></svg></a></nav><div class="o-fcc-full@desktop c-footer-recirculation"><div class="o-section-heading"><div class="o-section-label">You may also like:</div></div><ul class="c-footer-recirculation-list o-slice-inner o-card-list o-chron-posts u-lazy-parent">
      <li class="o-chron-post o-card u-flex-col">

            <noscript class="u-lazy-child">
        <a class="featured-img o-chron-post__img-link o-card__img-cell" 
            href="https://whiskeyraiders.com/article/sazerac-lough-gill-distillery-acquisition/">
            <img 
              class="o-chron-post__img o-card__img"
              src="https://whiskeyraiders.com/wp-content/uploads/2022/06/Lough-Gill-Distillery-Aerial-Shot-432x243.jpg"
              alt=""
              width="432"
              height="243"
            />
        </a>
      </noscript>


        <div class="o-chron-post__info o-card__info-cell">

          
          <h3 class="o-chron-post__headline o-card__headline">
            <a class="o-chron-post__headline-link" href="https://whiskeyraiders.com/article/sazerac-lough-gill-distillery-acquisition/">
              Sazerac Purchases Irish Distillery With Plans to Make it a &#8216;World-Class Whiskey Facility,&#8217; Brings Industry Legend on Board            </a>
          </h3>

      </div>

    </li>
    
      <li class="o-chron-post o-card u-flex-col">

            <noscript class="u-lazy-child">
        <a class="featured-img o-chron-post__img-link o-card__img-cell" 
            href="https://whiskeyraiders.com/article/bourbon-street-name-new-orleans/">
            <img 
              class="o-chron-post__img o-card__img"
              src="https://whiskeyraiders.com/wp-content/uploads/2022/02/GettyImages-493362691-432x243.jpg"
              alt=""
              width="432"
              height="243"
            />
        </a>
      </noscript>


        <div class="o-chron-post__info o-card__info-cell">

          
          <h3 class="o-chron-post__headline o-card__headline">
            <a class="o-chron-post__headline-link" href="https://whiskeyraiders.com/article/bourbon-street-name-new-orleans/">
              Where Did New Orleans&#8217; Bourbon Street Get its Name?            </a>
          </h3>

      </div>

    </li>
    
      <li class="o-chron-post o-card u-flex-col">

            <noscript class="u-lazy-child">
        <a class="featured-img o-chron-post__img-link o-card__img-cell" 
            href="https://whiskeyraiders.com/spirit/seelbachs-private-reserve-15yr-bourboon/">
            <img 
              class="o-chron-post__img o-card__img"
              src="https://whiskeyraiders.com/wp-content/uploads/2022/12/Seelbachs-15yr-Private-Reserve-Bourbon-432x243.jpg"
              alt=""
              width="432"
              height="243"
            />
        </a>
      </noscript>


        <div class="o-chron-post__info o-card__info-cell">

          
          <h3 class="o-chron-post__headline o-card__headline">
            <a class="o-chron-post__headline-link" href="https://whiskeyraiders.com/spirit/seelbachs-private-reserve-15yr-bourboon/">
              Seelbach&#8217;s Private Reserve 15yr Bourboon            </a>
          </h3>

      </div>

    </li>
    
      <li class="o-chron-post o-card u-flex-col">

            <noscript class="u-lazy-child">
        <a class="featured-img o-chron-post__img-link o-card__img-cell" 
            href="https://whiskeyraiders.com/bourbon/pappy-van-winkle-bottle-sothebys-auction/">
            <img 
              class="o-chron-post__img o-card__img"
              src="https://whiskeyraiders.com/wp-content/uploads/2022/12/Pappy-Van-Winkle-Sothebys-Auction-432x243.jpg"
              alt=""
              width="432"
              height="243"
            />
        </a>
      </noscript>


        <div class="o-chron-post__info o-card__info-cell">

          
          <h3 class="o-chron-post__headline o-card__headline">
            <a class="o-chron-post__headline-link" href="https://whiskeyraiders.com/bourbon/pappy-van-winkle-bottle-sothebys-auction/">
              &#8216;Far Beyond Anyone’s Expectations&#8217;: Bottle of Pappy Van Winkle Expected to Sell for Below $5,000 Goes for More Than $52,000 at Auction            </a>
          </h3>

      </div>

    </li>
    
      <li class="o-chron-post o-card u-flex-col">

            <noscript class="u-lazy-child">
        <a class="featured-img o-chron-post__img-link o-card__img-cell" 
            href="https://whiskeyraiders.com/article/top-8-whiskey-cocktails/">
            <img 
              class="o-chron-post__img o-card__img"
              src="https://whiskeyraiders.com/wp-content/uploads/2022/06/GettyImages-1052094324-432x243.jpg"
              alt=""
              width="432"
              height="243"
            />
        </a>
      </noscript>


        <div class="o-chron-post__info o-card__info-cell">

          
          <h3 class="o-chron-post__headline o-card__headline">
            <a class="o-chron-post__headline-link" href="https://whiskeyraiders.com/article/top-8-whiskey-cocktails/">
              8 Best Whiskey Cocktails            </a>
          </h3>

      </div>

    </li>
    
      <li class="o-chron-post o-card u-flex-col">

            <noscript class="u-lazy-child">
        <a class="featured-img o-chron-post__img-link o-card__img-cell" 
            href="https://whiskeyraiders.com/bourbon/old-forester-117-series-1910-extra-extra-old/">
            <img 
              class="o-chron-post__img o-card__img"
              src="https://whiskeyraiders.com/wp-content/uploads/2022/12/Old_Forester_Extra_Extra_Old-432x243.jpeg"
              alt=""
              width="432"
              height="243"
            />
        </a>
      </noscript>


        <div class="o-chron-post__info o-card__info-cell">

          
          <h3 class="o-chron-post__headline o-card__headline">
            <a class="o-chron-post__headline-link" href="https://whiskeyraiders.com/bourbon/old-forester-117-series-1910-extra-extra-old/">
              &#8216;A Creative and Innovative Experiment&#8217;: Old Forester Continues 117 Series With &#8216;Extra Extra Old&#8217; Bourbon            </a>
          </h3>

      </div>

    </li>
    </ul></div><div id="comments" class="o-disqus-wrap">
  
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"32762 https:\/\/whiskeyraiders.com\/?p=32762","disqusShortname":"whiskeyraiders","disqusTitle":"Celebrated Buffalo Trace Master Blender Releases Bottling of 40 of His Favorite Kentucky Whiskeys Mixed Together","disqusUrl":"https:\/\/whiskeyraiders.com\/bourbon\/buffalo-trace-drew-mayville-last-drop-distillers-blend\/","postId":32762};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
</div>
</article><aside class="c-article-sidebar">
<div id="sidebar-hook-1" class="sidebar-hook"></div><div class="c-most-popular-posts o-selected-list u-lazy-parent "><div class="heading o-section-heading c-most-popular-posts-heading"><div class="o-section-label"><span class="o-section-label__text">Recent Reviews</span></div></div><ol class="sidebar-posts o-card-list"><li class="o-most-popular-post o-card u-flex-col u-flex-row-rev">
  <div class="o-card__info-cell">
    <h2 class="o-curated-list__headline o-card__headline">
      <a class="o-most-popular-post__headline-link" href="https://whiskeyraiders.com/spirit/seelbachs-private-reserve-15yr-bourboon/">
        Seelbach's Private Reserve 15yr Bourboon      </a>
    </h2>
  </div>
  <a class="o-rating-tier o-rating-tier-s" href="https://whiskeyraiders.com/spirit/seelbachs-private-reserve-15yr-bourboon/"><span class="o-rating">95</span>      
  </a>
</li><li class="o-most-popular-post o-card u-flex-col u-flex-row-rev">
  <div class="o-card__info-cell">
    <h2 class="o-curated-list__headline o-card__headline">
      <a class="o-most-popular-post__headline-link" href="https://whiskeyraiders.com/spirit/george-dickel-17yr-limited-edition-cask-strength/">
        George Dickel 17 Year Limited Edition Cask Strength      </a>
    </h2>
  </div>
  <a class="o-rating-tier o-rating-tier-s" href="https://whiskeyraiders.com/spirit/george-dickel-17yr-limited-edition-cask-strength/"><span class="o-rating">90</span>      
  </a>
</li><li class="o-most-popular-post o-card u-flex-col u-flex-row-rev">
  <div class="o-card__info-cell">
    <h2 class="o-curated-list__headline o-card__headline">
      <a class="o-most-popular-post__headline-link" href="https://whiskeyraiders.com/spirit/stranahans-snowflake-25-humboldt-peak/">
        Stranahan's Snowflake #25: Humboldt Peak      </a>
    </h2>
  </div>
  <a class="o-rating-tier o-rating-tier-s" href="https://whiskeyraiders.com/spirit/stranahans-snowflake-25-humboldt-peak/"><span class="o-rating">90</span>      
  </a>
</li><li class="o-most-popular-post o-card u-flex-col u-flex-row-rev">
  <div class="o-card__info-cell">
    <h2 class="o-curated-list__headline o-card__headline">
      <a class="o-most-popular-post__headline-link" href="https://whiskeyraiders.com/spirit/bear-fight-american-single-malt-whiskey/">
        Bear Fight American Single Malt Whiskey      </a>
    </h2>
  </div>
  <a class="o-rating-tier o-rating-tier-s" href="https://whiskeyraiders.com/spirit/bear-fight-american-single-malt-whiskey/"><span class="o-rating">87</span>      
  </a>
</li><li class="o-most-popular-post o-card u-flex-col u-flex-row-rev">
  <div class="o-card__info-cell">
    <h2 class="o-curated-list__headline o-card__headline">
      <a class="o-most-popular-post__headline-link" href="https://whiskeyraiders.com/spirit/midleton-very-rare-2022/">
        Midleton Very Rare 2022      </a>
    </h2>
  </div>
  <a class="o-rating-tier o-rating-tier-s" href="https://whiskeyraiders.com/spirit/midleton-very-rare-2022/"><span class="o-rating">87</span>      
  </a>
</li></ol></div><div id="sidebar-hook-2" class="sidebar-hook"></div><script>console.log("%coratv%c %coff", "color:pink;","","color:red;");</script><script>console.log("%cfubotv%c %coff", "color:pink;","","color:red;");</script><div id="taboola-right-rail-thumbnails"></div>
<script>
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script> <script>console.log("%ctaboola-sidebar%c %con", "color:pink;","","color:green;");</script><a class="promo-unit" href="http://eepurl.com/hgeA0r" target="_blank" style="display: block; margin: 20px 7px 15px; text-align: center;"><img src="https://whiskeyraiders.com/wp-content/uploads/2022/06/deal-old.jpg" alt="Promo" width="300" height="250" /></a><a id="newsletter-promo" href="http://eepurl.com/c89Jdb" aria-label="Newsletter"></a><div id="sidebar-hook-3" class="sidebar-hook"></div></aside>
<div class="o-partner-footer c-partner-footer o-fcc-full@desktop o-slice">
  <div class="o-slice-inner">

    <!-- /18190176,33173478/CAM_Skin_1 -->
    <div id='div-gpt-ad-1616515695054-0'></div>

    <script>console.log("%cteads-inboard%c %coff", "color:pink;","","color:red;");</script><script>console.log("%cteads-inread%c %coff", "color:pink;","","color:red;");</script><!-- NextMillennium -->
<script async src="https://powerad.ai/211825880697000/script.js"></script>
<!-- End of NextMillennium  -->
<script>console.log("%cnext-millennium%c %con", "color:pink;","","color:green;");</script><script>console.log("%cnativo%c %coff", "color:pink;","","color:red;");</script><script>console.log("%cbouncex%c %coff", "color:pink;","","color:red;");</script>
  </div>
</div>
</div><footer class="c-footer"><div class="c-footer-wrap"><div class="c-footer-inner"><section class="footer-network c-footer-network">
  <div class="c-footer-network__list u-lazy-parent">
    <div class="c-footer-network-mediaite c-footer-network__item">
      <noscript class="u-lazy-child">
        <a class="bar-current c-footer-network-current c-footer-network__link" href="http://www.mediaite.com/">
          <img src="https://whiskeyraiders.com/wp-content/themes/m2019-w/images/network/mediaite-logo.svg" alt="Mediaite" />
        </a>
      </noscript>
    </div>
    <div class="c-footer-network-lawnewz c-footer-network__item">
      <noscript class="u-lazy-child">
        <a class="c-footer-network__link" href="https://www.lawandcrime.com/">
          <img src="https://whiskeyraiders.com/wp-content/themes/m2019-w/images/network/lnc-logo.svg" alt="Law&Crime" />
        </a>
      </noscript>
    </div>
    <div class="c-footer-network-tequila c-footer-network__item">
      <noscript class="u-lazy-child">
        <a class="c-footer-network__link" href="https://tequilaraiders.com/">
          <img style="filter: invert(1)" src="https://whiskeyraiders.com/wp-content/themes/m2019-w/images/network/tequila.svg" alt="Tequila Raiders" />
        </a>
      </noscript>
    </div>
    <div class="c-footer-network-gin c-footer-network__item">
      <noscript class="u-lazy-child">
        <a class="c-footer-network__link" href="https://ginraiders.com/">
          <img style="filter: invert(1)" src="https://whiskeyraiders.com/wp-content/themes/m2019-w/images/network/gin.svg" alt="Gin Raiders" />
        </a>
      </noscript>
    </div>
    <div class="c-footer-network-rum c-footer-network__item">
      <noscript class="u-lazy-child">
        <a class="c-footer-network__link" href="https://rumraiders.com/">
          <img style="filter: invert(1)" src="https://whiskeyraiders.com/wp-content/themes/m2019-w/images/network/rum.svg" alt="Rum Raiders" />
        </a>
      </noscript>
    </div>
  </ol>
</section><section id="credits" class="c-credits c-footer-legal">
  <div class="c-footer-legal__item">
    <span class="c-footer-legal__link">&copy; 2022 Whiskey Raiders</span>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://whiskeyraiders.com/about/">About Us</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://whiskeyraiders.com/contact/">Advertise</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://mediaite.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=f63fdd7610">Newsletter</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://whiskeyraiders.com/privacy/">Privacy</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://whiskeyraiders.com/accessibility/">Accessibility</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://whiskeyraiders.com/user-agreement/">User Agreement</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://whiskeyraiders.com/ethics-diversity-policy/">Ethics & Diversity Policy</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://whiskeyraiders.com/contact/">Contact</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link c-credits-dan__link" href="http://www.dan-abrams.com" title="Dan Abrams" target="_blank" rel="noopener">Dan Abrams, Founder</a>
  </div>
</section>
</div></div></footer><div class="newsletter-promo-wrap is-hidden">
  <div class="newsletter-promo">
    
  <!-- Begin Popup Copy --> 
  <svg class="logo" id="b" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 161.35 148.06"><g id="c"><g><g><g><path d="M20.21,51.61V17.56h11.72c10.07,0,18.33,6.11,18.33,17.33,0,9.97-8.01,16.73-18.28,16.73h-11.77Zm11.97-8.01c4.81,0,8.56-3.56,8.56-8.81,0-6.46-4.61-9.21-8.36-9.21h-2.75v18.03h2.55Z" style="fill:#fff;"/><path d="M77.2,25.77h-12.52v4.76h10.82v7.71h-10.82v5.16h13.02v8.21h-22.44V17.56h21.94v8.21Z" style="fill:#fff;"/><path d="M104.43,46.25h-11.32l-2.05,5.36h-9.52l13.17-34.05h8.01l13.37,34.05h-9.52l-2.15-5.36Zm-8.71-7.11h6.06l-2.75-9.51h-.45l-2.85,9.51Z" style="fill:#fff;"/><path d="M129.83,43.3h12.37v8.31h-21.79V17.56h9.42v25.74Z" style="fill:#fff;"/></g><g><path d="M55.06,73.6c-2.76,0-5.15-1.98-5.15-5.22s2.51-5.37,5.15-5.37,5.12,2.12,5.12,5.37-2.31,5.22-5.12,5.22Zm-.01-8.7c-1.67,0-3.03,1.34-3.03,3.45,0,2.24,1.55,3.36,3.04,3.36,1.81,0,3.03-1.37,3.03-3.36,0-2.1-1.33-3.45-3.04-3.45Z" style="fill:#fff;"/><path d="M70.77,65.08h-3.83v2.19h3.43v1.85h-3.43v4.25h-2.01v-10.15h5.85v1.85Z" style="fill:#fff;"/><path d="M85.6,65.08v8.3h-2v-8.3h-2.9v-1.85h7.79v1.85h-2.9Z" style="fill:#fff;"/><path d="M101.3,73.37h-2.01v-4.25h-4.3v4.25h-2.01v-10.15h2.01v4.04h4.3v-4.04h2.01v10.15Z" style="fill:#fff;"/><path d="M112.56,65.08h-3.98v2.19h3.58v1.85h-3.58v2.4h4.15v1.85h-6.16v-10.15h6v1.85Z" style="fill:#fff;"/></g><rect x="48.74" y="58.79" width="66.33" height="1.24" style="fill:#c39c5d;"/><rect x="48.74" y="77.2" width="66.33" height="1.24" style="fill:#c39c5d;"/><g><path d="M20.4,129.23v-43.63h15.01c12.9,0,23.48,7.83,23.48,22.2,0,12.77-10.27,21.43-23.42,21.43h-15.08Zm15.33-10.27c6.16,0,10.97-4.56,10.97-11.29,0-8.28-5.9-11.81-10.72-11.81h-3.53v23.1h3.27Z" style="fill:#fff;"/><path d="M89.17,122.36h-14.5l-2.63,6.87h-12.19l16.88-43.63h10.27l17.13,43.63h-12.19l-2.76-6.87Zm-11.16-9.11h7.76l-3.53-12.19h-.58l-3.66,12.19Z" style="fill:#fff;"/><path d="M121,100.22l8.02-14.63h12.83l-14.82,25.15v18.48h-12.06v-18.48l-14.82-25.15h12.83l8.02,14.63Z" style="fill:#fff;"/></g></g><path d="M161.35,148.06H0V0H161.35V148.06ZM1.35,146.71H160V1.35H1.35V146.71Z" style="fill:#c39c5d;"/></g></g></svg> 


    <p class="newsletter-heading">
      Get the inside scoop on the latest & greatest whiskey releases in our daily newsletter.
    </p>
    
    <!-- Begin Mailchimp Signup Form -->
    <form method="post" action="https://mediaite.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=f63fdd7610" novalidate>
      <input placeholder="Enter your email address..."  type="email" name="EMAIL" class="email">
      <div style="position: absolute; left: -5000px;"aria-hidden="true">
        <input type="text" name="b_80d42b1145bf804fa20df628b_f63fdd7610" tabindex="-1" value="">
      </div>
      <input type="submit" value="SUBSCRIBE" name="subscribe" class="button">
    </form>
    <!--End mc_embed_signup-->
    
  </div>
</div>

<script>

  if (am.$_GET.promo) {
      setTimeout(() => {
      window.AMshowNewsletterPromo();
    }, 500);
  }

</script><!-- Footer JavaScript -->
  <script >
  // <![CDATA[
    var disqus_shortname = 'whiskeyraiders';
    (function () {
      var nodes = document.getElementsByTagName('span');
      for (var i = 0, url; i < nodes.length; i++) {
        if (nodes[i].className.indexOf('dsq-postid') != -1) {
          nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
          url = nodes[i].parentNode.href.split('#', 1);
          if (url.length == 1) url = url[0];
          else url = url[1]
          nodes[i].parentNode.href = url + '#disqus_thread';
        }
      }
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  //]]>
  </script>

<!-- End Footer JavaScript -->
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"whiskeyraiders"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whiskeyraiders.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='site-reviews-js-before'>
window.hasOwnProperty("GLSR")||(window.GLSR={});GLSR.action="glsr_action";GLSR.ajaxpagination=["#wpadminbar",".site-navigation-fixed"];GLSR.ajaxurl="https://whiskeyraiders.com/wp-admin/admin-ajax.php";GLSR.captcha=[];GLSR.nameprefix="site-reviews";GLSR.starsconfig={"clearable":false,"tooltip":false};GLSR.state={"popstate":false};GLSR.text={closemodal:"Close Modal"};GLSR.urlparameter="reviews-page";GLSR.validationconfig={field:"glsr-field",form:"glsr-form","field_error":"glsr-field-is-invalid","field_message":"glsr-field-error","field_required":"glsr-required","field_valid":"glsr-field-is-valid","form_error":"glsr-form-is-invalid","form_message":"glsr-form-message","form_message_failed":"glsr-form-failed","form_message_success":"glsr-form-success","input_error":"glsr-is-invalid","input_valid":"glsr-is-valid"};GLSR.validationstrings={accepted:"This field must be accepted.",between:"This field value must be between %s and %s.",betweenlength:"This field must have between %s and %s characters.",email:"This field requires a valid e-mail address.",errors:"Please fix the submission errors.",max:"Maximum value for this field is %s.",maxlength:"This field allows a maximum of %s characters.",min:"Minimum value for this field is %s.",minlength:"This field requires a minimum of %s characters.",number:"This field requires a number.",pattern:"Please match the requested format.",regex:"Please match the requested format.",required:"This field is required.",tel:"This field requires a valid telephone number.",url:"This field requires a valid website URL (make sure it starts with http or https).",unsupported:"The review could not be submitted because this browser is too old. Please try again with a modern browser."};GLSR.version="6.2.0";
</script>
<script type='text/javascript' src='https://whiskeyraiders.com/wp-content/plugins/site-reviews/assets/scripts/site-reviews.js?ver=6.2.0' id='site-reviews-js'></script>
<script>var lazyEmbedsYMargin = 2 * window.innerHeight;var lazyEmbedsTimeout = 4000</script></body></html>